aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--mail/libnewmail/Makefile2
-rw-r--r--security/xmlsec1/Makefile2
-rw-r--r--www/hydra/Makefile2
-rw-r--r--www/retawq/Makefile2
4 files changed, 4 insertions, 4 deletions
diff --git a/mail/libnewmail/Makefile b/mail/libnewmail/Makefile
index 4b5201b4287f..62f3f25e17e4 100644
--- a/mail/libnewmail/Makefile
+++ b/mail/libnewmail/Makefile
@@ -13,7 +13,7 @@ MASTER_SITES= http://www.stud.uni-hamburg.de/~lennart/projects/libnewmail/
MAINTAINER= krion@FreeBSD.org
COMMENT= Generic mail checking library
-LIB_DEPENDS= gnutls.8:${PORTSDIR}/security/gnutls \
+LIB_DEPENDS= gnutls.7:${PORTSDIR}/security/gnutls \
oop.4:${PORTSDIR}/devel/liboop \
ltdl.4:${PORTSDIR}/devel/libltdl
diff --git a/security/xmlsec1/Makefile b/security/xmlsec1/Makefile
index 054e61dbb08a..dda13f0d1e19 100644
--- a/security/xmlsec1/Makefile
+++ b/security/xmlsec1/Makefile
@@ -31,7 +31,7 @@ MAN1= xmlsec1.1 xmlsec1-config.1
.if defined(WITH_GNUTLS)
CONFIGURE_ARGS+= --with-gnutls="${LOCALBASE}"
-LIB_DEPENDS+= gnutls.8:${PORTSDIR}/security/gnutls
+LIB_DEPENDS+= gnutls.7:${PORTSDIR}/security/gnutls
PLIST_SUB+= GNUTLS=""
.else
CONFIGURE_ARGS+= --without-gnutls
diff --git a/www/hydra/Makefile b/www/hydra/Makefile
index 6d00f1bb4837..55a9a439d9d7 100644
--- a/www/hydra/Makefile
+++ b/www/hydra/Makefile
@@ -16,7 +16,7 @@ MASTER_SITES= ftp://ftp.hellug.gr/pub/software/hydra/ \
MAINTAINER= ports@FreeBSD.org
COMMENT= A high performance multi-threaded web server
-LIB_DEPENDS= gnutls.8:${PORTSDIR}/security/gnutls
+LIB_DEPENDS= gnutls.7:${PORTSDIR}/security/gnutls
USE_REINPLACE= yes
GNU_CONFIGURE= yes
diff --git a/www/retawq/Makefile b/www/retawq/Makefile
index 40d786d7d026..665b9609c161 100644
--- a/www/retawq/Makefile
+++ b/www/retawq/Makefile
@@ -29,7 +29,7 @@ CPPFLAGS= -I${LOCALBASE}/include ${PTHREAD_CFLAGS}
LDFLAGS= -L${LOCALBASE}/lib ${PTHREAD_LIBS}
.if defined(WITH_GNUTLS)
-LIB_DEPENDS+= gnutls.8:${PORTSDIR}/security/gnutls
+LIB_DEPENDS+= gnutls.7:${PORTSDIR}/security/gnutls
CONFIGURE_ARGS+= --set-tls=1
.elif defined(WITH_OPENSSL)
USE_OPENSSL= yes