aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--emulators/linux_base-6/Makefile5
-rw-r--r--emulators/linux_base-62/Makefile5
-rw-r--r--emulators/linux_base-8/Makefile5
-rw-r--r--emulators/linux_base-rh-9/Makefile5
-rw-r--r--emulators/linux_base-suse-9.1/Makefile5
-rw-r--r--emulators/linux_base-suse-9.2/Makefile5
-rw-r--r--emulators/linux_base-suse-9.3/Makefile5
-rw-r--r--emulators/linux_base/Makefile5
8 files changed, 32 insertions, 8 deletions
diff --git a/emulators/linux_base-6/Makefile b/emulators/linux_base-6/Makefile
index b0b3d9418b16..b3f719f1216e 100644
--- a/emulators/linux_base-6/Makefile
+++ b/emulators/linux_base-6/Makefile
@@ -3,7 +3,7 @@
# Date created:
# Whom: erich@FreeBSD.org
#
-# $Id$
+# $Id: Makefile,v 1.1.1.1 1995/11/03 20:33:34 erich Exp $
#
DISTNAME= linux_lib
@@ -13,4 +13,7 @@ MAINTAINER= erich@FreeBSD.org
PREFIX= /compat/linux/
WRKSRC= ${WRKDIR}
+build:
+ @mkdir -p ${PREFIX}
+
.include <bsd.port.mk>
diff --git a/emulators/linux_base-62/Makefile b/emulators/linux_base-62/Makefile
index b0b3d9418b16..b3f719f1216e 100644
--- a/emulators/linux_base-62/Makefile
+++ b/emulators/linux_base-62/Makefile
@@ -3,7 +3,7 @@
# Date created:
# Whom: erich@FreeBSD.org
#
-# $Id$
+# $Id: Makefile,v 1.1.1.1 1995/11/03 20:33:34 erich Exp $
#
DISTNAME= linux_lib
@@ -13,4 +13,7 @@ MAINTAINER= erich@FreeBSD.org
PREFIX= /compat/linux/
WRKSRC= ${WRKDIR}
+build:
+ @mkdir -p ${PREFIX}
+
.include <bsd.port.mk>
diff --git a/emulators/linux_base-8/Makefile b/emulators/linux_base-8/Makefile
index b0b3d9418b16..b3f719f1216e 100644
--- a/emulators/linux_base-8/Makefile
+++ b/emulators/linux_base-8/Makefile
@@ -3,7 +3,7 @@
# Date created:
# Whom: erich@FreeBSD.org
#
-# $Id$
+# $Id: Makefile,v 1.1.1.1 1995/11/03 20:33:34 erich Exp $
#
DISTNAME= linux_lib
@@ -13,4 +13,7 @@ MAINTAINER= erich@FreeBSD.org
PREFIX= /compat/linux/
WRKSRC= ${WRKDIR}
+build:
+ @mkdir -p ${PREFIX}
+
.include <bsd.port.mk>
diff --git a/emulators/linux_base-rh-9/Makefile b/emulators/linux_base-rh-9/Makefile
index b0b3d9418b16..b3f719f1216e 100644
--- a/emulators/linux_base-rh-9/Makefile
+++ b/emulators/linux_base-rh-9/Makefile
@@ -3,7 +3,7 @@
# Date created:
# Whom: erich@FreeBSD.org
#
-# $Id$
+# $Id: Makefile,v 1.1.1.1 1995/11/03 20:33:34 erich Exp $
#
DISTNAME= linux_lib
@@ -13,4 +13,7 @@ MAINTAINER= erich@FreeBSD.org
PREFIX= /compat/linux/
WRKSRC= ${WRKDIR}
+build:
+ @mkdir -p ${PREFIX}
+
.include <bsd.port.mk>
diff --git a/emulators/linux_base-suse-9.1/Makefile b/emulators/linux_base-suse-9.1/Makefile
index b0b3d9418b16..b3f719f1216e 100644
--- a/emulators/linux_base-suse-9.1/Makefile
+++ b/emulators/linux_base-suse-9.1/Makefile
@@ -3,7 +3,7 @@
# Date created:
# Whom: erich@FreeBSD.org
#
-# $Id$
+# $Id: Makefile,v 1.1.1.1 1995/11/03 20:33:34 erich Exp $
#
DISTNAME= linux_lib
@@ -13,4 +13,7 @@ MAINTAINER= erich@FreeBSD.org
PREFIX= /compat/linux/
WRKSRC= ${WRKDIR}
+build:
+ @mkdir -p ${PREFIX}
+
.include <bsd.port.mk>
diff --git a/emulators/linux_base-suse-9.2/Makefile b/emulators/linux_base-suse-9.2/Makefile
index b0b3d9418b16..b3f719f1216e 100644
--- a/emulators/linux_base-suse-9.2/Makefile
+++ b/emulators/linux_base-suse-9.2/Makefile
@@ -3,7 +3,7 @@
# Date created:
# Whom: erich@FreeBSD.org
#
-# $Id$
+# $Id: Makefile,v 1.1.1.1 1995/11/03 20:33:34 erich Exp $
#
DISTNAME= linux_lib
@@ -13,4 +13,7 @@ MAINTAINER= erich@FreeBSD.org
PREFIX= /compat/linux/
WRKSRC= ${WRKDIR}
+build:
+ @mkdir -p ${PREFIX}
+
.include <bsd.port.mk>
diff --git a/emulators/linux_base-suse-9.3/Makefile b/emulators/linux_base-suse-9.3/Makefile
index b0b3d9418b16..b3f719f1216e 100644
--- a/emulators/linux_base-suse-9.3/Makefile
+++ b/emulators/linux_base-suse-9.3/Makefile
@@ -3,7 +3,7 @@
# Date created:
# Whom: erich@FreeBSD.org
#
-# $Id$
+# $Id: Makefile,v 1.1.1.1 1995/11/03 20:33:34 erich Exp $
#
DISTNAME= linux_lib
@@ -13,4 +13,7 @@ MAINTAINER= erich@FreeBSD.org
PREFIX= /compat/linux/
WRKSRC= ${WRKDIR}
+build:
+ @mkdir -p ${PREFIX}
+
.include <bsd.port.mk>
diff --git a/emulators/linux_base/Makefile b/emulators/linux_base/Makefile
index b0b3d9418b16..b3f719f1216e 100644
--- a/emulators/linux_base/Makefile
+++ b/emulators/linux_base/Makefile
@@ -3,7 +3,7 @@
# Date created:
# Whom: erich@FreeBSD.org
#
-# $Id$
+# $Id: Makefile,v 1.1.1.1 1995/11/03 20:33:34 erich Exp $
#
DISTNAME= linux_lib
@@ -13,4 +13,7 @@ MAINTAINER= erich@FreeBSD.org
PREFIX= /compat/linux/
WRKSRC= ${WRKDIR}
+build:
+ @mkdir -p ${PREFIX}
+
.include <bsd.port.mk>