aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--java/j2sdkee13/Makefile5
1 files changed, 3 insertions, 2 deletions
diff --git a/java/j2sdkee13/Makefile b/java/j2sdkee13/Makefile
index 30664c223c3c..fd0a5f5794f9 100644
--- a/java/j2sdkee13/Makefile
+++ b/java/j2sdkee13/Makefile
@@ -30,8 +30,9 @@ DOWNLOAD_URL?= http://java.sun.com/webapps/download/Display?BundleId=${SUN_BUNDL
.if !exists(${DISTDIR}/${DISTNAME}${EXTRACT_SUFX}) && !defined(PACKAGE_BUILDING)
IGNORE= You must manually fetch the Java 2 SDK Enterprise Edition\
- ${J2SDKEEVERSION} tarball from ${DOWNLOAD_URL}; download\
- the \"Linux Install\" into ${DISTDIR} and run ${MAKE} again
+ ${J2SDKEEVERSION} tarball from ${DOWNLOAD_URL}. Accept the\
+ license and then download ${DISTNAME}${EXTRACT_SUFX} into\
+ ${DISTDIR} and run ${MAKE} again
.endif
do-install: