aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--audio/rebler/Makefile2
-rw-r--r--graphics/mjpegtools/Makefile2
-rw-r--r--graphics/transcode/Makefile4
-rw-r--r--graphics/xmms-avi/Makefile2
-rw-r--r--graphics/xtheater/Makefile2
-rw-r--r--multimedia/mjpegtools/Makefile2
-rw-r--r--multimedia/transcode/Makefile4
-rw-r--r--multimedia/xmms-avi/Makefile2
-rw-r--r--multimedia/xtheater/Makefile2
9 files changed, 11 insertions, 11 deletions
diff --git a/audio/rebler/Makefile b/audio/rebler/Makefile
index cc0439e31570..a5725f4b0503 100644
--- a/audio/rebler/Makefile
+++ b/audio/rebler/Makefile
@@ -15,7 +15,7 @@ MASTER_SITE_SUBDIR= ${PORTNAME}
MAINTAINER= ports@FreeBSD.org
LIB_DEPENDS= mpeg2:${PORTSDIR}/graphics/libmpeg2 \
- aviplay:${PORTSDIR}/graphics/avifile \
+ aviplay-0.7:${PORTSDIR}/graphics/avifile \
popt:${PORTSDIR}/devel/popt
USE_BZIP2= yes
diff --git a/graphics/mjpegtools/Makefile b/graphics/mjpegtools/Makefile
index 1de6d3d507bd..d59efbd423ec 100644
--- a/graphics/mjpegtools/Makefile
+++ b/graphics/mjpegtools/Makefile
@@ -15,7 +15,7 @@ MASTER_SITE_SUBDIR= mjpeg
MAINTAINER= lioux@FreeBSD.org
BUILD_DEPENDS= nasm:${PORTSDIR}/devel/nasm
-LIB_DEPENDS= aviplay.6:${PORTSDIR}/graphics/avifile \
+LIB_DEPENDS= aviplay-0.7.0:${PORTSDIR}/graphics/avifile \
jpeg.9:${PORTSDIR}/graphics/jpeg
USE_GLIB= yes
diff --git a/graphics/transcode/Makefile b/graphics/transcode/Makefile
index a04bf9ad4dd6..91d675725937 100644
--- a/graphics/transcode/Makefile
+++ b/graphics/transcode/Makefile
@@ -38,7 +38,7 @@ WITH_IMAGEMAGICK= yes
WITH_NASM= yes
.endif
-.if exists(${LOCALBASE}/lib/libaviplay.so)
+.if exists(${LOCALBASE}/lib/libaviplay-0.7.so)
WITH_AVIFILE= yes
.endif
@@ -101,7 +101,7 @@ ONLY_FOR_ARCHS= i386
.endif
.if defined(WITH_AVIFILE)
-LIB_DEPENDS+= aviplay.6:${PORTSDIR}/graphics/avifile
+LIB_DEPENDS+= aviplay-0.7.0:${PORTSDIR}/graphics/avifile
PLIST_SUB+= WITH_AVIFILE=""
.else
CONFIGURE_ARGS+= --with-avifile-mods=no \
diff --git a/graphics/xmms-avi/Makefile b/graphics/xmms-avi/Makefile
index 1a247da38557..10a3aa1715e2 100644
--- a/graphics/xmms-avi/Makefile
+++ b/graphics/xmms-avi/Makefile
@@ -18,7 +18,7 @@ MAINTAINER= roman@xpert.com
BROKEN= Maintainer is working on a fix
BUILD_DEPENDS= xmms-config:${PORTSDIR}/audio/xmms
-LIB_DEPENDS= aviplay-0.6.3:${PORTSDIR}/graphics/avifile
+LIB_DEPENDS= aviplay-0.7.0:${PORTSDIR}/graphics/avifile
RUN_DEPENDS= xmms:${PORTSDIR}/audio/xmms
SDL_CONFIG?= ${LOCALBASE}/bin/sdl11-config
diff --git a/graphics/xtheater/Makefile b/graphics/xtheater/Makefile
index 4e66a2e738cf..c0b16148e347 100644
--- a/graphics/xtheater/Makefile
+++ b/graphics/xtheater/Makefile
@@ -17,7 +17,7 @@ MAINTAINER= ports@FreeBSD.org
LIB_DEPENDS= SDL-1.1:${PORTSDIR}/devel/sdl12 \
smpeg:${PORTSDIR}/graphics/smpeg \
- aviplay:${PORTSDIR}/graphics/avifile
+ aviplay-0.7:${PORTSDIR}/graphics/avifile
USE_BZIP2= yes
USE_XLIB= yes
diff --git a/multimedia/mjpegtools/Makefile b/multimedia/mjpegtools/Makefile
index 1de6d3d507bd..d59efbd423ec 100644
--- a/multimedia/mjpegtools/Makefile
+++ b/multimedia/mjpegtools/Makefile
@@ -15,7 +15,7 @@ MASTER_SITE_SUBDIR= mjpeg
MAINTAINER= lioux@FreeBSD.org
BUILD_DEPENDS= nasm:${PORTSDIR}/devel/nasm
-LIB_DEPENDS= aviplay.6:${PORTSDIR}/graphics/avifile \
+LIB_DEPENDS= aviplay-0.7.0:${PORTSDIR}/graphics/avifile \
jpeg.9:${PORTSDIR}/graphics/jpeg
USE_GLIB= yes
diff --git a/multimedia/transcode/Makefile b/multimedia/transcode/Makefile
index a04bf9ad4dd6..91d675725937 100644
--- a/multimedia/transcode/Makefile
+++ b/multimedia/transcode/Makefile
@@ -38,7 +38,7 @@ WITH_IMAGEMAGICK= yes
WITH_NASM= yes
.endif
-.if exists(${LOCALBASE}/lib/libaviplay.so)
+.if exists(${LOCALBASE}/lib/libaviplay-0.7.so)
WITH_AVIFILE= yes
.endif
@@ -101,7 +101,7 @@ ONLY_FOR_ARCHS= i386
.endif
.if defined(WITH_AVIFILE)
-LIB_DEPENDS+= aviplay.6:${PORTSDIR}/graphics/avifile
+LIB_DEPENDS+= aviplay-0.7.0:${PORTSDIR}/graphics/avifile
PLIST_SUB+= WITH_AVIFILE=""
.else
CONFIGURE_ARGS+= --with-avifile-mods=no \
diff --git a/multimedia/xmms-avi/Makefile b/multimedia/xmms-avi/Makefile
index 1a247da38557..10a3aa1715e2 100644
--- a/multimedia/xmms-avi/Makefile
+++ b/multimedia/xmms-avi/Makefile
@@ -18,7 +18,7 @@ MAINTAINER= roman@xpert.com
BROKEN= Maintainer is working on a fix
BUILD_DEPENDS= xmms-config:${PORTSDIR}/audio/xmms
-LIB_DEPENDS= aviplay-0.6.3:${PORTSDIR}/graphics/avifile
+LIB_DEPENDS= aviplay-0.7.0:${PORTSDIR}/graphics/avifile
RUN_DEPENDS= xmms:${PORTSDIR}/audio/xmms
SDL_CONFIG?= ${LOCALBASE}/bin/sdl11-config
diff --git a/multimedia/xtheater/Makefile b/multimedia/xtheater/Makefile
index 4e66a2e738cf..c0b16148e347 100644
--- a/multimedia/xtheater/Makefile
+++ b/multimedia/xtheater/Makefile
@@ -17,7 +17,7 @@ MAINTAINER= ports@FreeBSD.org
LIB_DEPENDS= SDL-1.1:${PORTSDIR}/devel/sdl12 \
smpeg:${PORTSDIR}/graphics/smpeg \
- aviplay:${PORTSDIR}/graphics/avifile
+ aviplay-0.7:${PORTSDIR}/graphics/avifile
USE_BZIP2= yes
USE_XLIB= yes