aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--audio/clementine-player/Makefile6
1 files changed, 6 insertions, 0 deletions
diff --git a/audio/clementine-player/Makefile b/audio/clementine-player/Makefile
index ebcfb7d3cc49..0d301975f568 100644
--- a/audio/clementine-player/Makefile
+++ b/audio/clementine-player/Makefile
@@ -198,4 +198,10 @@ VISUALISATION_CMAKE_OFF=-DENABLE_VISUALISATIONS=OFF
WIIMOTEDEV_CMAKE_ON= -DENABLE_WIIMOTEDEV=ON
WIIMOTEDEV_CMAKE_OFF= -DENABLE_WIIMOTEDEV=OFF
+.include <bsd.port.pre.mk>
+
+.if ${COMPILER_TYPE} == clang && ${COMPILER_VERSION} >= 39
+CXXFLAGS+= -Wno-undefined-var-template
+.endif
+
.include <bsd.port.mk>