aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--MOVED1
-rw-r--r--japanese/Makefile3
-rw-r--r--japanese/postgresql-man/Makefile142
-rw-r--r--japanese/postgresql-man/distinfo2
-rw-r--r--japanese/postgresql-man/pkg-descr8
-rw-r--r--japanese/postgresql-man/pkg-plist1
-rw-r--r--japanese/postgresql7-man/Makefile61
-rw-r--r--japanese/postgresql7-man/distinfo4
-rw-r--r--japanese/postgresql7-man/pkg-descr4
-rw-r--r--japanese/postgresql73-man/Makefile2
-rw-r--r--japanese/postgresql73-man/pkg-descr2
-rw-r--r--japanese/postgresql74-man/Makefile61
-rw-r--r--japanese/postgresql74-man/distinfo4
-rw-r--r--japanese/postgresql74-man/pkg-descr4
-rw-r--r--japanese/postgresql80-man/Makefile61
-rw-r--r--japanese/postgresql80-man/distinfo4
-rw-r--r--japanese/postgresql80-man/pkg-descr4
-rw-r--r--japanese/postgresql81-man/Makefile61
-rw-r--r--japanese/postgresql81-man/distinfo4
-rw-r--r--japanese/postgresql81-man/pkg-descr4
-rw-r--r--japanese/postgresql82-man/Makefile61
-rw-r--r--japanese/postgresql82-man/distinfo4
-rw-r--r--japanese/postgresql82-man/pkg-descr4
23 files changed, 315 insertions, 191 deletions
diff --git a/MOVED b/MOVED
index d2db49c55dd0..7d3cbb5470da 100644
--- a/MOVED
+++ b/MOVED
@@ -1002,3 +1002,4 @@ mail/mew3-xemacs21|mail/mew3|2004-03-28|removed old version of xemacs 21.x
net/memcached|databases/memcached|2004-03-27|remove duplicate port
japanese/emacs21-emcws|japanese/emacs-emcws|2004-03-29|emacs 21.x moved to default port location
x11-wm/9menu|x11/9menu|2004-03-29|accurate category
+japanese/postgresql-man|japanese/postgresql73-man|renamed
diff --git a/japanese/Makefile b/japanese/Makefile
index ad9f28823bd9..99769dfa7504 100644
--- a/japanese/Makefile
+++ b/japanese/Makefile
@@ -299,8 +299,9 @@
SUBDIR += platex209-jis
SUBDIR += platex209-sjis
SUBDIR += postgresql
- SUBDIR += postgresql-man
SUBDIR += postgresql-tcltk
+ SUBDIR += postgresql7-man
+ SUBDIR += postgresql73-man
SUBDIR += ppxp
SUBDIR += prn
SUBDIR += ptex
diff --git a/japanese/postgresql-man/Makefile b/japanese/postgresql-man/Makefile
deleted file mode 100644
index 08065c39a696..000000000000
--- a/japanese/postgresql-man/Makefile
+++ /dev/null
@@ -1,142 +0,0 @@
-# New ports collection makefile for: ja-postgresql-man
-# Date created: 2003/05/20
-# Whom: nork@FreeBSD.org
-#
-# $FreeBSD$
-#
-
-PORTNAME= postgresql
-PORTVERSION= 7.3.4
-CATEGORIES= japanese databases
-MASTER_SITES= http://www.postgresql.jp/document/pg734doc/
-PKGNAMESUFFIX= -man
-DISTNAME= man
-DIST_SUBDIR= postgresql/${PORTVERSION}
-
-MAINTAINER= nork@FreeBSD.org
-COMMENT= Japanese online manual pages for PostgreSQL
-
-MANLANG= ja
-NO_BUILD= YES
-NO_WRKSUBDIR= YES
-
-MAN1= clusterdb.1 \
- createdb.1 \
- createlang.1 \
- createuser.1 \
- dropdb.1 \
- droplang.1 \
- dropuser.1 \
- ecpg.1 \
- initdb.1 \
- initlocation.1 \
- ipcclean.1 \
- pg_config.1 \
- pg_controldata.1 \
- pg_ctl.1 \
- pg_dump.1 \
- pg_dumpall.1 \
- pg_resetxlog.1 \
- pg_restore.1 \
- pgtclsh.1 \
- pgtksh.1 \
- postgres.1 \
- postmaster.1 \
- psql.1 \
- vacuumdb.1
-
-MANL= abort.l \
- alter_database.l \
- alter_group.l \
- alter_table.l \
- alter_trigger.l \
- alter_user.l \
- analyze.l \
- begin.l \
- checkpoint.l \
- close.l \
- cluster.l \
- comment.l \
- commit.l \
- copy.l \
- create_aggregate.l \
- create_cast.l \
- create_constraint_trigger.l \
- create_conversion.l \
- create_database.l \
- create_domain.l \
- create_function.l \
- create_group.l \
- create_index.l \
- create_language.l \
- create_operator.l \
- create_operator_class.l \
- create_rule.l \
- create_schema.l \
- create_sequence.l \
- create_table.l \
- create_table_as.l \
- create_trigger.l \
- create_type.l \
- create_user.l \
- create_view.l \
- deallocate.l \
- declare.l \
- delete.l \
- drop_aggregate.l \
- drop_cast.l \
- drop_conversion.l \
- drop_database.l \
- drop_domain.l \
- drop_function.l \
- drop_group.l \
- drop_index.l \
- drop_language.l \
- drop_operator.l \
- drop_operator_class.l \
- drop_rule.l \
- drop_schema.l \
- drop_sequence.l \
- drop_table.l \
- drop_trigger.l \
- drop_type.l \
- drop_user.l \
- drop_view.l \
- end.l \
- execute.l \
- explain.l \
- fetch.l \
- grant.l \
- insert.l \
- listen.l \
- load.l \
- lock.l \
- move.l \
- notify.l \
- prepare.l \
- reindex.l \
- reset.l \
- revoke.l \
- rollback.l \
- select.l \
- select_into.l \
- set.l \
- set_constraints.l \
- set_session_authorization.l \
- set_transaction.l \
- show.l \
- start_transaction.l \
- truncate.l \
- unlisten.l \
- update.l \
- vacuum.l
-
-do-install:
-.for file in ${MAN1}
- @${INSTALL_MAN} ${WRKSRC}/man1/${file} ${MANPREFIX}/man/${MANLANG}/man1/
-.endfor
-.for file in ${MANL}
- @${INSTALL_MAN} ${WRKSRC}/manl/${file} ${MANPREFIX}/man/${MANLANG}/manl/
-.endfor
-
-.include <bsd.port.mk>
diff --git a/japanese/postgresql-man/distinfo b/japanese/postgresql-man/distinfo
deleted file mode 100644
index 95a33cedf935..000000000000
--- a/japanese/postgresql-man/distinfo
+++ /dev/null
@@ -1,2 +0,0 @@
-MD5 (postgresql/7.3.4/man.tar.gz) = 5dc66ef83309cc972ab26196184e0a75
-SIZE (postgresql/7.3.4/man.tar.gz) = 148226
diff --git a/japanese/postgresql-man/pkg-descr b/japanese/postgresql-man/pkg-descr
deleted file mode 100644
index 3e03f24dfc64..000000000000
--- a/japanese/postgresql-man/pkg-descr
+++ /dev/null
@@ -1,8 +0,0 @@
-Japanese online manual for PostgreSQL.
-
-Contributed by SRA (Software Research Associates, Inc.)
-through JPUG (Japan PostgreSQL Users Group) subject to
-"COPYRIGHT" included in the original PostgreSQL distribution.
-Japanese translation copyright belongs to SRA and JPUG.
-
-WWW: http://www.postgresql.jp/document/pg734doc/
diff --git a/japanese/postgresql-man/pkg-plist b/japanese/postgresql-man/pkg-plist
deleted file mode 100644
index 435f005646ca..000000000000
--- a/japanese/postgresql-man/pkg-plist
+++ /dev/null
@@ -1 +0,0 @@
-@comment automatically generated plist
diff --git a/japanese/postgresql7-man/Makefile b/japanese/postgresql7-man/Makefile
index 08065c39a696..ce94695f089c 100644
--- a/japanese/postgresql7-man/Makefile
+++ b/japanese/postgresql7-man/Makefile
@@ -5,10 +5,10 @@
# $FreeBSD$
#
-PORTNAME= postgresql
-PORTVERSION= 7.3.4
+PORTNAME= postgresql7
+PORTVERSION= 7.4.2
CATEGORIES= japanese databases
-MASTER_SITES= http://www.postgresql.jp/document/pg734doc/
+MASTER_SITES= http://www.postgresql.jp/document/pg742doc/
PKGNAMESUFFIX= -man
DISTNAME= man
DIST_SUBDIR= postgresql/${PORTVERSION}
@@ -46,8 +46,16 @@ MAN1= clusterdb.1 \
vacuumdb.1
MANL= abort.l \
+ alter_aggregate.l \
+ alter_conversion.l \
alter_database.l \
+ alter_domain.l \
+ alter_function.l \
alter_group.l \
+ alter_language.l \
+ alter_operator_class.l \
+ alter_schema.l \
+ alter_sequence.l \
alter_table.l \
alter_trigger.l \
alter_user.l \
@@ -113,6 +121,25 @@ MANL= abort.l \
lock.l \
move.l \
notify.l \
+ pg_conndefaults.l \
+ pg_connect.l \
+ pg_disconnect.l \
+ pg_exec.l \
+ pg_execute.l \
+ pg_listen.l \
+ pg_lo_close.l \
+ pg_lo_creat.l \
+ pg_lo_export.l \
+ pg_lo_import.l \
+ pg_lo_lseek.l \
+ pg_lo_open.l \
+ pg_lo_read.l \
+ pg_lo_tell.l \
+ pg_lo_unlink.l \
+ pg_lo_write.l \
+ pg_on_connection_loss.l \
+ pg_result.l \
+ pg_select.l \
prepare.l \
reindex.l \
reset.l \
@@ -125,6 +152,34 @@ MANL= abort.l \
set_session_authorization.l \
set_transaction.l \
show.l \
+ spi_connect.l \
+ spi_copytuple.l \
+ spi_copytupledesc.l \
+ spi_copytupleintoslot.l \
+ spi_cursor_close.l \
+ spi_cursor_fetch.l \
+ spi_cursor_find.l \
+ spi_cursor_move.l \
+ spi_cursor_open.l \
+ spi_exec.l \
+ spi_execp.l \
+ spi_finish.l \
+ spi_fname.l \
+ spi_fnumber.l \
+ spi_freeplan.l \
+ spi_freetuple.l \
+ spi_freetuptable.l \
+ spi_getbinval.l \
+ spi_getrelname.l \
+ spi_gettype.l \
+ spi_gettypeid.l \
+ spi_getvalue.l \
+ spi_modifytuple.l \
+ spi_palloc.l \
+ spi_pfree.l \
+ spi_prepare.l \
+ spi_repalloc.l \
+ spi_saveplan.l \
start_transaction.l \
truncate.l \
unlisten.l \
diff --git a/japanese/postgresql7-man/distinfo b/japanese/postgresql7-man/distinfo
index 95a33cedf935..252fc7676093 100644
--- a/japanese/postgresql7-man/distinfo
+++ b/japanese/postgresql7-man/distinfo
@@ -1,2 +1,2 @@
-MD5 (postgresql/7.3.4/man.tar.gz) = 5dc66ef83309cc972ab26196184e0a75
-SIZE (postgresql/7.3.4/man.tar.gz) = 148226
+MD5 (postgresql/7.4.2/man.tar.gz) = d14b2b3cd43a9599f685155efb11971c
+SIZE (postgresql/7.4.2/man.tar.gz) = 154483
diff --git a/japanese/postgresql7-man/pkg-descr b/japanese/postgresql7-man/pkg-descr
index 3e03f24dfc64..15477a0186a2 100644
--- a/japanese/postgresql7-man/pkg-descr
+++ b/japanese/postgresql7-man/pkg-descr
@@ -1,8 +1,8 @@
-Japanese online manual for PostgreSQL.
+Japanese online manual for PostgreSQL 7.4.x.
Contributed by SRA (Software Research Associates, Inc.)
through JPUG (Japan PostgreSQL Users Group) subject to
"COPYRIGHT" included in the original PostgreSQL distribution.
Japanese translation copyright belongs to SRA and JPUG.
-WWW: http://www.postgresql.jp/document/pg734doc/
+WWW: http://www.postgresql.jp/document/pg742doc/
diff --git a/japanese/postgresql73-man/Makefile b/japanese/postgresql73-man/Makefile
index 08065c39a696..110b39075657 100644
--- a/japanese/postgresql73-man/Makefile
+++ b/japanese/postgresql73-man/Makefile
@@ -5,7 +5,7 @@
# $FreeBSD$
#
-PORTNAME= postgresql
+PORTNAME= postgresql73
PORTVERSION= 7.3.4
CATEGORIES= japanese databases
MASTER_SITES= http://www.postgresql.jp/document/pg734doc/
diff --git a/japanese/postgresql73-man/pkg-descr b/japanese/postgresql73-man/pkg-descr
index 3e03f24dfc64..f836b1f4424a 100644
--- a/japanese/postgresql73-man/pkg-descr
+++ b/japanese/postgresql73-man/pkg-descr
@@ -1,4 +1,4 @@
-Japanese online manual for PostgreSQL.
+Japanese online manual for PostgreSQL 7.3.x.
Contributed by SRA (Software Research Associates, Inc.)
through JPUG (Japan PostgreSQL Users Group) subject to
diff --git a/japanese/postgresql74-man/Makefile b/japanese/postgresql74-man/Makefile
index 08065c39a696..ce94695f089c 100644
--- a/japanese/postgresql74-man/Makefile
+++ b/japanese/postgresql74-man/Makefile
@@ -5,10 +5,10 @@
# $FreeBSD$
#
-PORTNAME= postgresql
-PORTVERSION= 7.3.4
+PORTNAME= postgresql7
+PORTVERSION= 7.4.2
CATEGORIES= japanese databases
-MASTER_SITES= http://www.postgresql.jp/document/pg734doc/
+MASTER_SITES= http://www.postgresql.jp/document/pg742doc/
PKGNAMESUFFIX= -man
DISTNAME= man
DIST_SUBDIR= postgresql/${PORTVERSION}
@@ -46,8 +46,16 @@ MAN1= clusterdb.1 \
vacuumdb.1
MANL= abort.l \
+ alter_aggregate.l \
+ alter_conversion.l \
alter_database.l \
+ alter_domain.l \
+ alter_function.l \
alter_group.l \
+ alter_language.l \
+ alter_operator_class.l \
+ alter_schema.l \
+ alter_sequence.l \
alter_table.l \
alter_trigger.l \
alter_user.l \
@@ -113,6 +121,25 @@ MANL= abort.l \
lock.l \
move.l \
notify.l \
+ pg_conndefaults.l \
+ pg_connect.l \
+ pg_disconnect.l \
+ pg_exec.l \
+ pg_execute.l \
+ pg_listen.l \
+ pg_lo_close.l \
+ pg_lo_creat.l \
+ pg_lo_export.l \
+ pg_lo_import.l \
+ pg_lo_lseek.l \
+ pg_lo_open.l \
+ pg_lo_read.l \
+ pg_lo_tell.l \
+ pg_lo_unlink.l \
+ pg_lo_write.l \
+ pg_on_connection_loss.l \
+ pg_result.l \
+ pg_select.l \
prepare.l \
reindex.l \
reset.l \
@@ -125,6 +152,34 @@ MANL= abort.l \
set_session_authorization.l \
set_transaction.l \
show.l \
+ spi_connect.l \
+ spi_copytuple.l \
+ spi_copytupledesc.l \
+ spi_copytupleintoslot.l \
+ spi_cursor_close.l \
+ spi_cursor_fetch.l \
+ spi_cursor_find.l \
+ spi_cursor_move.l \
+ spi_cursor_open.l \
+ spi_exec.l \
+ spi_execp.l \
+ spi_finish.l \
+ spi_fname.l \
+ spi_fnumber.l \
+ spi_freeplan.l \
+ spi_freetuple.l \
+ spi_freetuptable.l \
+ spi_getbinval.l \
+ spi_getrelname.l \
+ spi_gettype.l \
+ spi_gettypeid.l \
+ spi_getvalue.l \
+ spi_modifytuple.l \
+ spi_palloc.l \
+ spi_pfree.l \
+ spi_prepare.l \
+ spi_repalloc.l \
+ spi_saveplan.l \
start_transaction.l \
truncate.l \
unlisten.l \
diff --git a/japanese/postgresql74-man/distinfo b/japanese/postgresql74-man/distinfo
index 95a33cedf935..252fc7676093 100644
--- a/japanese/postgresql74-man/distinfo
+++ b/japanese/postgresql74-man/distinfo
@@ -1,2 +1,2 @@
-MD5 (postgresql/7.3.4/man.tar.gz) = 5dc66ef83309cc972ab26196184e0a75
-SIZE (postgresql/7.3.4/man.tar.gz) = 148226
+MD5 (postgresql/7.4.2/man.tar.gz) = d14b2b3cd43a9599f685155efb11971c
+SIZE (postgresql/7.4.2/man.tar.gz) = 154483
diff --git a/japanese/postgresql74-man/pkg-descr b/japanese/postgresql74-man/pkg-descr
index 3e03f24dfc64..15477a0186a2 100644
--- a/japanese/postgresql74-man/pkg-descr
+++ b/japanese/postgresql74-man/pkg-descr
@@ -1,8 +1,8 @@
-Japanese online manual for PostgreSQL.
+Japanese online manual for PostgreSQL 7.4.x.
Contributed by SRA (Software Research Associates, Inc.)
through JPUG (Japan PostgreSQL Users Group) subject to
"COPYRIGHT" included in the original PostgreSQL distribution.
Japanese translation copyright belongs to SRA and JPUG.
-WWW: http://www.postgresql.jp/document/pg734doc/
+WWW: http://www.postgresql.jp/document/pg742doc/
diff --git a/japanese/postgresql80-man/Makefile b/japanese/postgresql80-man/Makefile
index 08065c39a696..ce94695f089c 100644
--- a/japanese/postgresql80-man/Makefile
+++ b/japanese/postgresql80-man/Makefile
@@ -5,10 +5,10 @@
# $FreeBSD$
#
-PORTNAME= postgresql
-PORTVERSION= 7.3.4
+PORTNAME= postgresql7
+PORTVERSION= 7.4.2
CATEGORIES= japanese databases
-MASTER_SITES= http://www.postgresql.jp/document/pg734doc/
+MASTER_SITES= http://www.postgresql.jp/document/pg742doc/
PKGNAMESUFFIX= -man
DISTNAME= man
DIST_SUBDIR= postgresql/${PORTVERSION}
@@ -46,8 +46,16 @@ MAN1= clusterdb.1 \
vacuumdb.1
MANL= abort.l \
+ alter_aggregate.l \
+ alter_conversion.l \
alter_database.l \
+ alter_domain.l \
+ alter_function.l \
alter_group.l \
+ alter_language.l \
+ alter_operator_class.l \
+ alter_schema.l \
+ alter_sequence.l \
alter_table.l \
alter_trigger.l \
alter_user.l \
@@ -113,6 +121,25 @@ MANL= abort.l \
lock.l \
move.l \
notify.l \
+ pg_conndefaults.l \
+ pg_connect.l \
+ pg_disconnect.l \
+ pg_exec.l \
+ pg_execute.l \
+ pg_listen.l \
+ pg_lo_close.l \
+ pg_lo_creat.l \
+ pg_lo_export.l \
+ pg_lo_import.l \
+ pg_lo_lseek.l \
+ pg_lo_open.l \
+ pg_lo_read.l \
+ pg_lo_tell.l \
+ pg_lo_unlink.l \
+ pg_lo_write.l \
+ pg_on_connection_loss.l \
+ pg_result.l \
+ pg_select.l \
prepare.l \
reindex.l \
reset.l \
@@ -125,6 +152,34 @@ MANL= abort.l \
set_session_authorization.l \
set_transaction.l \
show.l \
+ spi_connect.l \
+ spi_copytuple.l \
+ spi_copytupledesc.l \
+ spi_copytupleintoslot.l \
+ spi_cursor_close.l \
+ spi_cursor_fetch.l \
+ spi_cursor_find.l \
+ spi_cursor_move.l \
+ spi_cursor_open.l \
+ spi_exec.l \
+ spi_execp.l \
+ spi_finish.l \
+ spi_fname.l \
+ spi_fnumber.l \
+ spi_freeplan.l \
+ spi_freetuple.l \
+ spi_freetuptable.l \
+ spi_getbinval.l \
+ spi_getrelname.l \
+ spi_gettype.l \
+ spi_gettypeid.l \
+ spi_getvalue.l \
+ spi_modifytuple.l \
+ spi_palloc.l \
+ spi_pfree.l \
+ spi_prepare.l \
+ spi_repalloc.l \
+ spi_saveplan.l \
start_transaction.l \
truncate.l \
unlisten.l \
diff --git a/japanese/postgresql80-man/distinfo b/japanese/postgresql80-man/distinfo
index 95a33cedf935..252fc7676093 100644
--- a/japanese/postgresql80-man/distinfo
+++ b/japanese/postgresql80-man/distinfo
@@ -1,2 +1,2 @@
-MD5 (postgresql/7.3.4/man.tar.gz) = 5dc66ef83309cc972ab26196184e0a75
-SIZE (postgresql/7.3.4/man.tar.gz) = 148226
+MD5 (postgresql/7.4.2/man.tar.gz) = d14b2b3cd43a9599f685155efb11971c
+SIZE (postgresql/7.4.2/man.tar.gz) = 154483
diff --git a/japanese/postgresql80-man/pkg-descr b/japanese/postgresql80-man/pkg-descr
index 3e03f24dfc64..15477a0186a2 100644
--- a/japanese/postgresql80-man/pkg-descr
+++ b/japanese/postgresql80-man/pkg-descr
@@ -1,8 +1,8 @@
-Japanese online manual for PostgreSQL.
+Japanese online manual for PostgreSQL 7.4.x.
Contributed by SRA (Software Research Associates, Inc.)
through JPUG (Japan PostgreSQL Users Group) subject to
"COPYRIGHT" included in the original PostgreSQL distribution.
Japanese translation copyright belongs to SRA and JPUG.
-WWW: http://www.postgresql.jp/document/pg734doc/
+WWW: http://www.postgresql.jp/document/pg742doc/
diff --git a/japanese/postgresql81-man/Makefile b/japanese/postgresql81-man/Makefile
index 08065c39a696..ce94695f089c 100644
--- a/japanese/postgresql81-man/Makefile
+++ b/japanese/postgresql81-man/Makefile
@@ -5,10 +5,10 @@
# $FreeBSD$
#
-PORTNAME= postgresql
-PORTVERSION= 7.3.4
+PORTNAME= postgresql7
+PORTVERSION= 7.4.2
CATEGORIES= japanese databases
-MASTER_SITES= http://www.postgresql.jp/document/pg734doc/
+MASTER_SITES= http://www.postgresql.jp/document/pg742doc/
PKGNAMESUFFIX= -man
DISTNAME= man
DIST_SUBDIR= postgresql/${PORTVERSION}
@@ -46,8 +46,16 @@ MAN1= clusterdb.1 \
vacuumdb.1
MANL= abort.l \
+ alter_aggregate.l \
+ alter_conversion.l \
alter_database.l \
+ alter_domain.l \
+ alter_function.l \
alter_group.l \
+ alter_language.l \
+ alter_operator_class.l \
+ alter_schema.l \
+ alter_sequence.l \
alter_table.l \
alter_trigger.l \
alter_user.l \
@@ -113,6 +121,25 @@ MANL= abort.l \
lock.l \
move.l \
notify.l \
+ pg_conndefaults.l \
+ pg_connect.l \
+ pg_disconnect.l \
+ pg_exec.l \
+ pg_execute.l \
+ pg_listen.l \
+ pg_lo_close.l \
+ pg_lo_creat.l \
+ pg_lo_export.l \
+ pg_lo_import.l \
+ pg_lo_lseek.l \
+ pg_lo_open.l \
+ pg_lo_read.l \
+ pg_lo_tell.l \
+ pg_lo_unlink.l \
+ pg_lo_write.l \
+ pg_on_connection_loss.l \
+ pg_result.l \
+ pg_select.l \
prepare.l \
reindex.l \
reset.l \
@@ -125,6 +152,34 @@ MANL= abort.l \
set_session_authorization.l \
set_transaction.l \
show.l \
+ spi_connect.l \
+ spi_copytuple.l \
+ spi_copytupledesc.l \
+ spi_copytupleintoslot.l \
+ spi_cursor_close.l \
+ spi_cursor_fetch.l \
+ spi_cursor_find.l \
+ spi_cursor_move.l \
+ spi_cursor_open.l \
+ spi_exec.l \
+ spi_execp.l \
+ spi_finish.l \
+ spi_fname.l \
+ spi_fnumber.l \
+ spi_freeplan.l \
+ spi_freetuple.l \
+ spi_freetuptable.l \
+ spi_getbinval.l \
+ spi_getrelname.l \
+ spi_gettype.l \
+ spi_gettypeid.l \
+ spi_getvalue.l \
+ spi_modifytuple.l \
+ spi_palloc.l \
+ spi_pfree.l \
+ spi_prepare.l \
+ spi_repalloc.l \
+ spi_saveplan.l \
start_transaction.l \
truncate.l \
unlisten.l \
diff --git a/japanese/postgresql81-man/distinfo b/japanese/postgresql81-man/distinfo
index 95a33cedf935..252fc7676093 100644
--- a/japanese/postgresql81-man/distinfo
+++ b/japanese/postgresql81-man/distinfo
@@ -1,2 +1,2 @@
-MD5 (postgresql/7.3.4/man.tar.gz) = 5dc66ef83309cc972ab26196184e0a75
-SIZE (postgresql/7.3.4/man.tar.gz) = 148226
+MD5 (postgresql/7.4.2/man.tar.gz) = d14b2b3cd43a9599f685155efb11971c
+SIZE (postgresql/7.4.2/man.tar.gz) = 154483
diff --git a/japanese/postgresql81-man/pkg-descr b/japanese/postgresql81-man/pkg-descr
index 3e03f24dfc64..15477a0186a2 100644
--- a/japanese/postgresql81-man/pkg-descr
+++ b/japanese/postgresql81-man/pkg-descr
@@ -1,8 +1,8 @@
-Japanese online manual for PostgreSQL.
+Japanese online manual for PostgreSQL 7.4.x.
Contributed by SRA (Software Research Associates, Inc.)
through JPUG (Japan PostgreSQL Users Group) subject to
"COPYRIGHT" included in the original PostgreSQL distribution.
Japanese translation copyright belongs to SRA and JPUG.
-WWW: http://www.postgresql.jp/document/pg734doc/
+WWW: http://www.postgresql.jp/document/pg742doc/
diff --git a/japanese/postgresql82-man/Makefile b/japanese/postgresql82-man/Makefile
index 08065c39a696..ce94695f089c 100644
--- a/japanese/postgresql82-man/Makefile
+++ b/japanese/postgresql82-man/Makefile
@@ -5,10 +5,10 @@
# $FreeBSD$
#
-PORTNAME= postgresql
-PORTVERSION= 7.3.4
+PORTNAME= postgresql7
+PORTVERSION= 7.4.2
CATEGORIES= japanese databases
-MASTER_SITES= http://www.postgresql.jp/document/pg734doc/
+MASTER_SITES= http://www.postgresql.jp/document/pg742doc/
PKGNAMESUFFIX= -man
DISTNAME= man
DIST_SUBDIR= postgresql/${PORTVERSION}
@@ -46,8 +46,16 @@ MAN1= clusterdb.1 \
vacuumdb.1
MANL= abort.l \
+ alter_aggregate.l \
+ alter_conversion.l \
alter_database.l \
+ alter_domain.l \
+ alter_function.l \
alter_group.l \
+ alter_language.l \
+ alter_operator_class.l \
+ alter_schema.l \
+ alter_sequence.l \
alter_table.l \
alter_trigger.l \
alter_user.l \
@@ -113,6 +121,25 @@ MANL= abort.l \
lock.l \
move.l \
notify.l \
+ pg_conndefaults.l \
+ pg_connect.l \
+ pg_disconnect.l \
+ pg_exec.l \
+ pg_execute.l \
+ pg_listen.l \
+ pg_lo_close.l \
+ pg_lo_creat.l \
+ pg_lo_export.l \
+ pg_lo_import.l \
+ pg_lo_lseek.l \
+ pg_lo_open.l \
+ pg_lo_read.l \
+ pg_lo_tell.l \
+ pg_lo_unlink.l \
+ pg_lo_write.l \
+ pg_on_connection_loss.l \
+ pg_result.l \
+ pg_select.l \
prepare.l \
reindex.l \
reset.l \
@@ -125,6 +152,34 @@ MANL= abort.l \
set_session_authorization.l \
set_transaction.l \
show.l \
+ spi_connect.l \
+ spi_copytuple.l \
+ spi_copytupledesc.l \
+ spi_copytupleintoslot.l \
+ spi_cursor_close.l \
+ spi_cursor_fetch.l \
+ spi_cursor_find.l \
+ spi_cursor_move.l \
+ spi_cursor_open.l \
+ spi_exec.l \
+ spi_execp.l \
+ spi_finish.l \
+ spi_fname.l \
+ spi_fnumber.l \
+ spi_freeplan.l \
+ spi_freetuple.l \
+ spi_freetuptable.l \
+ spi_getbinval.l \
+ spi_getrelname.l \
+ spi_gettype.l \
+ spi_gettypeid.l \
+ spi_getvalue.l \
+ spi_modifytuple.l \
+ spi_palloc.l \
+ spi_pfree.l \
+ spi_prepare.l \
+ spi_repalloc.l \
+ spi_saveplan.l \
start_transaction.l \
truncate.l \
unlisten.l \
diff --git a/japanese/postgresql82-man/distinfo b/japanese/postgresql82-man/distinfo
index 95a33cedf935..252fc7676093 100644
--- a/japanese/postgresql82-man/distinfo
+++ b/japanese/postgresql82-man/distinfo
@@ -1,2 +1,2 @@
-MD5 (postgresql/7.3.4/man.tar.gz) = 5dc66ef83309cc972ab26196184e0a75
-SIZE (postgresql/7.3.4/man.tar.gz) = 148226
+MD5 (postgresql/7.4.2/man.tar.gz) = d14b2b3cd43a9599f685155efb11971c
+SIZE (postgresql/7.4.2/man.tar.gz) = 154483
diff --git a/japanese/postgresql82-man/pkg-descr b/japanese/postgresql82-man/pkg-descr
index 3e03f24dfc64..15477a0186a2 100644
--- a/japanese/postgresql82-man/pkg-descr
+++ b/japanese/postgresql82-man/pkg-descr
@@ -1,8 +1,8 @@
-Japanese online manual for PostgreSQL.
+Japanese online manual for PostgreSQL 7.4.x.
Contributed by SRA (Software Research Associates, Inc.)
through JPUG (Japan PostgreSQL Users Group) subject to
"COPYRIGHT" included in the original PostgreSQL distribution.
Japanese translation copyright belongs to SRA and JPUG.
-WWW: http://www.postgresql.jp/document/pg734doc/
+WWW: http://www.postgresql.jp/document/pg742doc/