aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--net-p2p/ctorrent/Makefile4
1 files changed, 3 insertions, 1 deletions
diff --git a/net-p2p/ctorrent/Makefile b/net-p2p/ctorrent/Makefile
index 070513b636e5..aad6ba853bed 100644
--- a/net-p2p/ctorrent/Makefile
+++ b/net-p2p/ctorrent/Makefile
@@ -26,7 +26,9 @@ PORTDOCS= README-DNH.TXT UserGuide
.if !defined(NOPORTDOCS)
post-install:
${MKDIR} ${DOCSDIR}
- ${INSTALL_DATA} ${WRKSRC}/${PORTDOCS} ${DOCSDIR}/
+.for i in ${PORTDOCS}
+ ${INSTALL_DATA} ${WRKSRC}/$i ${DOCSDIR}/
+.endfor
.endif
.include <bsd.port.mk>