aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--www/firefox-devel/Makefile5
-rw-r--r--www/firefox-devel/files/mozconfig.in1
-rw-r--r--www/firefox-esr/Makefile5
-rw-r--r--www/firefox-esr/files/mozconfig.in1
-rw-r--r--www/firefox/Makefile5
-rw-r--r--www/firefox/files/mozconfig.in1
-rw-r--r--www/firefox10/Makefile5
-rw-r--r--www/firefox10/files/mozconfig.in1
-rw-r--r--www/firefox15/Makefile5
-rw-r--r--www/firefox15/files/mozconfig.in1
-rw-r--r--www/firefox3-devel/Makefile5
-rw-r--r--www/firefox3-devel/files/mozconfig.in1
-rw-r--r--www/firefox35/Makefile5
-rw-r--r--www/firefox35/files/mozconfig.in1
-rw-r--r--www/firefox36/Makefile5
-rw-r--r--www/firefox36/files/mozconfig.in1
-rw-r--r--www/flock/Makefile5
-rw-r--r--www/flock/files/mozconfig.in1
18 files changed, 18 insertions, 36 deletions
diff --git a/www/firefox-devel/Makefile b/www/firefox-devel/Makefile
index e074d253a98e..f1532bb818ef 100644
--- a/www/firefox-devel/Makefile
+++ b/www/firefox-devel/Makefile
@@ -17,8 +17,7 @@ MAINTAINER= gnome@FreeBSD.org
COMMENT= Web browser based on the browser portion of Mozilla
LIB_DEPENDS= jpeg.9:${PORTSDIR}/graphics/jpeg \
- png.5:${PORTSDIR}/graphics/png \
- mng.1:${PORTSDIR}/graphics/libmng
+ png.5:${PORTSDIR}/graphics/png
BUILD_DEPENDS= zip:${PORTSDIR}/archivers/zip
ALL_TARGET= default
@@ -110,7 +109,7 @@ LIBS+= ${PTHREAD_LIBS}
EXTRA_SCRIPTS= ${PORTNAME}.rb
.if ${ARCH} == "alpha" && ${OSVERSION} < 500035
-IGNORE= "core dumps on alpha during post-build"
+IGNORE= core dumps on alpha during post-build
.endif
.if ${PERL_LEVEL} < 500600
diff --git a/www/firefox-devel/files/mozconfig.in b/www/firefox-devel/files/mozconfig.in
index a354709bf72a..347c5dff87ee 100644
--- a/www/firefox-devel/files/mozconfig.in
+++ b/www/firefox-devel/files/mozconfig.in
@@ -32,7 +32,6 @@ ac_add_options --x-libraries=@X11BASE@/lib
ac_add_options --with-system-jpeg=@LOCALBASE@
ac_add_options --with-system-zlib
ac_add_options --with-system-png=@LOCALBASE@
-ac_add_options --with-system-mng=@LOCALBASE@
ac_add_options --without-system-nspr
ac_add_options --with-gssapi=/usr
######################################################################
diff --git a/www/firefox-esr/Makefile b/www/firefox-esr/Makefile
index e074d253a98e..f1532bb818ef 100644
--- a/www/firefox-esr/Makefile
+++ b/www/firefox-esr/Makefile
@@ -17,8 +17,7 @@ MAINTAINER= gnome@FreeBSD.org
COMMENT= Web browser based on the browser portion of Mozilla
LIB_DEPENDS= jpeg.9:${PORTSDIR}/graphics/jpeg \
- png.5:${PORTSDIR}/graphics/png \
- mng.1:${PORTSDIR}/graphics/libmng
+ png.5:${PORTSDIR}/graphics/png
BUILD_DEPENDS= zip:${PORTSDIR}/archivers/zip
ALL_TARGET= default
@@ -110,7 +109,7 @@ LIBS+= ${PTHREAD_LIBS}
EXTRA_SCRIPTS= ${PORTNAME}.rb
.if ${ARCH} == "alpha" && ${OSVERSION} < 500035
-IGNORE= "core dumps on alpha during post-build"
+IGNORE= core dumps on alpha during post-build
.endif
.if ${PERL_LEVEL} < 500600
diff --git a/www/firefox-esr/files/mozconfig.in b/www/firefox-esr/files/mozconfig.in
index a354709bf72a..347c5dff87ee 100644
--- a/www/firefox-esr/files/mozconfig.in
+++ b/www/firefox-esr/files/mozconfig.in
@@ -32,7 +32,6 @@ ac_add_options --x-libraries=@X11BASE@/lib
ac_add_options --with-system-jpeg=@LOCALBASE@
ac_add_options --with-system-zlib
ac_add_options --with-system-png=@LOCALBASE@
-ac_add_options --with-system-mng=@LOCALBASE@
ac_add_options --without-system-nspr
ac_add_options --with-gssapi=/usr
######################################################################
diff --git a/www/firefox/Makefile b/www/firefox/Makefile
index e074d253a98e..f1532bb818ef 100644
--- a/www/firefox/Makefile
+++ b/www/firefox/Makefile
@@ -17,8 +17,7 @@ MAINTAINER= gnome@FreeBSD.org
COMMENT= Web browser based on the browser portion of Mozilla
LIB_DEPENDS= jpeg.9:${PORTSDIR}/graphics/jpeg \
- png.5:${PORTSDIR}/graphics/png \
- mng.1:${PORTSDIR}/graphics/libmng
+ png.5:${PORTSDIR}/graphics/png
BUILD_DEPENDS= zip:${PORTSDIR}/archivers/zip
ALL_TARGET= default
@@ -110,7 +109,7 @@ LIBS+= ${PTHREAD_LIBS}
EXTRA_SCRIPTS= ${PORTNAME}.rb
.if ${ARCH} == "alpha" && ${OSVERSION} < 500035
-IGNORE= "core dumps on alpha during post-build"
+IGNORE= core dumps on alpha during post-build
.endif
.if ${PERL_LEVEL} < 500600
diff --git a/www/firefox/files/mozconfig.in b/www/firefox/files/mozconfig.in
index a354709bf72a..347c5dff87ee 100644
--- a/www/firefox/files/mozconfig.in
+++ b/www/firefox/files/mozconfig.in
@@ -32,7 +32,6 @@ ac_add_options --x-libraries=@X11BASE@/lib
ac_add_options --with-system-jpeg=@LOCALBASE@
ac_add_options --with-system-zlib
ac_add_options --with-system-png=@LOCALBASE@
-ac_add_options --with-system-mng=@LOCALBASE@
ac_add_options --without-system-nspr
ac_add_options --with-gssapi=/usr
######################################################################
diff --git a/www/firefox10/Makefile b/www/firefox10/Makefile
index e074d253a98e..f1532bb818ef 100644
--- a/www/firefox10/Makefile
+++ b/www/firefox10/Makefile
@@ -17,8 +17,7 @@ MAINTAINER= gnome@FreeBSD.org
COMMENT= Web browser based on the browser portion of Mozilla
LIB_DEPENDS= jpeg.9:${PORTSDIR}/graphics/jpeg \
- png.5:${PORTSDIR}/graphics/png \
- mng.1:${PORTSDIR}/graphics/libmng
+ png.5:${PORTSDIR}/graphics/png
BUILD_DEPENDS= zip:${PORTSDIR}/archivers/zip
ALL_TARGET= default
@@ -110,7 +109,7 @@ LIBS+= ${PTHREAD_LIBS}
EXTRA_SCRIPTS= ${PORTNAME}.rb
.if ${ARCH} == "alpha" && ${OSVERSION} < 500035
-IGNORE= "core dumps on alpha during post-build"
+IGNORE= core dumps on alpha during post-build
.endif
.if ${PERL_LEVEL} < 500600
diff --git a/www/firefox10/files/mozconfig.in b/www/firefox10/files/mozconfig.in
index a354709bf72a..347c5dff87ee 100644
--- a/www/firefox10/files/mozconfig.in
+++ b/www/firefox10/files/mozconfig.in
@@ -32,7 +32,6 @@ ac_add_options --x-libraries=@X11BASE@/lib
ac_add_options --with-system-jpeg=@LOCALBASE@
ac_add_options --with-system-zlib
ac_add_options --with-system-png=@LOCALBASE@
-ac_add_options --with-system-mng=@LOCALBASE@
ac_add_options --without-system-nspr
ac_add_options --with-gssapi=/usr
######################################################################
diff --git a/www/firefox15/Makefile b/www/firefox15/Makefile
index e074d253a98e..f1532bb818ef 100644
--- a/www/firefox15/Makefile
+++ b/www/firefox15/Makefile
@@ -17,8 +17,7 @@ MAINTAINER= gnome@FreeBSD.org
COMMENT= Web browser based on the browser portion of Mozilla
LIB_DEPENDS= jpeg.9:${PORTSDIR}/graphics/jpeg \
- png.5:${PORTSDIR}/graphics/png \
- mng.1:${PORTSDIR}/graphics/libmng
+ png.5:${PORTSDIR}/graphics/png
BUILD_DEPENDS= zip:${PORTSDIR}/archivers/zip
ALL_TARGET= default
@@ -110,7 +109,7 @@ LIBS+= ${PTHREAD_LIBS}
EXTRA_SCRIPTS= ${PORTNAME}.rb
.if ${ARCH} == "alpha" && ${OSVERSION} < 500035
-IGNORE= "core dumps on alpha during post-build"
+IGNORE= core dumps on alpha during post-build
.endif
.if ${PERL_LEVEL} < 500600
diff --git a/www/firefox15/files/mozconfig.in b/www/firefox15/files/mozconfig.in
index a354709bf72a..347c5dff87ee 100644
--- a/www/firefox15/files/mozconfig.in
+++ b/www/firefox15/files/mozconfig.in
@@ -32,7 +32,6 @@ ac_add_options --x-libraries=@X11BASE@/lib
ac_add_options --with-system-jpeg=@LOCALBASE@
ac_add_options --with-system-zlib
ac_add_options --with-system-png=@LOCALBASE@
-ac_add_options --with-system-mng=@LOCALBASE@
ac_add_options --without-system-nspr
ac_add_options --with-gssapi=/usr
######################################################################
diff --git a/www/firefox3-devel/Makefile b/www/firefox3-devel/Makefile
index e074d253a98e..f1532bb818ef 100644
--- a/www/firefox3-devel/Makefile
+++ b/www/firefox3-devel/Makefile
@@ -17,8 +17,7 @@ MAINTAINER= gnome@FreeBSD.org
COMMENT= Web browser based on the browser portion of Mozilla
LIB_DEPENDS= jpeg.9:${PORTSDIR}/graphics/jpeg \
- png.5:${PORTSDIR}/graphics/png \
- mng.1:${PORTSDIR}/graphics/libmng
+ png.5:${PORTSDIR}/graphics/png
BUILD_DEPENDS= zip:${PORTSDIR}/archivers/zip
ALL_TARGET= default
@@ -110,7 +109,7 @@ LIBS+= ${PTHREAD_LIBS}
EXTRA_SCRIPTS= ${PORTNAME}.rb
.if ${ARCH} == "alpha" && ${OSVERSION} < 500035
-IGNORE= "core dumps on alpha during post-build"
+IGNORE= core dumps on alpha during post-build
.endif
.if ${PERL_LEVEL} < 500600
diff --git a/www/firefox3-devel/files/mozconfig.in b/www/firefox3-devel/files/mozconfig.in
index a354709bf72a..347c5dff87ee 100644
--- a/www/firefox3-devel/files/mozconfig.in
+++ b/www/firefox3-devel/files/mozconfig.in
@@ -32,7 +32,6 @@ ac_add_options --x-libraries=@X11BASE@/lib
ac_add_options --with-system-jpeg=@LOCALBASE@
ac_add_options --with-system-zlib
ac_add_options --with-system-png=@LOCALBASE@
-ac_add_options --with-system-mng=@LOCALBASE@
ac_add_options --without-system-nspr
ac_add_options --with-gssapi=/usr
######################################################################
diff --git a/www/firefox35/Makefile b/www/firefox35/Makefile
index e074d253a98e..f1532bb818ef 100644
--- a/www/firefox35/Makefile
+++ b/www/firefox35/Makefile
@@ -17,8 +17,7 @@ MAINTAINER= gnome@FreeBSD.org
COMMENT= Web browser based on the browser portion of Mozilla
LIB_DEPENDS= jpeg.9:${PORTSDIR}/graphics/jpeg \
- png.5:${PORTSDIR}/graphics/png \
- mng.1:${PORTSDIR}/graphics/libmng
+ png.5:${PORTSDIR}/graphics/png
BUILD_DEPENDS= zip:${PORTSDIR}/archivers/zip
ALL_TARGET= default
@@ -110,7 +109,7 @@ LIBS+= ${PTHREAD_LIBS}
EXTRA_SCRIPTS= ${PORTNAME}.rb
.if ${ARCH} == "alpha" && ${OSVERSION} < 500035
-IGNORE= "core dumps on alpha during post-build"
+IGNORE= core dumps on alpha during post-build
.endif
.if ${PERL_LEVEL} < 500600
diff --git a/www/firefox35/files/mozconfig.in b/www/firefox35/files/mozconfig.in
index a354709bf72a..347c5dff87ee 100644
--- a/www/firefox35/files/mozconfig.in
+++ b/www/firefox35/files/mozconfig.in
@@ -32,7 +32,6 @@ ac_add_options --x-libraries=@X11BASE@/lib
ac_add_options --with-system-jpeg=@LOCALBASE@
ac_add_options --with-system-zlib
ac_add_options --with-system-png=@LOCALBASE@
-ac_add_options --with-system-mng=@LOCALBASE@
ac_add_options --without-system-nspr
ac_add_options --with-gssapi=/usr
######################################################################
diff --git a/www/firefox36/Makefile b/www/firefox36/Makefile
index e074d253a98e..f1532bb818ef 100644
--- a/www/firefox36/Makefile
+++ b/www/firefox36/Makefile
@@ -17,8 +17,7 @@ MAINTAINER= gnome@FreeBSD.org
COMMENT= Web browser based on the browser portion of Mozilla
LIB_DEPENDS= jpeg.9:${PORTSDIR}/graphics/jpeg \
- png.5:${PORTSDIR}/graphics/png \
- mng.1:${PORTSDIR}/graphics/libmng
+ png.5:${PORTSDIR}/graphics/png
BUILD_DEPENDS= zip:${PORTSDIR}/archivers/zip
ALL_TARGET= default
@@ -110,7 +109,7 @@ LIBS+= ${PTHREAD_LIBS}
EXTRA_SCRIPTS= ${PORTNAME}.rb
.if ${ARCH} == "alpha" && ${OSVERSION} < 500035
-IGNORE= "core dumps on alpha during post-build"
+IGNORE= core dumps on alpha during post-build
.endif
.if ${PERL_LEVEL} < 500600
diff --git a/www/firefox36/files/mozconfig.in b/www/firefox36/files/mozconfig.in
index a354709bf72a..347c5dff87ee 100644
--- a/www/firefox36/files/mozconfig.in
+++ b/www/firefox36/files/mozconfig.in
@@ -32,7 +32,6 @@ ac_add_options --x-libraries=@X11BASE@/lib
ac_add_options --with-system-jpeg=@LOCALBASE@
ac_add_options --with-system-zlib
ac_add_options --with-system-png=@LOCALBASE@
-ac_add_options --with-system-mng=@LOCALBASE@
ac_add_options --without-system-nspr
ac_add_options --with-gssapi=/usr
######################################################################
diff --git a/www/flock/Makefile b/www/flock/Makefile
index e074d253a98e..f1532bb818ef 100644
--- a/www/flock/Makefile
+++ b/www/flock/Makefile
@@ -17,8 +17,7 @@ MAINTAINER= gnome@FreeBSD.org
COMMENT= Web browser based on the browser portion of Mozilla
LIB_DEPENDS= jpeg.9:${PORTSDIR}/graphics/jpeg \
- png.5:${PORTSDIR}/graphics/png \
- mng.1:${PORTSDIR}/graphics/libmng
+ png.5:${PORTSDIR}/graphics/png
BUILD_DEPENDS= zip:${PORTSDIR}/archivers/zip
ALL_TARGET= default
@@ -110,7 +109,7 @@ LIBS+= ${PTHREAD_LIBS}
EXTRA_SCRIPTS= ${PORTNAME}.rb
.if ${ARCH} == "alpha" && ${OSVERSION} < 500035
-IGNORE= "core dumps on alpha during post-build"
+IGNORE= core dumps on alpha during post-build
.endif
.if ${PERL_LEVEL} < 500600
diff --git a/www/flock/files/mozconfig.in b/www/flock/files/mozconfig.in
index a354709bf72a..347c5dff87ee 100644
--- a/www/flock/files/mozconfig.in
+++ b/www/flock/files/mozconfig.in
@@ -32,7 +32,6 @@ ac_add_options --x-libraries=@X11BASE@/lib
ac_add_options --with-system-jpeg=@LOCALBASE@
ac_add_options --with-system-zlib
ac_add_options --with-system-png=@LOCALBASE@
-ac_add_options --with-system-mng=@LOCALBASE@
ac_add_options --without-system-nspr
ac_add_options --with-gssapi=/usr
######################################################################