aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--lang/python-devel/Makefile6
-rw-r--r--lang/python/Makefile6
-rw-r--r--lang/python20/Makefile6
-rw-r--r--lang/python21/Makefile6
-rw-r--r--lang/python22/Makefile6
-rw-r--r--lang/python23/Makefile6
-rw-r--r--lang/python24/Makefile6
-rw-r--r--lang/python25/Makefile6
-rw-r--r--lang/python26/Makefile6
-rw-r--r--lang/python27/Makefile6
-rw-r--r--lang/python30/Makefile6
-rw-r--r--lang/python31/Makefile6
-rw-r--r--lang/python32/Makefile6
13 files changed, 39 insertions, 39 deletions
diff --git a/lang/python-devel/Makefile b/lang/python-devel/Makefile
index 1c3c659b4852..ea43fb19929e 100644
--- a/lang/python-devel/Makefile
+++ b/lang/python-devel/Makefile
@@ -53,7 +53,7 @@ SETUP_LOCAL+= Setup.OpenSSL
#
.if exists(/usr/src/contrib/libgmp/gmp-impl.h)
SETUP_LOCAL+= Setup.gmp
-PLIST_GMP= ${PKGDIR}/PLIST.gmp
+PLIST_GMP= ${PKGDIR}/pkg-plist.gmp
.endif
#
@@ -62,7 +62,7 @@ PLIST_GMP= ${PKGDIR}/PLIST.gmp
# while extending or managing Python.
#
.if !defined(WITHOUT_TOOLS)
-PLIST_TOOLS= ${PKGDIR}/PLIST.Tools
+PLIST_TOOLS= ${PKGDIR}/pkg-plist.Tools
.endif
post-extract:
@@ -100,7 +100,7 @@ pre-install:
${INSTALL_DATA} ${WRKSRC}/Lib/${platform}/* \
${PREFIX}/lib/${PYTHON_VERSION}/${platform}/
.endfor
- @sort -r -o ${PLIST} ${PLIST_GMP} ${PLIST_TOOLS} ${PKGDIR}/PLIST
+ @sort -r -o ${PLIST} ${PLIST_GMP} ${PLIST_TOOLS} ${PKGDIR}/pkg-plist
post-install:
strip ${PREFIX}/bin/python
diff --git a/lang/python/Makefile b/lang/python/Makefile
index 1c3c659b4852..ea43fb19929e 100644
--- a/lang/python/Makefile
+++ b/lang/python/Makefile
@@ -53,7 +53,7 @@ SETUP_LOCAL+= Setup.OpenSSL
#
.if exists(/usr/src/contrib/libgmp/gmp-impl.h)
SETUP_LOCAL+= Setup.gmp
-PLIST_GMP= ${PKGDIR}/PLIST.gmp
+PLIST_GMP= ${PKGDIR}/pkg-plist.gmp
.endif
#
@@ -62,7 +62,7 @@ PLIST_GMP= ${PKGDIR}/PLIST.gmp
# while extending or managing Python.
#
.if !defined(WITHOUT_TOOLS)
-PLIST_TOOLS= ${PKGDIR}/PLIST.Tools
+PLIST_TOOLS= ${PKGDIR}/pkg-plist.Tools
.endif
post-extract:
@@ -100,7 +100,7 @@ pre-install:
${INSTALL_DATA} ${WRKSRC}/Lib/${platform}/* \
${PREFIX}/lib/${PYTHON_VERSION}/${platform}/
.endfor
- @sort -r -o ${PLIST} ${PLIST_GMP} ${PLIST_TOOLS} ${PKGDIR}/PLIST
+ @sort -r -o ${PLIST} ${PLIST_GMP} ${PLIST_TOOLS} ${PKGDIR}/pkg-plist
post-install:
strip ${PREFIX}/bin/python
diff --git a/lang/python20/Makefile b/lang/python20/Makefile
index 1c3c659b4852..ea43fb19929e 100644
--- a/lang/python20/Makefile
+++ b/lang/python20/Makefile
@@ -53,7 +53,7 @@ SETUP_LOCAL+= Setup.OpenSSL
#
.if exists(/usr/src/contrib/libgmp/gmp-impl.h)
SETUP_LOCAL+= Setup.gmp
-PLIST_GMP= ${PKGDIR}/PLIST.gmp
+PLIST_GMP= ${PKGDIR}/pkg-plist.gmp
.endif
#
@@ -62,7 +62,7 @@ PLIST_GMP= ${PKGDIR}/PLIST.gmp
# while extending or managing Python.
#
.if !defined(WITHOUT_TOOLS)
-PLIST_TOOLS= ${PKGDIR}/PLIST.Tools
+PLIST_TOOLS= ${PKGDIR}/pkg-plist.Tools
.endif
post-extract:
@@ -100,7 +100,7 @@ pre-install:
${INSTALL_DATA} ${WRKSRC}/Lib/${platform}/* \
${PREFIX}/lib/${PYTHON_VERSION}/${platform}/
.endfor
- @sort -r -o ${PLIST} ${PLIST_GMP} ${PLIST_TOOLS} ${PKGDIR}/PLIST
+ @sort -r -o ${PLIST} ${PLIST_GMP} ${PLIST_TOOLS} ${PKGDIR}/pkg-plist
post-install:
strip ${PREFIX}/bin/python
diff --git a/lang/python21/Makefile b/lang/python21/Makefile
index 1c3c659b4852..ea43fb19929e 100644
--- a/lang/python21/Makefile
+++ b/lang/python21/Makefile
@@ -53,7 +53,7 @@ SETUP_LOCAL+= Setup.OpenSSL
#
.if exists(/usr/src/contrib/libgmp/gmp-impl.h)
SETUP_LOCAL+= Setup.gmp
-PLIST_GMP= ${PKGDIR}/PLIST.gmp
+PLIST_GMP= ${PKGDIR}/pkg-plist.gmp
.endif
#
@@ -62,7 +62,7 @@ PLIST_GMP= ${PKGDIR}/PLIST.gmp
# while extending or managing Python.
#
.if !defined(WITHOUT_TOOLS)
-PLIST_TOOLS= ${PKGDIR}/PLIST.Tools
+PLIST_TOOLS= ${PKGDIR}/pkg-plist.Tools
.endif
post-extract:
@@ -100,7 +100,7 @@ pre-install:
${INSTALL_DATA} ${WRKSRC}/Lib/${platform}/* \
${PREFIX}/lib/${PYTHON_VERSION}/${platform}/
.endfor
- @sort -r -o ${PLIST} ${PLIST_GMP} ${PLIST_TOOLS} ${PKGDIR}/PLIST
+ @sort -r -o ${PLIST} ${PLIST_GMP} ${PLIST_TOOLS} ${PKGDIR}/pkg-plist
post-install:
strip ${PREFIX}/bin/python
diff --git a/lang/python22/Makefile b/lang/python22/Makefile
index 1c3c659b4852..ea43fb19929e 100644
--- a/lang/python22/Makefile
+++ b/lang/python22/Makefile
@@ -53,7 +53,7 @@ SETUP_LOCAL+= Setup.OpenSSL
#
.if exists(/usr/src/contrib/libgmp/gmp-impl.h)
SETUP_LOCAL+= Setup.gmp
-PLIST_GMP= ${PKGDIR}/PLIST.gmp
+PLIST_GMP= ${PKGDIR}/pkg-plist.gmp
.endif
#
@@ -62,7 +62,7 @@ PLIST_GMP= ${PKGDIR}/PLIST.gmp
# while extending or managing Python.
#
.if !defined(WITHOUT_TOOLS)
-PLIST_TOOLS= ${PKGDIR}/PLIST.Tools
+PLIST_TOOLS= ${PKGDIR}/pkg-plist.Tools
.endif
post-extract:
@@ -100,7 +100,7 @@ pre-install:
${INSTALL_DATA} ${WRKSRC}/Lib/${platform}/* \
${PREFIX}/lib/${PYTHON_VERSION}/${platform}/
.endfor
- @sort -r -o ${PLIST} ${PLIST_GMP} ${PLIST_TOOLS} ${PKGDIR}/PLIST
+ @sort -r -o ${PLIST} ${PLIST_GMP} ${PLIST_TOOLS} ${PKGDIR}/pkg-plist
post-install:
strip ${PREFIX}/bin/python
diff --git a/lang/python23/Makefile b/lang/python23/Makefile
index 1c3c659b4852..ea43fb19929e 100644
--- a/lang/python23/Makefile
+++ b/lang/python23/Makefile
@@ -53,7 +53,7 @@ SETUP_LOCAL+= Setup.OpenSSL
#
.if exists(/usr/src/contrib/libgmp/gmp-impl.h)
SETUP_LOCAL+= Setup.gmp
-PLIST_GMP= ${PKGDIR}/PLIST.gmp
+PLIST_GMP= ${PKGDIR}/pkg-plist.gmp
.endif
#
@@ -62,7 +62,7 @@ PLIST_GMP= ${PKGDIR}/PLIST.gmp
# while extending or managing Python.
#
.if !defined(WITHOUT_TOOLS)
-PLIST_TOOLS= ${PKGDIR}/PLIST.Tools
+PLIST_TOOLS= ${PKGDIR}/pkg-plist.Tools
.endif
post-extract:
@@ -100,7 +100,7 @@ pre-install:
${INSTALL_DATA} ${WRKSRC}/Lib/${platform}/* \
${PREFIX}/lib/${PYTHON_VERSION}/${platform}/
.endfor
- @sort -r -o ${PLIST} ${PLIST_GMP} ${PLIST_TOOLS} ${PKGDIR}/PLIST
+ @sort -r -o ${PLIST} ${PLIST_GMP} ${PLIST_TOOLS} ${PKGDIR}/pkg-plist
post-install:
strip ${PREFIX}/bin/python
diff --git a/lang/python24/Makefile b/lang/python24/Makefile
index 1c3c659b4852..ea43fb19929e 100644
--- a/lang/python24/Makefile
+++ b/lang/python24/Makefile
@@ -53,7 +53,7 @@ SETUP_LOCAL+= Setup.OpenSSL
#
.if exists(/usr/src/contrib/libgmp/gmp-impl.h)
SETUP_LOCAL+= Setup.gmp
-PLIST_GMP= ${PKGDIR}/PLIST.gmp
+PLIST_GMP= ${PKGDIR}/pkg-plist.gmp
.endif
#
@@ -62,7 +62,7 @@ PLIST_GMP= ${PKGDIR}/PLIST.gmp
# while extending or managing Python.
#
.if !defined(WITHOUT_TOOLS)
-PLIST_TOOLS= ${PKGDIR}/PLIST.Tools
+PLIST_TOOLS= ${PKGDIR}/pkg-plist.Tools
.endif
post-extract:
@@ -100,7 +100,7 @@ pre-install:
${INSTALL_DATA} ${WRKSRC}/Lib/${platform}/* \
${PREFIX}/lib/${PYTHON_VERSION}/${platform}/
.endfor
- @sort -r -o ${PLIST} ${PLIST_GMP} ${PLIST_TOOLS} ${PKGDIR}/PLIST
+ @sort -r -o ${PLIST} ${PLIST_GMP} ${PLIST_TOOLS} ${PKGDIR}/pkg-plist
post-install:
strip ${PREFIX}/bin/python
diff --git a/lang/python25/Makefile b/lang/python25/Makefile
index 1c3c659b4852..ea43fb19929e 100644
--- a/lang/python25/Makefile
+++ b/lang/python25/Makefile
@@ -53,7 +53,7 @@ SETUP_LOCAL+= Setup.OpenSSL
#
.if exists(/usr/src/contrib/libgmp/gmp-impl.h)
SETUP_LOCAL+= Setup.gmp
-PLIST_GMP= ${PKGDIR}/PLIST.gmp
+PLIST_GMP= ${PKGDIR}/pkg-plist.gmp
.endif
#
@@ -62,7 +62,7 @@ PLIST_GMP= ${PKGDIR}/PLIST.gmp
# while extending or managing Python.
#
.if !defined(WITHOUT_TOOLS)
-PLIST_TOOLS= ${PKGDIR}/PLIST.Tools
+PLIST_TOOLS= ${PKGDIR}/pkg-plist.Tools
.endif
post-extract:
@@ -100,7 +100,7 @@ pre-install:
${INSTALL_DATA} ${WRKSRC}/Lib/${platform}/* \
${PREFIX}/lib/${PYTHON_VERSION}/${platform}/
.endfor
- @sort -r -o ${PLIST} ${PLIST_GMP} ${PLIST_TOOLS} ${PKGDIR}/PLIST
+ @sort -r -o ${PLIST} ${PLIST_GMP} ${PLIST_TOOLS} ${PKGDIR}/pkg-plist
post-install:
strip ${PREFIX}/bin/python
diff --git a/lang/python26/Makefile b/lang/python26/Makefile
index 1c3c659b4852..ea43fb19929e 100644
--- a/lang/python26/Makefile
+++ b/lang/python26/Makefile
@@ -53,7 +53,7 @@ SETUP_LOCAL+= Setup.OpenSSL
#
.if exists(/usr/src/contrib/libgmp/gmp-impl.h)
SETUP_LOCAL+= Setup.gmp
-PLIST_GMP= ${PKGDIR}/PLIST.gmp
+PLIST_GMP= ${PKGDIR}/pkg-plist.gmp
.endif
#
@@ -62,7 +62,7 @@ PLIST_GMP= ${PKGDIR}/PLIST.gmp
# while extending or managing Python.
#
.if !defined(WITHOUT_TOOLS)
-PLIST_TOOLS= ${PKGDIR}/PLIST.Tools
+PLIST_TOOLS= ${PKGDIR}/pkg-plist.Tools
.endif
post-extract:
@@ -100,7 +100,7 @@ pre-install:
${INSTALL_DATA} ${WRKSRC}/Lib/${platform}/* \
${PREFIX}/lib/${PYTHON_VERSION}/${platform}/
.endfor
- @sort -r -o ${PLIST} ${PLIST_GMP} ${PLIST_TOOLS} ${PKGDIR}/PLIST
+ @sort -r -o ${PLIST} ${PLIST_GMP} ${PLIST_TOOLS} ${PKGDIR}/pkg-plist
post-install:
strip ${PREFIX}/bin/python
diff --git a/lang/python27/Makefile b/lang/python27/Makefile
index 1c3c659b4852..ea43fb19929e 100644
--- a/lang/python27/Makefile
+++ b/lang/python27/Makefile
@@ -53,7 +53,7 @@ SETUP_LOCAL+= Setup.OpenSSL
#
.if exists(/usr/src/contrib/libgmp/gmp-impl.h)
SETUP_LOCAL+= Setup.gmp
-PLIST_GMP= ${PKGDIR}/PLIST.gmp
+PLIST_GMP= ${PKGDIR}/pkg-plist.gmp
.endif
#
@@ -62,7 +62,7 @@ PLIST_GMP= ${PKGDIR}/PLIST.gmp
# while extending or managing Python.
#
.if !defined(WITHOUT_TOOLS)
-PLIST_TOOLS= ${PKGDIR}/PLIST.Tools
+PLIST_TOOLS= ${PKGDIR}/pkg-plist.Tools
.endif
post-extract:
@@ -100,7 +100,7 @@ pre-install:
${INSTALL_DATA} ${WRKSRC}/Lib/${platform}/* \
${PREFIX}/lib/${PYTHON_VERSION}/${platform}/
.endfor
- @sort -r -o ${PLIST} ${PLIST_GMP} ${PLIST_TOOLS} ${PKGDIR}/PLIST
+ @sort -r -o ${PLIST} ${PLIST_GMP} ${PLIST_TOOLS} ${PKGDIR}/pkg-plist
post-install:
strip ${PREFIX}/bin/python
diff --git a/lang/python30/Makefile b/lang/python30/Makefile
index 1c3c659b4852..ea43fb19929e 100644
--- a/lang/python30/Makefile
+++ b/lang/python30/Makefile
@@ -53,7 +53,7 @@ SETUP_LOCAL+= Setup.OpenSSL
#
.if exists(/usr/src/contrib/libgmp/gmp-impl.h)
SETUP_LOCAL+= Setup.gmp
-PLIST_GMP= ${PKGDIR}/PLIST.gmp
+PLIST_GMP= ${PKGDIR}/pkg-plist.gmp
.endif
#
@@ -62,7 +62,7 @@ PLIST_GMP= ${PKGDIR}/PLIST.gmp
# while extending or managing Python.
#
.if !defined(WITHOUT_TOOLS)
-PLIST_TOOLS= ${PKGDIR}/PLIST.Tools
+PLIST_TOOLS= ${PKGDIR}/pkg-plist.Tools
.endif
post-extract:
@@ -100,7 +100,7 @@ pre-install:
${INSTALL_DATA} ${WRKSRC}/Lib/${platform}/* \
${PREFIX}/lib/${PYTHON_VERSION}/${platform}/
.endfor
- @sort -r -o ${PLIST} ${PLIST_GMP} ${PLIST_TOOLS} ${PKGDIR}/PLIST
+ @sort -r -o ${PLIST} ${PLIST_GMP} ${PLIST_TOOLS} ${PKGDIR}/pkg-plist
post-install:
strip ${PREFIX}/bin/python
diff --git a/lang/python31/Makefile b/lang/python31/Makefile
index 1c3c659b4852..ea43fb19929e 100644
--- a/lang/python31/Makefile
+++ b/lang/python31/Makefile
@@ -53,7 +53,7 @@ SETUP_LOCAL+= Setup.OpenSSL
#
.if exists(/usr/src/contrib/libgmp/gmp-impl.h)
SETUP_LOCAL+= Setup.gmp
-PLIST_GMP= ${PKGDIR}/PLIST.gmp
+PLIST_GMP= ${PKGDIR}/pkg-plist.gmp
.endif
#
@@ -62,7 +62,7 @@ PLIST_GMP= ${PKGDIR}/PLIST.gmp
# while extending or managing Python.
#
.if !defined(WITHOUT_TOOLS)
-PLIST_TOOLS= ${PKGDIR}/PLIST.Tools
+PLIST_TOOLS= ${PKGDIR}/pkg-plist.Tools
.endif
post-extract:
@@ -100,7 +100,7 @@ pre-install:
${INSTALL_DATA} ${WRKSRC}/Lib/${platform}/* \
${PREFIX}/lib/${PYTHON_VERSION}/${platform}/
.endfor
- @sort -r -o ${PLIST} ${PLIST_GMP} ${PLIST_TOOLS} ${PKGDIR}/PLIST
+ @sort -r -o ${PLIST} ${PLIST_GMP} ${PLIST_TOOLS} ${PKGDIR}/pkg-plist
post-install:
strip ${PREFIX}/bin/python
diff --git a/lang/python32/Makefile b/lang/python32/Makefile
index 1c3c659b4852..ea43fb19929e 100644
--- a/lang/python32/Makefile
+++ b/lang/python32/Makefile
@@ -53,7 +53,7 @@ SETUP_LOCAL+= Setup.OpenSSL
#
.if exists(/usr/src/contrib/libgmp/gmp-impl.h)
SETUP_LOCAL+= Setup.gmp
-PLIST_GMP= ${PKGDIR}/PLIST.gmp
+PLIST_GMP= ${PKGDIR}/pkg-plist.gmp
.endif
#
@@ -62,7 +62,7 @@ PLIST_GMP= ${PKGDIR}/PLIST.gmp
# while extending or managing Python.
#
.if !defined(WITHOUT_TOOLS)
-PLIST_TOOLS= ${PKGDIR}/PLIST.Tools
+PLIST_TOOLS= ${PKGDIR}/pkg-plist.Tools
.endif
post-extract:
@@ -100,7 +100,7 @@ pre-install:
${INSTALL_DATA} ${WRKSRC}/Lib/${platform}/* \
${PREFIX}/lib/${PYTHON_VERSION}/${platform}/
.endfor
- @sort -r -o ${PLIST} ${PLIST_GMP} ${PLIST_TOOLS} ${PKGDIR}/PLIST
+ @sort -r -o ${PLIST} ${PLIST_GMP} ${PLIST_TOOLS} ${PKGDIR}/pkg-plist
post-install:
strip ${PREFIX}/bin/python