aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--audio/Makefile1
-rw-r--r--audio/gstreamer-plugins-nas/Makefile17
2 files changed, 18 insertions, 0 deletions
diff --git a/audio/Makefile b/audio/Makefile
index f78428ebeacc..dc2f77d6fcee 100644
--- a/audio/Makefile
+++ b/audio/Makefile
@@ -232,6 +232,7 @@
SUBDIR += gstreamer-plugins-mp3
SUBDIR += gstreamer-plugins-musepack
SUBDIR += gstreamer-plugins-musicbrainz
+ SUBDIR += gstreamer-plugins-nas
SUBDIR += gstreamer-plugins-ogg
SUBDIR += gstreamer-plugins-pulse
SUBDIR += gstreamer-plugins-shout2
diff --git a/audio/gstreamer-plugins-nas/Makefile b/audio/gstreamer-plugins-nas/Makefile
new file mode 100644
index 000000000000..997daaec8e58
--- /dev/null
+++ b/audio/gstreamer-plugins-nas/Makefile
@@ -0,0 +1,17 @@
+# New ports collection makefile for: gstreamer-plugins-nas
+# Date created: 3 Oct 2004
+# Whom: Michael Johnson <ahze@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+CATEGORIES= audio
+PORTREVISION= 0
+
+COMMENT= GStreamer NAS (Network Audio System) plugin
+
+GST_PLUGIN= nas
+
+MASTERDIR= ${.CURDIR}/../../multimedia/gstreamer-plugins
+
+.include "${MASTERDIR}/Makefile"