aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--astro/boinc-astropulse/Makefile2
-rw-r--r--astro/boinc-setiathome-v7/Makefile2
-rw-r--r--emulators/libspectrum/Makefile2
3 files changed, 3 insertions, 3 deletions
diff --git a/astro/boinc-astropulse/Makefile b/astro/boinc-astropulse/Makefile
index ea469a46aba6..e30d9d3de419 100644
--- a/astro/boinc-astropulse/Makefile
+++ b/astro/boinc-astropulse/Makefile
@@ -43,7 +43,7 @@ X11_DESC= Build screensaver (requires net/boinc-client with X11)
.include <bsd.port.options.mk>
.if ${PORT_OPTIONS:MX11}
-LIB_DEPENDS+= jpeg:${PORTSDIR}/graphics/jpeg
+LIB_DEPENDS+= libjpeg.so:${PORTSDIR}/graphics/jpeg
USE_GL= gl glu glut
USE_XORG= ice sm x11 xau xcb xext xi xdamage xdmcp xfixes xmu xt xxf86vm
BUILD_DEPENDS+= ${LOCALBASE}/lib/libboinc_graphics2.a:${PORTSDIR}/net/boinc-client
diff --git a/astro/boinc-setiathome-v7/Makefile b/astro/boinc-setiathome-v7/Makefile
index 93a1fc1d7553..a6476ed80b07 100644
--- a/astro/boinc-setiathome-v7/Makefile
+++ b/astro/boinc-setiathome-v7/Makefile
@@ -42,7 +42,7 @@ X11_DESC= Build screensaver (requires net/boinc-client with X11)
.include <bsd.port.options.mk>
.if ${PORT_OPTIONS:MX11}
-LIB_DEPENDS+= jpeg:${PORTSDIR}/graphics/jpeg
+LIB_DEPENDS+= libjpeg.so:${PORTSDIR}/graphics/jpeg
USE_GL= gl glu glut
USE_XORG= ice sm x11 xau xcb xext xi xdamage xdmcp xfixes xmu xt xxf86vm
BUILD_DEPENDS+= ${LOCALBASE}/lib/libboinc_graphics2.a:${PORTSDIR}/net/boinc-client
diff --git a/emulators/libspectrum/Makefile b/emulators/libspectrum/Makefile
index ed3a9999988a..b6bce96f9244 100644
--- a/emulators/libspectrum/Makefile
+++ b/emulators/libspectrum/Makefile
@@ -27,7 +27,7 @@ NO_STAGE= yes
.include <bsd.port.options.mk>
.if ${PORT_OPTIONS:MAUDIOFILE}
-LIB_DEPENDS+= audiofile:${PORTSDIR}/audio/libaudiofile
+LIB_DEPENDS+= libaudiofile.so:${PORTSDIR}/audio/libaudiofile
.else
CONFIGURE_ARGS+=--without-libaudiofile
.endif