aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--devel/ipython/Makefile3
-rw-r--r--net/py-kombu/Makefile3
-rw-r--r--sysutils/py-salt/Makefile3
3 files changed, 6 insertions, 3 deletions
diff --git a/devel/ipython/Makefile b/devel/ipython/Makefile
index b7430c03ee0b..7d1dec83c2b2 100644
--- a/devel/ipython/Makefile
+++ b/devel/ipython/Makefile
@@ -3,6 +3,7 @@
PORTNAME= ipython
PORTVERSION= 1.2.1
+PORTREVISION= 1
CATEGORIES= devel python
MASTER_SITES= CHEESESHOP
PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
@@ -37,7 +38,7 @@ RUN_DEPENDS+= ${PYTHON_PKGNAMEPREFIX}tornado>=2.0:${PORTSDIR}/www/py-tornado \
.endif
.if ${PORT_OPTIONS:MZMQ} || ${PORT_OPTIONS:MHTML_NOTEBOOK}
-RUN_DEPENDS+= ${PYTHON_PKGNAMEPREFIX}pyzmq>=2.1.4:${PORTSDIR}/devel/py-pyzmq
+RUN_DEPENDS+= ${PYTHON_PKGNAMEPREFIX}pyzmq>=2.1.4:${PORTSDIR}/net/py-pyzmq
.endif
post-install:
diff --git a/net/py-kombu/Makefile b/net/py-kombu/Makefile
index 03e825a0def5..1fe0cf77e731 100644
--- a/net/py-kombu/Makefile
+++ b/net/py-kombu/Makefile
@@ -3,6 +3,7 @@
PORTNAME= kombu
PORTVERSION= 3.0.10
+PORTREVISION= 1
CATEGORIES= net python
MASTER_SITES= CHEESESHOP
PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
@@ -29,7 +30,7 @@ BOTO_RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}boto>=2.6.0:${PORTSDIR}/devel/py-boto
MONGODB_RUN_DEPENDS= pymongo>0:${PORTSDIR}/databases/pymongo
REDI_RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}redis>0:${PORTSDIR}/databases/py-redis
SQLALCHEMY_RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}sqlalchemy>0:${PORTSDIR}/databases/py-sqlalchemy
-ZMQ_RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}pyzmq>=2.2.0:${PORTSDIR}/devel/py-pyzmq
+ZMQ_RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}pyzmq>=2.2.0:${PORTSDIR}/net/py-pyzmq
# Ports infrastructure bug
OPTIONSFILE?= ${PORT_DBDIR}/py-${PORTNAME}/options
diff --git a/sysutils/py-salt/Makefile b/sysutils/py-salt/Makefile
index 21eb5f7ccaf4..10eb43c9c4b7 100644
--- a/sysutils/py-salt/Makefile
+++ b/sysutils/py-salt/Makefile
@@ -3,6 +3,7 @@
PORTNAME= salt
PORTVERSION= 2014.1.1
+PORTREVISION= 1
CATEGORIES= sysutils python
MASTER_SITES= CHEESESHOP
PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
@@ -13,7 +14,7 @@ COMMENT= Distributed remote execution and configuration management system
LICENSE= APACHE20
RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}yaml>0:${PORTSDIR}/devel/py-yaml \
- ${PYTHON_PKGNAMEPREFIX}pyzmq>=2.1.9:${PORTSDIR}/devel/py-pyzmq \
+ ${PYTHON_PKGNAMEPREFIX}pyzmq>=2.1.9:${PORTSDIR}/net/py-pyzmq \
${PYTHON_PKGNAMEPREFIX}pycrypto>0:${PORTSDIR}/security/py-pycrypto \
${PYTHON_PKGNAMEPREFIX}Jinja2>0:${PORTSDIR}/devel/py-Jinja2 \
${PYTHON_PKGNAMEPREFIX}msgpack>=0.1.9:${PORTSDIR}/devel/py-msgpack \