aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--www/Makefile1
-rw-r--r--www/neon/Makefile56
-rw-r--r--www/neon/distinfo1
-rw-r--r--www/neon/files/patch-aa8
-rw-r--r--www/neon/pkg-comment1
-rw-r--r--www/neon/pkg-descr19
-rw-r--r--www/neon/pkg-plist28
-rw-r--r--www/neon26/Makefile56
-rw-r--r--www/neon26/distinfo1
-rw-r--r--www/neon26/files/patch-aa8
-rw-r--r--www/neon26/pkg-comment1
-rw-r--r--www/neon26/pkg-descr19
-rw-r--r--www/neon26/pkg-plist28
-rw-r--r--www/neon28/Makefile56
-rw-r--r--www/neon28/distinfo1
-rw-r--r--www/neon28/files/patch-aa8
-rw-r--r--www/neon28/pkg-comment1
-rw-r--r--www/neon28/pkg-descr19
-rw-r--r--www/neon28/pkg-plist28
-rw-r--r--www/neon29/Makefile56
-rw-r--r--www/neon29/distinfo1
-rw-r--r--www/neon29/files/patch-aa8
-rw-r--r--www/neon29/pkg-comment1
-rw-r--r--www/neon29/pkg-descr19
-rw-r--r--www/neon29/pkg-plist28
25 files changed, 453 insertions, 0 deletions
diff --git a/www/Makefile b/www/Makefile
index fcc979e4be05..2c64b81ed7cf 100644
--- a/www/Makefile
+++ b/www/Makefile
@@ -105,6 +105,7 @@
SUBDIR += mozilla
SUBDIR += mozilla-embedded
SUBDIR += mozilla+ipv6
+ SUBDIR += neon
SUBDIR += netscape-remote
SUBDIR += netscape-wrapper
SUBDIR += netscape3
diff --git a/www/neon/Makefile b/www/neon/Makefile
new file mode 100644
index 000000000000..053a529e7686
--- /dev/null
+++ b/www/neon/Makefile
@@ -0,0 +1,56 @@
+# New ports collection makefile for: neon
+# Date created: 13 October 2000
+# Whom: Mikhail Teterin <mi@aldan.algebra.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= neon
+PORTVERSION= 0.7.5
+CATEGORIES= www
+MASTER_SITES= http://www.webdav.org/neon/
+
+MAINTAINER= mi@aldan.algebra.com
+
+LIB_DEPENDS= expat:${PORTSDIR}/textproc/expat \
+ xml:${PORTSDIR}/textproc/libxml
+
+.ifndef NO_OPENSSL
+USE_OPENSSL= yes
+.endif
+
+GNU_CONFIGURE= yes
+CONFIGURE_ARGS= --with-ssl=${OPENSSLBASE} --with-expat=${PREFIX}/include/xml \
+ --with-extra-libs=${PREFIX}/lib
+
+ALL_TARGET= all examples
+INSTALL_TARGET= install install-examples
+
+.ifdef WITH_NBROWSE
+LIB_DEPENDS+= glade:${PORTSDIR}/devel/libglade
+CONFIGURE_ARGS+=--with-libglade-config=${PREFIX}/bin/libglade-config \
+ --with-gnome=${X11BASE} \
+ --enable-gnome-examples
+CONFIGURE_ENV+= GTK_CONFIG="${X11BASE}/bin/gtk12-config"
+ALL_TARGET+= nbrowse
+PLIST_SUB+= GUI=''
+.else
+PLIST_SUB+= GUI='@comment '
+
+post-extract:
+ # You can also build a GUI-sample application by doing:
+ # make -DWITH_NBROWSE
+ # It is disabled by default, because the author thinks
+ # it is BUGGY and because it requires libglade and GNOME.
+.endif
+
+.ifndef NOPORTDOCS
+post-install:
+ ${MKDIR} ${PREFIX}/share/doc/neon
+ ${INSTALL_DATA} ${WRKSRC}/doc/using-neon.txt ${PREFIX}/share/doc/neon
+PLIST_SUB+= DOCS=''
+.else
+PLIST_SUB+= DOCS='@comment '
+.endif
+
+.include <bsd.port.mk>
diff --git a/www/neon/distinfo b/www/neon/distinfo
new file mode 100644
index 000000000000..0baf64fea757
--- /dev/null
+++ b/www/neon/distinfo
@@ -0,0 +1 @@
+MD5 (neon-0.7.5.tar.gz) = e4a6e97403fee476f2416cb7aeb0be26
diff --git a/www/neon/files/patch-aa b/www/neon/files/patch-aa
new file mode 100644
index 000000000000..2f76f67a5ac1
--- /dev/null
+++ b/www/neon/files/patch-aa
@@ -0,0 +1,8 @@
+--- example/nbrowse/main.c Sun Jul 16 15:58:00 2000
++++ example/nbrowse/main.c Fri Oct 13 10:32:01 2000
+@@ -50,3 +50,4 @@
+ #include <uri.h>
+-#include <xalloc.h>
++#define xmalloc malloc
++#define xstrdup strdup
+
diff --git a/www/neon/pkg-comment b/www/neon/pkg-comment
new file mode 100644
index 000000000000..a9b998a6928a
--- /dev/null
+++ b/www/neon/pkg-comment
@@ -0,0 +1 @@
+an HTTP and WebDAV client library for Unix systems, with a C interface
diff --git a/www/neon/pkg-descr b/www/neon/pkg-descr
new file mode 100644
index 000000000000..3f8647c6bcf3
--- /dev/null
+++ b/www/neon/pkg-descr
@@ -0,0 +1,19 @@
+Neon is an HTTP and WebDAV client library for Unix systems, with a C
+interface. Featuring:
+
+ . High-level interface to HTTP and WebDAV methods
+ (PUT, GET, HEAD etc)
+ . Low-level interface to HTTP request handling, to allow
+ implementing new methods easily.
+ . HTTP/1.1 and HTTP/1.0 persistent connections
+ . RFC2617 basic and digest authentication
+ (including auth-int, md5-sess)
+ . Proxy support (including basic/digest authentication)
+ . Generic WebDAV 207 XML response handling mechanism
+ . XML parsing using the expat or libxml parsers
+ . Easy generation of error messages from 207 error responses
+ . WebDAV resource manipulation: MOVE, COPY, DELETE, MKCOL
+ . WebDAV metadata support: set and remove properties, query
+ any set of properties (PROPPATCH/PROPFIND).
+
+WWW: http://www.webdav.org/neon/
diff --git a/www/neon/pkg-plist b/www/neon/pkg-plist
new file mode 100644
index 000000000000..9d7cc2a2d72b
--- /dev/null
+++ b/www/neon/pkg-plist
@@ -0,0 +1,28 @@
+bin/neon-config
+bin/nget
+bin/nserver
+%%GUI%%bin/nbrowse
+lib/libneon.so.7
+lib/libneon.so
+lib/libneon.a
+include/neon/http_request.h
+include/neon/http_utils.h
+include/neon/uri.h
+include/neon/nsocket.h
+include/neon/http_basic.h
+include/neon/dav_basic.h
+include/neon/dav_207.h
+include/neon/dav_props.h
+include/neon/hip_xml.h
+include/neon/dates.h
+include/neon/string_utils.h
+include/neon/http_cookies.h
+include/neon/neon_defs.h
+include/neon/neon_config.h
+include/neon/dav_locks.h
+include/neon/ne_alloc.h
+include/neon/neon_md5.h
+include/neon/neon_i18n.h
+%%DOCS%%share/doc/neon/using-neon.txt
+%%DOCS%%@dirrm share/doc/neon
+@dirrm include/neon
diff --git a/www/neon26/Makefile b/www/neon26/Makefile
new file mode 100644
index 000000000000..053a529e7686
--- /dev/null
+++ b/www/neon26/Makefile
@@ -0,0 +1,56 @@
+# New ports collection makefile for: neon
+# Date created: 13 October 2000
+# Whom: Mikhail Teterin <mi@aldan.algebra.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= neon
+PORTVERSION= 0.7.5
+CATEGORIES= www
+MASTER_SITES= http://www.webdav.org/neon/
+
+MAINTAINER= mi@aldan.algebra.com
+
+LIB_DEPENDS= expat:${PORTSDIR}/textproc/expat \
+ xml:${PORTSDIR}/textproc/libxml
+
+.ifndef NO_OPENSSL
+USE_OPENSSL= yes
+.endif
+
+GNU_CONFIGURE= yes
+CONFIGURE_ARGS= --with-ssl=${OPENSSLBASE} --with-expat=${PREFIX}/include/xml \
+ --with-extra-libs=${PREFIX}/lib
+
+ALL_TARGET= all examples
+INSTALL_TARGET= install install-examples
+
+.ifdef WITH_NBROWSE
+LIB_DEPENDS+= glade:${PORTSDIR}/devel/libglade
+CONFIGURE_ARGS+=--with-libglade-config=${PREFIX}/bin/libglade-config \
+ --with-gnome=${X11BASE} \
+ --enable-gnome-examples
+CONFIGURE_ENV+= GTK_CONFIG="${X11BASE}/bin/gtk12-config"
+ALL_TARGET+= nbrowse
+PLIST_SUB+= GUI=''
+.else
+PLIST_SUB+= GUI='@comment '
+
+post-extract:
+ # You can also build a GUI-sample application by doing:
+ # make -DWITH_NBROWSE
+ # It is disabled by default, because the author thinks
+ # it is BUGGY and because it requires libglade and GNOME.
+.endif
+
+.ifndef NOPORTDOCS
+post-install:
+ ${MKDIR} ${PREFIX}/share/doc/neon
+ ${INSTALL_DATA} ${WRKSRC}/doc/using-neon.txt ${PREFIX}/share/doc/neon
+PLIST_SUB+= DOCS=''
+.else
+PLIST_SUB+= DOCS='@comment '
+.endif
+
+.include <bsd.port.mk>
diff --git a/www/neon26/distinfo b/www/neon26/distinfo
new file mode 100644
index 000000000000..0baf64fea757
--- /dev/null
+++ b/www/neon26/distinfo
@@ -0,0 +1 @@
+MD5 (neon-0.7.5.tar.gz) = e4a6e97403fee476f2416cb7aeb0be26
diff --git a/www/neon26/files/patch-aa b/www/neon26/files/patch-aa
new file mode 100644
index 000000000000..2f76f67a5ac1
--- /dev/null
+++ b/www/neon26/files/patch-aa
@@ -0,0 +1,8 @@
+--- example/nbrowse/main.c Sun Jul 16 15:58:00 2000
++++ example/nbrowse/main.c Fri Oct 13 10:32:01 2000
+@@ -50,3 +50,4 @@
+ #include <uri.h>
+-#include <xalloc.h>
++#define xmalloc malloc
++#define xstrdup strdup
+
diff --git a/www/neon26/pkg-comment b/www/neon26/pkg-comment
new file mode 100644
index 000000000000..a9b998a6928a
--- /dev/null
+++ b/www/neon26/pkg-comment
@@ -0,0 +1 @@
+an HTTP and WebDAV client library for Unix systems, with a C interface
diff --git a/www/neon26/pkg-descr b/www/neon26/pkg-descr
new file mode 100644
index 000000000000..3f8647c6bcf3
--- /dev/null
+++ b/www/neon26/pkg-descr
@@ -0,0 +1,19 @@
+Neon is an HTTP and WebDAV client library for Unix systems, with a C
+interface. Featuring:
+
+ . High-level interface to HTTP and WebDAV methods
+ (PUT, GET, HEAD etc)
+ . Low-level interface to HTTP request handling, to allow
+ implementing new methods easily.
+ . HTTP/1.1 and HTTP/1.0 persistent connections
+ . RFC2617 basic and digest authentication
+ (including auth-int, md5-sess)
+ . Proxy support (including basic/digest authentication)
+ . Generic WebDAV 207 XML response handling mechanism
+ . XML parsing using the expat or libxml parsers
+ . Easy generation of error messages from 207 error responses
+ . WebDAV resource manipulation: MOVE, COPY, DELETE, MKCOL
+ . WebDAV metadata support: set and remove properties, query
+ any set of properties (PROPPATCH/PROPFIND).
+
+WWW: http://www.webdav.org/neon/
diff --git a/www/neon26/pkg-plist b/www/neon26/pkg-plist
new file mode 100644
index 000000000000..9d7cc2a2d72b
--- /dev/null
+++ b/www/neon26/pkg-plist
@@ -0,0 +1,28 @@
+bin/neon-config
+bin/nget
+bin/nserver
+%%GUI%%bin/nbrowse
+lib/libneon.so.7
+lib/libneon.so
+lib/libneon.a
+include/neon/http_request.h
+include/neon/http_utils.h
+include/neon/uri.h
+include/neon/nsocket.h
+include/neon/http_basic.h
+include/neon/dav_basic.h
+include/neon/dav_207.h
+include/neon/dav_props.h
+include/neon/hip_xml.h
+include/neon/dates.h
+include/neon/string_utils.h
+include/neon/http_cookies.h
+include/neon/neon_defs.h
+include/neon/neon_config.h
+include/neon/dav_locks.h
+include/neon/ne_alloc.h
+include/neon/neon_md5.h
+include/neon/neon_i18n.h
+%%DOCS%%share/doc/neon/using-neon.txt
+%%DOCS%%@dirrm share/doc/neon
+@dirrm include/neon
diff --git a/www/neon28/Makefile b/www/neon28/Makefile
new file mode 100644
index 000000000000..053a529e7686
--- /dev/null
+++ b/www/neon28/Makefile
@@ -0,0 +1,56 @@
+# New ports collection makefile for: neon
+# Date created: 13 October 2000
+# Whom: Mikhail Teterin <mi@aldan.algebra.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= neon
+PORTVERSION= 0.7.5
+CATEGORIES= www
+MASTER_SITES= http://www.webdav.org/neon/
+
+MAINTAINER= mi@aldan.algebra.com
+
+LIB_DEPENDS= expat:${PORTSDIR}/textproc/expat \
+ xml:${PORTSDIR}/textproc/libxml
+
+.ifndef NO_OPENSSL
+USE_OPENSSL= yes
+.endif
+
+GNU_CONFIGURE= yes
+CONFIGURE_ARGS= --with-ssl=${OPENSSLBASE} --with-expat=${PREFIX}/include/xml \
+ --with-extra-libs=${PREFIX}/lib
+
+ALL_TARGET= all examples
+INSTALL_TARGET= install install-examples
+
+.ifdef WITH_NBROWSE
+LIB_DEPENDS+= glade:${PORTSDIR}/devel/libglade
+CONFIGURE_ARGS+=--with-libglade-config=${PREFIX}/bin/libglade-config \
+ --with-gnome=${X11BASE} \
+ --enable-gnome-examples
+CONFIGURE_ENV+= GTK_CONFIG="${X11BASE}/bin/gtk12-config"
+ALL_TARGET+= nbrowse
+PLIST_SUB+= GUI=''
+.else
+PLIST_SUB+= GUI='@comment '
+
+post-extract:
+ # You can also build a GUI-sample application by doing:
+ # make -DWITH_NBROWSE
+ # It is disabled by default, because the author thinks
+ # it is BUGGY and because it requires libglade and GNOME.
+.endif
+
+.ifndef NOPORTDOCS
+post-install:
+ ${MKDIR} ${PREFIX}/share/doc/neon
+ ${INSTALL_DATA} ${WRKSRC}/doc/using-neon.txt ${PREFIX}/share/doc/neon
+PLIST_SUB+= DOCS=''
+.else
+PLIST_SUB+= DOCS='@comment '
+.endif
+
+.include <bsd.port.mk>
diff --git a/www/neon28/distinfo b/www/neon28/distinfo
new file mode 100644
index 000000000000..0baf64fea757
--- /dev/null
+++ b/www/neon28/distinfo
@@ -0,0 +1 @@
+MD5 (neon-0.7.5.tar.gz) = e4a6e97403fee476f2416cb7aeb0be26
diff --git a/www/neon28/files/patch-aa b/www/neon28/files/patch-aa
new file mode 100644
index 000000000000..2f76f67a5ac1
--- /dev/null
+++ b/www/neon28/files/patch-aa
@@ -0,0 +1,8 @@
+--- example/nbrowse/main.c Sun Jul 16 15:58:00 2000
++++ example/nbrowse/main.c Fri Oct 13 10:32:01 2000
+@@ -50,3 +50,4 @@
+ #include <uri.h>
+-#include <xalloc.h>
++#define xmalloc malloc
++#define xstrdup strdup
+
diff --git a/www/neon28/pkg-comment b/www/neon28/pkg-comment
new file mode 100644
index 000000000000..a9b998a6928a
--- /dev/null
+++ b/www/neon28/pkg-comment
@@ -0,0 +1 @@
+an HTTP and WebDAV client library for Unix systems, with a C interface
diff --git a/www/neon28/pkg-descr b/www/neon28/pkg-descr
new file mode 100644
index 000000000000..3f8647c6bcf3
--- /dev/null
+++ b/www/neon28/pkg-descr
@@ -0,0 +1,19 @@
+Neon is an HTTP and WebDAV client library for Unix systems, with a C
+interface. Featuring:
+
+ . High-level interface to HTTP and WebDAV methods
+ (PUT, GET, HEAD etc)
+ . Low-level interface to HTTP request handling, to allow
+ implementing new methods easily.
+ . HTTP/1.1 and HTTP/1.0 persistent connections
+ . RFC2617 basic and digest authentication
+ (including auth-int, md5-sess)
+ . Proxy support (including basic/digest authentication)
+ . Generic WebDAV 207 XML response handling mechanism
+ . XML parsing using the expat or libxml parsers
+ . Easy generation of error messages from 207 error responses
+ . WebDAV resource manipulation: MOVE, COPY, DELETE, MKCOL
+ . WebDAV metadata support: set and remove properties, query
+ any set of properties (PROPPATCH/PROPFIND).
+
+WWW: http://www.webdav.org/neon/
diff --git a/www/neon28/pkg-plist b/www/neon28/pkg-plist
new file mode 100644
index 000000000000..9d7cc2a2d72b
--- /dev/null
+++ b/www/neon28/pkg-plist
@@ -0,0 +1,28 @@
+bin/neon-config
+bin/nget
+bin/nserver
+%%GUI%%bin/nbrowse
+lib/libneon.so.7
+lib/libneon.so
+lib/libneon.a
+include/neon/http_request.h
+include/neon/http_utils.h
+include/neon/uri.h
+include/neon/nsocket.h
+include/neon/http_basic.h
+include/neon/dav_basic.h
+include/neon/dav_207.h
+include/neon/dav_props.h
+include/neon/hip_xml.h
+include/neon/dates.h
+include/neon/string_utils.h
+include/neon/http_cookies.h
+include/neon/neon_defs.h
+include/neon/neon_config.h
+include/neon/dav_locks.h
+include/neon/ne_alloc.h
+include/neon/neon_md5.h
+include/neon/neon_i18n.h
+%%DOCS%%share/doc/neon/using-neon.txt
+%%DOCS%%@dirrm share/doc/neon
+@dirrm include/neon
diff --git a/www/neon29/Makefile b/www/neon29/Makefile
new file mode 100644
index 000000000000..053a529e7686
--- /dev/null
+++ b/www/neon29/Makefile
@@ -0,0 +1,56 @@
+# New ports collection makefile for: neon
+# Date created: 13 October 2000
+# Whom: Mikhail Teterin <mi@aldan.algebra.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= neon
+PORTVERSION= 0.7.5
+CATEGORIES= www
+MASTER_SITES= http://www.webdav.org/neon/
+
+MAINTAINER= mi@aldan.algebra.com
+
+LIB_DEPENDS= expat:${PORTSDIR}/textproc/expat \
+ xml:${PORTSDIR}/textproc/libxml
+
+.ifndef NO_OPENSSL
+USE_OPENSSL= yes
+.endif
+
+GNU_CONFIGURE= yes
+CONFIGURE_ARGS= --with-ssl=${OPENSSLBASE} --with-expat=${PREFIX}/include/xml \
+ --with-extra-libs=${PREFIX}/lib
+
+ALL_TARGET= all examples
+INSTALL_TARGET= install install-examples
+
+.ifdef WITH_NBROWSE
+LIB_DEPENDS+= glade:${PORTSDIR}/devel/libglade
+CONFIGURE_ARGS+=--with-libglade-config=${PREFIX}/bin/libglade-config \
+ --with-gnome=${X11BASE} \
+ --enable-gnome-examples
+CONFIGURE_ENV+= GTK_CONFIG="${X11BASE}/bin/gtk12-config"
+ALL_TARGET+= nbrowse
+PLIST_SUB+= GUI=''
+.else
+PLIST_SUB+= GUI='@comment '
+
+post-extract:
+ # You can also build a GUI-sample application by doing:
+ # make -DWITH_NBROWSE
+ # It is disabled by default, because the author thinks
+ # it is BUGGY and because it requires libglade and GNOME.
+.endif
+
+.ifndef NOPORTDOCS
+post-install:
+ ${MKDIR} ${PREFIX}/share/doc/neon
+ ${INSTALL_DATA} ${WRKSRC}/doc/using-neon.txt ${PREFIX}/share/doc/neon
+PLIST_SUB+= DOCS=''
+.else
+PLIST_SUB+= DOCS='@comment '
+.endif
+
+.include <bsd.port.mk>
diff --git a/www/neon29/distinfo b/www/neon29/distinfo
new file mode 100644
index 000000000000..0baf64fea757
--- /dev/null
+++ b/www/neon29/distinfo
@@ -0,0 +1 @@
+MD5 (neon-0.7.5.tar.gz) = e4a6e97403fee476f2416cb7aeb0be26
diff --git a/www/neon29/files/patch-aa b/www/neon29/files/patch-aa
new file mode 100644
index 000000000000..2f76f67a5ac1
--- /dev/null
+++ b/www/neon29/files/patch-aa
@@ -0,0 +1,8 @@
+--- example/nbrowse/main.c Sun Jul 16 15:58:00 2000
++++ example/nbrowse/main.c Fri Oct 13 10:32:01 2000
+@@ -50,3 +50,4 @@
+ #include <uri.h>
+-#include <xalloc.h>
++#define xmalloc malloc
++#define xstrdup strdup
+
diff --git a/www/neon29/pkg-comment b/www/neon29/pkg-comment
new file mode 100644
index 000000000000..a9b998a6928a
--- /dev/null
+++ b/www/neon29/pkg-comment
@@ -0,0 +1 @@
+an HTTP and WebDAV client library for Unix systems, with a C interface
diff --git a/www/neon29/pkg-descr b/www/neon29/pkg-descr
new file mode 100644
index 000000000000..3f8647c6bcf3
--- /dev/null
+++ b/www/neon29/pkg-descr
@@ -0,0 +1,19 @@
+Neon is an HTTP and WebDAV client library for Unix systems, with a C
+interface. Featuring:
+
+ . High-level interface to HTTP and WebDAV methods
+ (PUT, GET, HEAD etc)
+ . Low-level interface to HTTP request handling, to allow
+ implementing new methods easily.
+ . HTTP/1.1 and HTTP/1.0 persistent connections
+ . RFC2617 basic and digest authentication
+ (including auth-int, md5-sess)
+ . Proxy support (including basic/digest authentication)
+ . Generic WebDAV 207 XML response handling mechanism
+ . XML parsing using the expat or libxml parsers
+ . Easy generation of error messages from 207 error responses
+ . WebDAV resource manipulation: MOVE, COPY, DELETE, MKCOL
+ . WebDAV metadata support: set and remove properties, query
+ any set of properties (PROPPATCH/PROPFIND).
+
+WWW: http://www.webdav.org/neon/
diff --git a/www/neon29/pkg-plist b/www/neon29/pkg-plist
new file mode 100644
index 000000000000..9d7cc2a2d72b
--- /dev/null
+++ b/www/neon29/pkg-plist
@@ -0,0 +1,28 @@
+bin/neon-config
+bin/nget
+bin/nserver
+%%GUI%%bin/nbrowse
+lib/libneon.so.7
+lib/libneon.so
+lib/libneon.a
+include/neon/http_request.h
+include/neon/http_utils.h
+include/neon/uri.h
+include/neon/nsocket.h
+include/neon/http_basic.h
+include/neon/dav_basic.h
+include/neon/dav_207.h
+include/neon/dav_props.h
+include/neon/hip_xml.h
+include/neon/dates.h
+include/neon/string_utils.h
+include/neon/http_cookies.h
+include/neon/neon_defs.h
+include/neon/neon_config.h
+include/neon/dav_locks.h
+include/neon/ne_alloc.h
+include/neon/neon_md5.h
+include/neon/neon_i18n.h
+%%DOCS%%share/doc/neon/using-neon.txt
+%%DOCS%%@dirrm share/doc/neon
+@dirrm include/neon