aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--devel/p5-Test-Simple/Makefile5
1 files changed, 5 insertions, 0 deletions
diff --git a/devel/p5-Test-Simple/Makefile b/devel/p5-Test-Simple/Makefile
index 9bf031b8436a..a023cef64f87 100644
--- a/devel/p5-Test-Simple/Makefile
+++ b/devel/p5-Test-Simple/Makefile
@@ -7,6 +7,7 @@
PORTNAME= Test-Simple
PORTVERSION= 0.47
+PORTREVISION= 1
CATEGORIES= devel perl5
MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
MASTER_SITE_SUBDIR= Test
@@ -14,8 +15,12 @@ PKGNAMEPREFIX= p5-
MAINTAINER= shell@shellhung.org
+BUILD_DEPENDS= ${SITE_PERL}/Test/Harness.pm:${PORTSDIR}/devel/p5-Test-Harness
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
PERL_CONFIGURE= yes
+SITE_PERL= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}
MAN3= Test::More.3 Test::Simple.3 Test::Tutorial.3 \
Test::Builder.3
MAN3PREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}