aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--net-im/p5-Net-Jabber/Makefile2
-rw-r--r--net/lla/Makefile2
-rw-r--r--net/p5-Net-Jabber/Makefile2
-rw-r--r--news/newsgrab/Makefile2
-rw-r--r--security/snortsnarf/Makefile2
-rw-r--r--sysutils/cvsweb-converters/Makefile2
-rw-r--r--sysutils/lire/Makefile2
-rw-r--r--sysutils/p5-Schedule-Cron/Makefile2
-rw-r--r--www/p5-Bundle-Slash/Makefile2
9 files changed, 9 insertions, 9 deletions
diff --git a/net-im/p5-Net-Jabber/Makefile b/net-im/p5-Net-Jabber/Makefile
index 885f1e0789e8..35d2cf9ae365 100644
--- a/net-im/p5-Net-Jabber/Makefile
+++ b/net-im/p5-Net-Jabber/Makefile
@@ -18,7 +18,7 @@ COMMENT= Net::Jabber provide a Perl Developer access to the Jabber protocol
BUILD_DEPENDS= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/XML/Stream.pm:${PORTSDIR}/textproc/p5-XML-Stream \
${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/${PERL_ARCH}/Digest/SHA1.pm:${PORTSDIR}/security/p5-Digest-SHA1 \
${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/${PERL_ARCH}/Unicode/String.pm:${PORTSDIR}/converters/p5-Unicode-String \
- ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/Time/Timezone.pm:${PORTSDIR}/devel/p5-Time
+ ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/Time/Timezone.pm:${PORTSDIR}/devel/p5-Time-modules
RUN_DEPENDS= ${BUILD_DEPENDS}
PERL_CONFIGURE= yes
diff --git a/net/lla/Makefile b/net/lla/Makefile
index 6fedc7def1b4..549add94f9c4 100644
--- a/net/lla/Makefile
+++ b/net/lla/Makefile
@@ -18,7 +18,7 @@ COMMENT= Perl-based LDAP log statistics generator
RUN_DEPENDS= ${SITE_ARCH_PERL}/Date/Calc.pm:${PORTSDIR}/devel/p5-Date-Calc \
${SITE_PERL}/Date/Manip.pm:${PORTSDIR}/devel/p5-Date-Manip \
- ${SITE_PERL}/Time/ParseDate.pm:${PORTSDIR}/devel/p5-Time
+ ${SITE_PERL}/Time/ParseDate.pm:${PORTSDIR}/devel/p5-Time-modules
NO_BUILD= yes
NO_WRKSUBDIR= yes
diff --git a/net/p5-Net-Jabber/Makefile b/net/p5-Net-Jabber/Makefile
index 885f1e0789e8..35d2cf9ae365 100644
--- a/net/p5-Net-Jabber/Makefile
+++ b/net/p5-Net-Jabber/Makefile
@@ -18,7 +18,7 @@ COMMENT= Net::Jabber provide a Perl Developer access to the Jabber protocol
BUILD_DEPENDS= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/XML/Stream.pm:${PORTSDIR}/textproc/p5-XML-Stream \
${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/${PERL_ARCH}/Digest/SHA1.pm:${PORTSDIR}/security/p5-Digest-SHA1 \
${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/${PERL_ARCH}/Unicode/String.pm:${PORTSDIR}/converters/p5-Unicode-String \
- ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/Time/Timezone.pm:${PORTSDIR}/devel/p5-Time
+ ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/Time/Timezone.pm:${PORTSDIR}/devel/p5-Time-modules
RUN_DEPENDS= ${BUILD_DEPENDS}
PERL_CONFIGURE= yes
diff --git a/news/newsgrab/Makefile b/news/newsgrab/Makefile
index 7f0843c5bfd6..0f1eb12ce0fa 100644
--- a/news/newsgrab/Makefile
+++ b/news/newsgrab/Makefile
@@ -18,7 +18,7 @@ COMMENT= Download and uudecode binary files from USENET using regexps
RUN_DEPENDS= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/News/NNTPClient.pm:${PORTSDIR}/news/p5-NNTPClient \
${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/${PERL_ARCH}/Term/ReadKey.pm:${PORTSDIR}/devel/p5-Term-ReadKey \
${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/News/Newsrc.pm:${PORTSDIR}/news/p5-News-Newsrc \
- ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/Time/ParseDate.pm:${PORTSDIR}/devel/p5-Time
+ ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/Time/ParseDate.pm:${PORTSDIR}/devel/p5-Time-modules
NO_BUILD= yes
USE_PERL5= yes
diff --git a/security/snortsnarf/Makefile b/security/snortsnarf/Makefile
index 38511e4f36a5..52f66dae3dcf 100644
--- a/security/snortsnarf/Makefile
+++ b/security/snortsnarf/Makefile
@@ -14,7 +14,7 @@ DISTNAME= SnortSnarf-${PORTVERSION}.1
MAINTAINER= kris@FreeBSD.org
COMMENT= Generate HTML report summaries from snort incident alerts
-RUN_DEPENDS= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/Time/JulianDay.pm:${PORTSDIR}/devel/p5-Time
+RUN_DEPENDS= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/Time/JulianDay.pm:${PORTSDIR}/devel/p5-Time-modules
NO_BUILD= yes
diff --git a/sysutils/cvsweb-converters/Makefile b/sysutils/cvsweb-converters/Makefile
index 9bcef442cd96..99a99186c19b 100644
--- a/sysutils/cvsweb-converters/Makefile
+++ b/sysutils/cvsweb-converters/Makefile
@@ -16,7 +16,7 @@ COMMENT= Create hyperlinks to cvsweb from cvs[up] output or FreeBSD commitlogs
RUN_DEPENDS= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/URI/Escape.pm:${PORTSDIR}/net/p5-URI \
${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/${PERL_ARCH}/Compress/Zlib.pm:${PORTSDIR}/archivers/p5-Compress-Zlib \
${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/Config/IniFiles.pm:${PORTSDIR}/devel/p5-Config-IniFiles \
- ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/Time/ParseDate.pm:${PORTSDIR}/devel/p5-Time
+ ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/Time/ParseDate.pm:${PORTSDIR}/devel/p5-Time-modules
NO_BUILD= yes
USE_PERL5= yes
diff --git a/sysutils/lire/Makefile b/sysutils/lire/Makefile
index e75bdf2948ca..2ede48220e66 100644
--- a/sysutils/lire/Makefile
+++ b/sysutils/lire/Makefile
@@ -30,7 +30,7 @@ BUILD_DEPENDS= \
${LOCALBASE}/share/xsl/docbook/fo/docbook.xsl:${PORTSDIR}/textproc/docbook-xsl \
${ARCH_PERL}/XML/Parser.pm:${PORTSDIR}/textproc/p5-XML-Parser \
${SITE_PERL}/Spreadsheet/WriteExcel.pm:${PORTSDIR}/textproc/p5-Spreadsheet-WriteExcel \
- ${SITE_PERL}/Time/Timezone.pm:${PORTSDIR}/devel/p5-Time \
+ ${SITE_PERL}/Time/Timezone.pm:${PORTSDIR}/devel/p5-Time-modules \
${SITE_PERL}/MIME/Entity.pm:${PORTSDIR}/mail/p5-MIME-Tools \
${SITE_PERL}/GD/Graph.pm:${PORTSDIR}/graphics/p5-GD-Graph
RUN_DEPENDS= ${BUILD_DEPENDS}
diff --git a/sysutils/p5-Schedule-Cron/Makefile b/sysutils/p5-Schedule-Cron/Makefile
index 80aff6944918..4e65edf8e28d 100644
--- a/sysutils/p5-Schedule-Cron/Makefile
+++ b/sysutils/p5-Schedule-Cron/Makefile
@@ -15,7 +15,7 @@ PKGNAMEPREFIX= p5-
MAINTAINER= tobez@FreeBSD.org
COMMENT= Schedule::Cron - cron-like scheduler for Perl subroutines
-BUILD_DEPENDS= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/Time/ParseDate.pm:${PORTSDIR}/devel/p5-Time
+BUILD_DEPENDS= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/Time/ParseDate.pm:${PORTSDIR}/devel/p5-Time-modules
RUN_DEPENDS= ${BUILD_DEPENDS}
PERL_CONFIGURE= yes
diff --git a/www/p5-Bundle-Slash/Makefile b/www/p5-Bundle-Slash/Makefile
index 0e01b08cf503..c9b79c445293 100644
--- a/www/p5-Bundle-Slash/Makefile
+++ b/www/p5-Bundle-Slash/Makefile
@@ -42,7 +42,7 @@ BUILD_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/Digest/MD5.pm:${PORTSDIR}/security/p5-D
${SITE_PERL}/Schedule/Cron.pm:${PORTSDIR}/sysutils/p5-Schedule-Cron \
${SITE_PERL}/Mail/Address.pm:${PORTSDIR}/mail/p5-Mail-Tools \
${SITE_PERL}/Date/Parse.pm:${PORTSDIR}/devel/p5-TimeDate \
- ${SITE_PERL}/Time/ParseDate.pm:${PORTSDIR}/devel/p5-Time \
+ ${SITE_PERL}/Time/ParseDate.pm:${PORTSDIR}/devel/p5-Time-modules \
${SITE_PERL}/DBIx/Password.pm:${PORTSDIR}/databases/p5-DBIx-Password
RUN_DEPENDS= ${BUILD_DEPENDS}