aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--lang/php4/Makefile.ext2
-rw-r--r--lang/php5/Makefile.ext2
-rw-r--r--lang/php53/Makefile.ext2
3 files changed, 3 insertions, 3 deletions
diff --git a/lang/php4/Makefile.ext b/lang/php4/Makefile.ext
index c2aaf698dcf5..d222d04bf5e8 100644
--- a/lang/php4/Makefile.ext
+++ b/lang/php4/Makefile.ext
@@ -449,7 +449,7 @@ post-extract:
.endif
.if ${PHP_MODNAME} == "oracle"
-post-patch:
+pre-configure:
@cd ${WRKSRC}; \
for lib in c3v6 client common core3 epc generic ncr nlsrtl3 sqlnet wrap; do \
/usr/bin/ar x ${LOCALBASE}/oracle7/lib/lib$${lib}.a; \
diff --git a/lang/php5/Makefile.ext b/lang/php5/Makefile.ext
index fb580dc518e8..36b3d601884a 100644
--- a/lang/php5/Makefile.ext
+++ b/lang/php5/Makefile.ext
@@ -462,7 +462,7 @@ post-extract:
.endif
.if ${PHP_MODNAME} == "oracle"
-post-patch:
+pre-configure:
@cd ${WRKSRC}; \
for lib in c3v6 client common core3 epc generic ncr nlsrtl3 sqlnet wrap; do \
/usr/bin/ar x ${LOCALBASE}/oracle7/lib/lib$${lib}.a; \
diff --git a/lang/php53/Makefile.ext b/lang/php53/Makefile.ext
index fb580dc518e8..36b3d601884a 100644
--- a/lang/php53/Makefile.ext
+++ b/lang/php53/Makefile.ext
@@ -462,7 +462,7 @@ post-extract:
.endif
.if ${PHP_MODNAME} == "oracle"
-post-patch:
+pre-configure:
@cd ${WRKSRC}; \
for lib in c3v6 client common core3 epc generic ncr nlsrtl3 sqlnet wrap; do \
/usr/bin/ar x ${LOCALBASE}/oracle7/lib/lib$${lib}.a; \