aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--mail/zmailer/Makefile6
1 files changed, 5 insertions, 1 deletions
diff --git a/mail/zmailer/Makefile b/mail/zmailer/Makefile
index c4cf30532cea..c7926265b7e7 100644
--- a/mail/zmailer/Makefile
+++ b/mail/zmailer/Makefile
@@ -27,13 +27,17 @@ CONFIGURE_ARGS= --without-openssl
.include <bsd.port.pre.mk>
.if ${PERL_LEVEL} < 500600
-IGNORE= "This port requires perl 5.006 or better"
+IGNORE= requires perl 5.006 or better
.endif
.if ${OSVERSION} >= 500000
EXTRA_PATCHES= ${FILESDIR}/extra-patch-EAI_NODATA
.endif
+.if ${OSVERSION} >= 700019
+BROKEN= does not compile with OpenSSL 0.9.8b
+.endif
+
CONFIGURE_ARGS+=--prefix=${PREFIX}/ \
--with-mailbin=${PREFIX}/sbin \
--with-mailbox=/var/mail \