aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--databases/db45/Makefile1
-rw-r--r--databases/db46/Makefile1
-rw-r--r--databases/db47/Makefile3
3 files changed, 4 insertions, 1 deletions
diff --git a/databases/db45/Makefile b/databases/db45/Makefile
index 9441dad04f78..e1de74057174 100644
--- a/databases/db45/Makefile
+++ b/databases/db45/Makefile
@@ -28,6 +28,7 @@ CONFIGURE_ARGS= --enable-compat185 --enable-dump185 --enable-cxx \
--bindir=${PREFIX}/bin/${PORTNAME}
CONFIGURE_SCRIPT= ../dist/configure
GNU_CONFIGURE= yes
+MAKE_JOBS_SAFE= yes
INSTALL_TARGET= install_include install_lib install_utilities
LIBTOOLFILES= ${CONFIGURE_SCRIPT}
WRKSRC= ${WRKDIR}/${DISTNAME}/build_unix
diff --git a/databases/db46/Makefile b/databases/db46/Makefile
index 00fd1cbd4bc5..0a46cb5de7e5 100644
--- a/databases/db46/Makefile
+++ b/databases/db46/Makefile
@@ -42,6 +42,7 @@ CONFIGURE_ARGS= --enable-compat185 --enable-dump185 --enable-cxx \
--bindir=${PREFIX}/bin/${PORTNAME}
CONFIGURE_SCRIPT= ../dist/configure
GNU_CONFIGURE= yes
+MAKE_JOBS_SAFE= yes
INSTALL_TARGET= install_include install_lib install_utilities
LIBTOOLFILES= ${CONFIGURE_SCRIPT}
WRKSRC= ${WRKDIR}/${DISTNAME}/build_unix
diff --git a/databases/db47/Makefile b/databases/db47/Makefile
index 55e48dae3c00..670ca18ddd04 100644
--- a/databases/db47/Makefile
+++ b/databases/db47/Makefile
@@ -23,7 +23,7 @@ PATCH_DIST_STRIP= -d .. --ignore-whitespace
#
# * patch.4.7.25.2: -----------------------------------------------------------
# # [#16415] DB_ENV->lock_get may self deadlock if user defined locks
-# are used and there is only one lock partition defined.
+# are used and there is only one lock partition defined.
# I allow matthias.andree@gmx.de and all freebsd committer to do changes
# to this package.
@@ -39,6 +39,7 @@ CONFIGURE_ARGS= --enable-compat185 --enable-dump185 --enable-cxx \
--bindir=${PREFIX}/bin/${PORTNAME}
CONFIGURE_SCRIPT= ../dist/configure
GNU_CONFIGURE= yes
+MAKE_JOBS_SAFE= yes
INSTALL_TARGET= install_include install_lib install_utilities
LIBTOOLFILES= ${CONFIGURE_SCRIPT}
WRKSRC= ${WRKDIR}/${DISTNAME}/build_unix