aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--emulators/tiemu3/Makefile2
-rw-r--r--lang/clang33/Makefile2
-rw-r--r--lang/clang34/Makefile2
-rw-r--r--mail/gnarwl/Makefile2
-rw-r--r--math/gnuplot/Makefile2
-rw-r--r--misc/freebsd-doc-en/Makefile2
-rw-r--r--net/corosync/Makefile2
7 files changed, 7 insertions, 7 deletions
diff --git a/emulators/tiemu3/Makefile b/emulators/tiemu3/Makefile
index 9b593209bfbe..cdb57a746adc 100644
--- a/emulators/tiemu3/Makefile
+++ b/emulators/tiemu3/Makefile
@@ -16,7 +16,7 @@ LIB_DEPENDS= libticalcs2.so:comms/libticalcs2 \
libticables2.so:comms/libticables2 \
libtifiles2.so:devel/libtifiles2
-USES= gmake libtool pkgconfig
+USES= gmake groff libtool pkgconfig
GNU_CONFIGURE= yes
USE_GNOME= gtk20 libglade2
USE_SDL= sdl
diff --git a/lang/clang33/Makefile b/lang/clang33/Makefile
index ef020627d9ca..e50f0eb62ee2 100644
--- a/lang/clang33/Makefile
+++ b/lang/clang33/Makefile
@@ -33,7 +33,7 @@ PYTHONLIBDIR= ${LLVM_PREFIX}/lib/python
GNU_CONFIGURE= yes
GNU_CONFIGURE_PREFIX= ${LLVM_PREFIX}
-USES= gmake perl5 python
+USES= gmake groff perl5 python
USE_LDCONFIG= yes
MAKE_ARGS= CLANG_TBLGEN=${WRKSRC}/${RELTYPE}/bin/clang-tblgen \
diff --git a/lang/clang34/Makefile b/lang/clang34/Makefile
index 311f996b8b52..689de2fdb11f 100644
--- a/lang/clang34/Makefile
+++ b/lang/clang34/Makefile
@@ -36,7 +36,7 @@ PYTHONLIBDIR= ${LLVM_PREFIX}/lib/python
GNU_CONFIGURE= yes
GNU_CONFIGURE_PREFIX= ${LLVM_PREFIX}
-USES= gmake libedit perl5 python
+USES= gmake groff libedit perl5 python
USE_LDCONFIG= yes
MAKE_ARGS= CLANG_TBLGEN=${WRKSRC}/${RELTYPE}/bin/clang-tblgen \
diff --git a/mail/gnarwl/Makefile b/mail/gnarwl/Makefile
index ed44197655da..612d37319980 100644
--- a/mail/gnarwl/Makefile
+++ b/mail/gnarwl/Makefile
@@ -13,7 +13,7 @@ COMMENT= Email autoresponder that gets data from LDAP
LIB_DEPENDS= libgdbm.so:databases/gdbm
BUILD_DEPENDS= ${LOCALBASE}/bin/gsed:textproc/gsed
-USES= iconv gmake tar:tgz
+USES= iconv gmake groff tar:tgz
USE_OPENLDAP= yes
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --with-docdir=${DOCSDIR} --localstatedir="${PREFIX}/var"
diff --git a/math/gnuplot/Makefile b/math/gnuplot/Makefile
index 9625bfc8e848..8129b995603d 100644
--- a/math/gnuplot/Makefile
+++ b/math/gnuplot/Makefile
@@ -14,7 +14,7 @@ LICENSE_NAME= Gnuplot license
LICENSE_FILE= ${WRKSRC}/Copyright
LICENSE_PERMS= dist-mirror pkg-mirror auto-accept
-USES= iconv lua pkgconfig readline
+USES= groff iconv lua pkgconfig readline
USE_TEX= kpathsea
GNU_CONFIGURE= yes
LDFLAGS+= -L${LOCALBASE}/lib ${ICONV_LIB}
diff --git a/misc/freebsd-doc-en/Makefile b/misc/freebsd-doc-en/Makefile
index 2ab29e2ae9ed..e54190f86eaf 100644
--- a/misc/freebsd-doc-en/Makefile
+++ b/misc/freebsd-doc-en/Makefile
@@ -13,7 +13,7 @@ COMMENT?= Documentation from the FreeBSD Documentation Project
BUILD_DEPENDS= docproj>=2.0_6:textproc/docproj
-USES= uidfix
+USES= groff uidfix
WRKSRC= ${WRKDIR}/doc
PLIST_SUB= DOCSDIR=${DOCBASE} \
DOCLANG=${DOCLANG} \
diff --git a/net/corosync/Makefile b/net/corosync/Makefile
index 812cf0575a72..d73513ffa3d9 100644
--- a/net/corosync/Makefile
+++ b/net/corosync/Makefile
@@ -15,7 +15,7 @@ LICENSE= BSD3CLAUSE
LIB_DEPENDS= libnss3.so:security/nss \
libqb.so:devel/libqb
-USES= gmake libtool pathfix pkgconfig
+USES= gmake groff libtool pathfix pkgconfig
USE_GCC= yes # segfaults when built with Clang
USE_LDCONFIG= yes
USE_RC_SUBR= ${PORTNAME} ${PORTNAME}-notifyd