aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--audio/xmms-sapplug/Makefile7
1 files changed, 4 insertions, 3 deletions
diff --git a/audio/xmms-sapplug/Makefile b/audio/xmms-sapplug/Makefile
index 46e43f07491c..b90e5c8d298d 100644
--- a/audio/xmms-sapplug/Makefile
+++ b/audio/xmms-sapplug/Makefile
@@ -10,6 +10,7 @@ DISTVERSION= 0.3f
PORTREVISION= 1
CATEGORIES= audio
MASTER_SITES= http://critical.ch/distfiles/ \
+ http://energy.critical.ch/distfiles/ \
ftp://ftp.atari.art.pl/stuff/audio/8bit-music-archive/sap/plugins/xmms/
DISTNAME= sapplug-xmms-${DISTVERSION}
@@ -28,12 +29,12 @@ WRKSRC= ${WRKDIR}/sapplug-${DISTVERSION}
PLIST_FILES= lib/xmms/Input/libsap.so
-OPTIONS= OPTIMIZED_CXXLAGS "use optimized C++ flags" on \
- OPTIMIZED_CFLAGS "use optimized C flags" on
+OPTIONS= OPTIMIZED_CXXFLAGS "use optimized C++ flags" on \
+ OPTIMIZED_CFLAGS "use optimized C flags" on
.include <bsd.port.pre.mk>
-.if defined(WITH_OPTIMIZED_CXXLAGS)
+.if defined(WITH_OPTIMIZED_CXXFLAGS)
CXXFLAGS+= -fPIC -fpic -funroll-all-loops -fno-strength-reduce \
-finline-functions -fomit-frame-pointer
.endif