aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--ftp/ncftp/Makefile5
-rw-r--r--ftp/ncftp1/Makefile5
2 files changed, 8 insertions, 2 deletions
diff --git a/ftp/ncftp/Makefile b/ftp/ncftp/Makefile
index 02069a96a993..f91acf5be362 100644
--- a/ftp/ncftp/Makefile
+++ b/ftp/ncftp/Makefile
@@ -3,7 +3,7 @@
# Date created: 20 Jun 1996
# Whom: jkh
#
-# $Id$
+# $Id: Makefile,v 1.1.1.1 1996/06/20 15:17:26 jkh Exp $
#
DISTNAME= ncftp-1.9.5
@@ -16,5 +16,8 @@ MAINTAINER= jkh@FreeBSD.ORG
do-install:
cd ${WRKSRC}; $(INSTALL) -c $(STRIP) -o $(BINOWN) -g $(BINGRP) -m $(BINMODE) ncftp $(PREFIX)/bin
cd ${WRKSRC}; $(INSTALL) -c -o $(BINOWN) -g $(BINGRP) -m 644 ncftp.1 $(PREFIX)/man/man1
+.if !defined(NOMANCOMPRESS)
+ gzip -9nf $(PREFIX)/man/man1/ncftp.1
+.endif
.include <bsd.port.mk>
diff --git a/ftp/ncftp1/Makefile b/ftp/ncftp1/Makefile
index 02069a96a993..f91acf5be362 100644
--- a/ftp/ncftp1/Makefile
+++ b/ftp/ncftp1/Makefile
@@ -3,7 +3,7 @@
# Date created: 20 Jun 1996
# Whom: jkh
#
-# $Id$
+# $Id: Makefile,v 1.1.1.1 1996/06/20 15:17:26 jkh Exp $
#
DISTNAME= ncftp-1.9.5
@@ -16,5 +16,8 @@ MAINTAINER= jkh@FreeBSD.ORG
do-install:
cd ${WRKSRC}; $(INSTALL) -c $(STRIP) -o $(BINOWN) -g $(BINGRP) -m $(BINMODE) ncftp $(PREFIX)/bin
cd ${WRKSRC}; $(INSTALL) -c -o $(BINOWN) -g $(BINGRP) -m 644 ncftp.1 $(PREFIX)/man/man1
+.if !defined(NOMANCOMPRESS)
+ gzip -9nf $(PREFIX)/man/man1/ncftp.1
+.endif
.include <bsd.port.mk>