aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--databases/metakit/Makefile2
-rw-r--r--deskutils/multisync/Makefile4
-rw-r--r--devel/apr/Makefile4
-rw-r--r--devel/apr/files/patch-buildconf22
-rw-r--r--devel/apr0/Makefile4
-rw-r--r--devel/apr0/files/patch-buildconf22
-rw-r--r--devel/apr1/Makefile4
-rw-r--r--devel/apr1/files/patch-buildconf22
-rw-r--r--devel/apr2/Makefile4
-rw-r--r--devel/apr2/files/patch-buildconf22
-rw-r--r--net/openldap21-server/Makefile2
-rw-r--r--net/openldap22-server/Makefile2
-rw-r--r--net/openldap23-server/Makefile2
-rw-r--r--net/openldap24-server/Makefile2
-rw-r--r--security/clamav/Makefile2
-rw-r--r--textproc/dict/Makefile2
16 files changed, 73 insertions, 49 deletions
diff --git a/databases/metakit/Makefile b/databases/metakit/Makefile
index 9823241e07d0..e916abfc081c 100644
--- a/databases/metakit/Makefile
+++ b/databases/metakit/Makefile
@@ -24,7 +24,7 @@ BUILD_DEPENDS= wish8.4:${PORTSDIR}/x11-toolkits/tk84
USE_REINPLACE= yes
WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION}/builds
-USE_LIBTOOL_VER= 14
+USE_LIBTOOL_VER=15
CONFIGURE_SCRIPT= ../unix/configure
LIBTOOLFILES= ${CONFIGURE_SCRIPT}
INSTALLS_SHLIB= yes
diff --git a/deskutils/multisync/Makefile b/deskutils/multisync/Makefile
index 13af47f90ea0..366dae6e34ea 100644
--- a/deskutils/multisync/Makefile
+++ b/deskutils/multisync/Makefile
@@ -22,7 +22,7 @@ WRKSRCMASTER= ${WRKDIR}/multisync-${PORTVERSION}
USE_BZIP2= yes
USE_GNOME= gnomehack gnomeprefix libgnomeui
USE_GMAKE= yes
-USE_LIBTOOL_VER= 14
+USE_LIBTOOL_VER=15
USE_X_PREFIX= yes
CONFIGURE_ENV+= CPPFLAGS="-I${LOCALBASE}/include" LIBS="-L${LOCALBASE}/lib"
@@ -38,6 +38,6 @@ post-patch:
's|-lpthread||'
post-configure:
- ${CP} ${LOCALBASE}/bin/libtool14 ${WRKSRC}/libtool
+ ${CP} ${LIBTOOL} ${WRKSRC}/libtool
.include <bsd.port.mk>
diff --git a/devel/apr/Makefile b/devel/apr/Makefile
index 67173ae54e5d..2b60b96b01cc 100644
--- a/devel/apr/Makefile
+++ b/devel/apr/Makefile
@@ -29,10 +29,10 @@ COMMENT= The Apache Group's Portability Library
LIB_DEPENDS+= expat.5:${PORTSDIR}/textproc/expat2 \
iconv.3:${PORTSDIR}/converters/libiconv
-USE_AUTOCONF_VER= 253
+USE_AUTOCONF_VER= 257
USE_PERL5= yes
USE_GMAKE= yes
-USE_LIBTOOL_VER= 14
+USE_LIBTOOL_VER= 15
LIBTOOLFILES= # none
INSTALLS_SHLIB= yes
GNU_CONFIGURE= yes
diff --git a/devel/apr/files/patch-buildconf b/devel/apr/files/patch-buildconf
index a8d5f6549af1..b4aab3e2d063 100644
--- a/devel/apr/files/patch-buildconf
+++ b/devel/apr/files/patch-buildconf
@@ -1,11 +1,17 @@
---- apr-0.9.4/buildconf.orig Wed Jun 18 05:44:25 2003
-+++ apr-0.9.4/buildconf Thu Oct 2 15:58:45 2003
-@@ -81,7 +81,7 @@
- $libtoolize --copy --automake
-
+--- apr-0.9.4/buildconf.orig Tue Jun 17 13:44:25 2003
++++ apr-0.9.4/buildconf Tue Mar 23 21:53:36 2004
+@@ -83,3 +83,3 @@
ltpath=`dirname $libtoolize`
-ltfile=${LIBTOOL_M4-`cd $ltpath/../share/aclocal ; pwd`/libtool.m4}
-+ltfile=${LIBTOOL_M4-`cd $ltpath/../../share/aclocal ; pwd`/libtool14.m4}
++ltfile=${LIBTOOL_M4-`cd $ltpath/../../share/aclocal ; pwd`/libtool15.m4}
+
+@@ -102,3 +102,3 @@
+ echo "Creating include/arch/unix/apr_private.h.in ..."
+-${AUTOHEADER:-autoheader}
++${AUTOHEADER:-autoheader257}
+
+@@ -106,3 +106,3 @@
+ ### do some work to toss config.cache?
+-${AUTOCONF:-autoconf}
++${AUTOCONF:-autoconf257}
- if [ ! -f $ltfile ]; then
- echo "$ltfile not found"
diff --git a/devel/apr0/Makefile b/devel/apr0/Makefile
index 67173ae54e5d..2b60b96b01cc 100644
--- a/devel/apr0/Makefile
+++ b/devel/apr0/Makefile
@@ -29,10 +29,10 @@ COMMENT= The Apache Group's Portability Library
LIB_DEPENDS+= expat.5:${PORTSDIR}/textproc/expat2 \
iconv.3:${PORTSDIR}/converters/libiconv
-USE_AUTOCONF_VER= 253
+USE_AUTOCONF_VER= 257
USE_PERL5= yes
USE_GMAKE= yes
-USE_LIBTOOL_VER= 14
+USE_LIBTOOL_VER= 15
LIBTOOLFILES= # none
INSTALLS_SHLIB= yes
GNU_CONFIGURE= yes
diff --git a/devel/apr0/files/patch-buildconf b/devel/apr0/files/patch-buildconf
index a8d5f6549af1..b4aab3e2d063 100644
--- a/devel/apr0/files/patch-buildconf
+++ b/devel/apr0/files/patch-buildconf
@@ -1,11 +1,17 @@
---- apr-0.9.4/buildconf.orig Wed Jun 18 05:44:25 2003
-+++ apr-0.9.4/buildconf Thu Oct 2 15:58:45 2003
-@@ -81,7 +81,7 @@
- $libtoolize --copy --automake
-
+--- apr-0.9.4/buildconf.orig Tue Jun 17 13:44:25 2003
++++ apr-0.9.4/buildconf Tue Mar 23 21:53:36 2004
+@@ -83,3 +83,3 @@
ltpath=`dirname $libtoolize`
-ltfile=${LIBTOOL_M4-`cd $ltpath/../share/aclocal ; pwd`/libtool.m4}
-+ltfile=${LIBTOOL_M4-`cd $ltpath/../../share/aclocal ; pwd`/libtool14.m4}
++ltfile=${LIBTOOL_M4-`cd $ltpath/../../share/aclocal ; pwd`/libtool15.m4}
+
+@@ -102,3 +102,3 @@
+ echo "Creating include/arch/unix/apr_private.h.in ..."
+-${AUTOHEADER:-autoheader}
++${AUTOHEADER:-autoheader257}
+
+@@ -106,3 +106,3 @@
+ ### do some work to toss config.cache?
+-${AUTOCONF:-autoconf}
++${AUTOCONF:-autoconf257}
- if [ ! -f $ltfile ]; then
- echo "$ltfile not found"
diff --git a/devel/apr1/Makefile b/devel/apr1/Makefile
index 67173ae54e5d..2b60b96b01cc 100644
--- a/devel/apr1/Makefile
+++ b/devel/apr1/Makefile
@@ -29,10 +29,10 @@ COMMENT= The Apache Group's Portability Library
LIB_DEPENDS+= expat.5:${PORTSDIR}/textproc/expat2 \
iconv.3:${PORTSDIR}/converters/libiconv
-USE_AUTOCONF_VER= 253
+USE_AUTOCONF_VER= 257
USE_PERL5= yes
USE_GMAKE= yes
-USE_LIBTOOL_VER= 14
+USE_LIBTOOL_VER= 15
LIBTOOLFILES= # none
INSTALLS_SHLIB= yes
GNU_CONFIGURE= yes
diff --git a/devel/apr1/files/patch-buildconf b/devel/apr1/files/patch-buildconf
index a8d5f6549af1..b4aab3e2d063 100644
--- a/devel/apr1/files/patch-buildconf
+++ b/devel/apr1/files/patch-buildconf
@@ -1,11 +1,17 @@
---- apr-0.9.4/buildconf.orig Wed Jun 18 05:44:25 2003
-+++ apr-0.9.4/buildconf Thu Oct 2 15:58:45 2003
-@@ -81,7 +81,7 @@
- $libtoolize --copy --automake
-
+--- apr-0.9.4/buildconf.orig Tue Jun 17 13:44:25 2003
++++ apr-0.9.4/buildconf Tue Mar 23 21:53:36 2004
+@@ -83,3 +83,3 @@
ltpath=`dirname $libtoolize`
-ltfile=${LIBTOOL_M4-`cd $ltpath/../share/aclocal ; pwd`/libtool.m4}
-+ltfile=${LIBTOOL_M4-`cd $ltpath/../../share/aclocal ; pwd`/libtool14.m4}
++ltfile=${LIBTOOL_M4-`cd $ltpath/../../share/aclocal ; pwd`/libtool15.m4}
+
+@@ -102,3 +102,3 @@
+ echo "Creating include/arch/unix/apr_private.h.in ..."
+-${AUTOHEADER:-autoheader}
++${AUTOHEADER:-autoheader257}
+
+@@ -106,3 +106,3 @@
+ ### do some work to toss config.cache?
+-${AUTOCONF:-autoconf}
++${AUTOCONF:-autoconf257}
- if [ ! -f $ltfile ]; then
- echo "$ltfile not found"
diff --git a/devel/apr2/Makefile b/devel/apr2/Makefile
index 67173ae54e5d..2b60b96b01cc 100644
--- a/devel/apr2/Makefile
+++ b/devel/apr2/Makefile
@@ -29,10 +29,10 @@ COMMENT= The Apache Group's Portability Library
LIB_DEPENDS+= expat.5:${PORTSDIR}/textproc/expat2 \
iconv.3:${PORTSDIR}/converters/libiconv
-USE_AUTOCONF_VER= 253
+USE_AUTOCONF_VER= 257
USE_PERL5= yes
USE_GMAKE= yes
-USE_LIBTOOL_VER= 14
+USE_LIBTOOL_VER= 15
LIBTOOLFILES= # none
INSTALLS_SHLIB= yes
GNU_CONFIGURE= yes
diff --git a/devel/apr2/files/patch-buildconf b/devel/apr2/files/patch-buildconf
index a8d5f6549af1..b4aab3e2d063 100644
--- a/devel/apr2/files/patch-buildconf
+++ b/devel/apr2/files/patch-buildconf
@@ -1,11 +1,17 @@
---- apr-0.9.4/buildconf.orig Wed Jun 18 05:44:25 2003
-+++ apr-0.9.4/buildconf Thu Oct 2 15:58:45 2003
-@@ -81,7 +81,7 @@
- $libtoolize --copy --automake
-
+--- apr-0.9.4/buildconf.orig Tue Jun 17 13:44:25 2003
++++ apr-0.9.4/buildconf Tue Mar 23 21:53:36 2004
+@@ -83,3 +83,3 @@
ltpath=`dirname $libtoolize`
-ltfile=${LIBTOOL_M4-`cd $ltpath/../share/aclocal ; pwd`/libtool.m4}
-+ltfile=${LIBTOOL_M4-`cd $ltpath/../../share/aclocal ; pwd`/libtool14.m4}
++ltfile=${LIBTOOL_M4-`cd $ltpath/../../share/aclocal ; pwd`/libtool15.m4}
+
+@@ -102,3 +102,3 @@
+ echo "Creating include/arch/unix/apr_private.h.in ..."
+-${AUTOHEADER:-autoheader}
++${AUTOHEADER:-autoheader257}
+
+@@ -106,3 +106,3 @@
+ ### do some work to toss config.cache?
+-${AUTOCONF:-autoconf}
++${AUTOCONF:-autoconf257}
- if [ ! -f $ltfile ]; then
- echo "$ltfile not found"
diff --git a/net/openldap21-server/Makefile b/net/openldap21-server/Makefile
index c45beee5d2cf..ccab5660c961 100644
--- a/net/openldap21-server/Makefile
+++ b/net/openldap21-server/Makefile
@@ -62,7 +62,7 @@ CONFLICTS+= ${PKGNAMEPREFIX}${PORTNAME}-server-2.[02-9].*
USE_OPENSSL= yes
USE_REINPLACE= yes
-USE_LIBTOOL_VER= 14
+USE_LIBTOOL_VER= 15
DESCR= ${PKGDIR}/pkg-descr${OPENLDAP_PKGFILESUFX}
PLIST= ${PKGDIR}/pkg-plist${OPENLDAP_PKGFILESUFX}
diff --git a/net/openldap22-server/Makefile b/net/openldap22-server/Makefile
index 69b3288ee4b9..963298af4634 100644
--- a/net/openldap22-server/Makefile
+++ b/net/openldap22-server/Makefile
@@ -62,7 +62,7 @@ CONFLICTS+= ${PKGNAMEPREFIX}${PORTNAME}-server-2.[013-9].*
USE_OPENSSL= yes
USE_REINPLACE= yes
-USE_LIBTOOL_VER= 14
+USE_LIBTOOL_VER= 15
DESCR= ${PKGDIR}/pkg-descr${OPENLDAP_PKGFILESUFX}
PLIST= ${PKGDIR}/pkg-plist${OPENLDAP_PKGFILESUFX}
diff --git a/net/openldap23-server/Makefile b/net/openldap23-server/Makefile
index 69b3288ee4b9..963298af4634 100644
--- a/net/openldap23-server/Makefile
+++ b/net/openldap23-server/Makefile
@@ -62,7 +62,7 @@ CONFLICTS+= ${PKGNAMEPREFIX}${PORTNAME}-server-2.[013-9].*
USE_OPENSSL= yes
USE_REINPLACE= yes
-USE_LIBTOOL_VER= 14
+USE_LIBTOOL_VER= 15
DESCR= ${PKGDIR}/pkg-descr${OPENLDAP_PKGFILESUFX}
PLIST= ${PKGDIR}/pkg-plist${OPENLDAP_PKGFILESUFX}
diff --git a/net/openldap24-server/Makefile b/net/openldap24-server/Makefile
index 69b3288ee4b9..963298af4634 100644
--- a/net/openldap24-server/Makefile
+++ b/net/openldap24-server/Makefile
@@ -62,7 +62,7 @@ CONFLICTS+= ${PKGNAMEPREFIX}${PORTNAME}-server-2.[013-9].*
USE_OPENSSL= yes
USE_REINPLACE= yes
-USE_LIBTOOL_VER= 14
+USE_LIBTOOL_VER= 15
DESCR= ${PKGDIR}/pkg-descr${OPENLDAP_PKGFILESUFX}
PLIST= ${PKGDIR}/pkg-plist${OPENLDAP_PKGFILESUFX}
diff --git a/security/clamav/Makefile b/security/clamav/Makefile
index 25f30686f61d..59695b556c63 100644
--- a/security/clamav/Makefile
+++ b/security/clamav/Makefile
@@ -29,7 +29,7 @@ USE_REINPLACE= yes
USE_GMAKE= yes
GNU_CONFIGURE= yes
CONFIGURE_TARGET=--build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
-USE_LIBTOOL_VER=14
+USE_LIBTOOL_VER=15
INSTALLS_SHLIB= yes
PKGINSTALL= ${WRKDIR}/pkg-install
diff --git a/textproc/dict/Makefile b/textproc/dict/Makefile
index b080718694d9..b0aede382812 100644
--- a/textproc/dict/Makefile
+++ b/textproc/dict/Makefile
@@ -21,7 +21,7 @@ LIB_DEPENDS= ltdl.4:${PORTSDIR}/devel/libltdl
USE_BISON= yes
USE_REINPLACE= yes
-USE_LIBTOOL_VER= 14
+USE_LIBTOOL_VER=15
CONFIGURE_ARGS= --without-local-zlib --with-cflags="${CFLAGS}" \
--with-etcdir=${PREFIX}/etc
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \