aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--net/foreman-proxy/Makefile1
-rw-r--r--net/foreman-proxy/files/patch-lib-proxy-tftp.rb2
2 files changed, 2 insertions, 1 deletions
diff --git a/net/foreman-proxy/Makefile b/net/foreman-proxy/Makefile
index d006ec7c424d..564eb7d31963 100644
--- a/net/foreman-proxy/Makefile
+++ b/net/foreman-proxy/Makefile
@@ -3,6 +3,7 @@
PORTNAME= foreman-proxy
DISTVERSION= 1.4.0-RC2
+PORTREVISION= 1
CATEGORIES= net
MASTER_SITES= GH
diff --git a/net/foreman-proxy/files/patch-lib-proxy-tftp.rb b/net/foreman-proxy/files/patch-lib-proxy-tftp.rb
index 6a66c6564980..f3c18dd53063 100644
--- a/net/foreman-proxy/files/patch-lib-proxy-tftp.rb
+++ b/net/foreman-proxy/files/patch-lib-proxy-tftp.rb
@@ -5,7 +5,7 @@
FileUtils.mkdir_p destination.parent
- cmd = "wget --timeout=10 --tries=3 --no-check-certificate -nv -c #{src} -O \"#{destination}\""
-+ cmd = "/usr/bin/fetch --timeout=10 -a --no-verify-hostname --no-verify-peer -a -m -o \"#{destination}\" #{src}"
++ cmd = "/usr/bin/fetch --timeout=10 --no-verify-hostname --no-verify-peer -a -m -q -o \"#{destination}\" #{src}"
Proxy::Util::CommandTask.new(cmd)
end
end