aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--audio/faac/Makefile4
1 files changed, 3 insertions, 1 deletions
diff --git a/audio/faac/Makefile b/audio/faac/Makefile
index 1a4b2bd83b66..7ad6713f39b2 100644
--- a/audio/faac/Makefile
+++ b/audio/faac/Makefile
@@ -26,7 +26,9 @@ USE_LIBTOOL_VER=13
USE_REINPLACE= yes
CONFIGURE_TARGET=--build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
- LDFLAGS="-L${LOCALBASE}/lib"
+ LDFLAGS="-L${LOCALBASE}/lib" \
+ HAVECXX="yes"
+
INSTALLS_SHLIB= yes
pre-patch: build-depends