aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--devel/cgdb/Makefile2
-rw-r--r--ftp/lftp/Makefile4
2 files changed, 3 insertions, 3 deletions
diff --git a/devel/cgdb/Makefile b/devel/cgdb/Makefile
index 88c7b59aaa10..9157a5f1565f 100644
--- a/devel/cgdb/Makefile
+++ b/devel/cgdb/Makefile
@@ -23,7 +23,7 @@ GNU_CONFIGURE= yes
# at this time we can not use LIB_DEPENDS, please read ports/99327
.if ${OSVERSION} < 700016
-BUILD_DEPENDS+= ${LOCALBASE}/lib/libreadline.so.5:${PORTSDIR}/devel/readline
+BUILD_DEPENDS+= ${LOCALBASE}/lib/libreadline.so.6:${PORTSDIR}/devel/readline
RUN_DEPENDS= ${BUILD_DEPENDS}
LDFLAGS+= -rpath ${LOCALBASE}/lib
CONFIGURE_ARGS+= --with-readline=${LOCALBASE}
diff --git a/ftp/lftp/Makefile b/ftp/lftp/Makefile
index 0344bc49b934..58245fa136ac 100644
--- a/ftp/lftp/Makefile
+++ b/ftp/lftp/Makefile
@@ -42,8 +42,8 @@ OPTIONS= GNUTLS "With GnutTLS support" off \
.include <bsd.port.pre.mk>
.if ${OSVERSION} < 602109 || (${OSVERSION} > 700000 && ${OSVERSION} < 700029)
-BUILD_DEPENDS+= ${LOCALBASE}/lib/libreadline.so.5:${PORTSDIR}/devel/readline
-RUN_DEPENDS+= ${LOCALBASE}/lib/libreadline.so.5:${PORTSDIR}/devel/readline
+BUILD_DEPENDS+= ${LOCALBASE}/lib/libreadline.so.6:${PORTSDIR}/devel/readline
+RUN_DEPENDS+= ${LOCALBASE}/lib/libreadline.so.6:${PORTSDIR}/devel/readline
.endif
.if defined(WITH_GNUTLS)