aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--finance/aqbanking/Makefile3
-rw-r--r--lang/gcc/Makefile2
-rw-r--r--lang/gcc45/Makefile2
-rw-r--r--lang/gcc46/Makefile2
-rw-r--r--lang/gcc47/Makefile2
-rw-r--r--lang/gcc48/Makefile2
-rw-r--r--lang/ikarus/Makefile4
-rw-r--r--lang/php4/Makefile.ext2
-rw-r--r--lang/php5/Makefile.ext2
-rw-r--r--lang/php53/Makefile.ext2
-rw-r--r--math/mpc/Makefile3
-rw-r--r--math/pari/Makefile4
-rw-r--r--security/pbc/Makefile3
13 files changed, 18 insertions, 15 deletions
diff --git a/finance/aqbanking/Makefile b/finance/aqbanking/Makefile
index cc29da875089..84846859f000 100644
--- a/finance/aqbanking/Makefile
+++ b/finance/aqbanking/Makefile
@@ -7,6 +7,7 @@
PORTNAME= aqbanking
PORTVERSION= 3.8.1
+PORTREVISION= 1
CATEGORIES= finance
MASTER_SITES= ${MASTER_SITE_GENTOO}
MASTER_SITE_SUBDIR= distfiles
@@ -15,7 +16,7 @@ MAINTAINER= ports@FreeBSD.org
COMMENT= Online banking interface and financial data framework
LIB_DEPENDS= gwenhywfar.53:${PORTSDIR}/devel/gwenhywfar \
- gmp.7:${PORTSDIR}/math/libgmp4
+ gmp.8:${PORTSDIR}/math/libgmp4
OPTIONS= KTOBLZCHECK "KtoBlzCheck support" off
diff --git a/lang/gcc/Makefile b/lang/gcc/Makefile
index 924ec793ebcc..c5a868ea3378 100644
--- a/lang/gcc/Makefile
+++ b/lang/gcc/Makefile
@@ -21,7 +21,7 @@ DISTFILES= gcc-core-${VERSIONSTRING}${EXTRACT_SUFX} \
MAINTAINER= gerald@FreeBSD.org
COMMENT= GNU Compiler Collection 4.5
-LIB_DEPENDS= gmp.7:${PORTSDIR}/math/libgmp4 \
+LIB_DEPENDS= gmp.8:${PORTSDIR}/math/libgmp4 \
mpfr.3:${PORTSDIR}/math/mpfr
.if defined(MAINTAINER_MODE)
diff --git a/lang/gcc45/Makefile b/lang/gcc45/Makefile
index 924ec793ebcc..c5a868ea3378 100644
--- a/lang/gcc45/Makefile
+++ b/lang/gcc45/Makefile
@@ -21,7 +21,7 @@ DISTFILES= gcc-core-${VERSIONSTRING}${EXTRACT_SUFX} \
MAINTAINER= gerald@FreeBSD.org
COMMENT= GNU Compiler Collection 4.5
-LIB_DEPENDS= gmp.7:${PORTSDIR}/math/libgmp4 \
+LIB_DEPENDS= gmp.8:${PORTSDIR}/math/libgmp4 \
mpfr.3:${PORTSDIR}/math/mpfr
.if defined(MAINTAINER_MODE)
diff --git a/lang/gcc46/Makefile b/lang/gcc46/Makefile
index 924ec793ebcc..c5a868ea3378 100644
--- a/lang/gcc46/Makefile
+++ b/lang/gcc46/Makefile
@@ -21,7 +21,7 @@ DISTFILES= gcc-core-${VERSIONSTRING}${EXTRACT_SUFX} \
MAINTAINER= gerald@FreeBSD.org
COMMENT= GNU Compiler Collection 4.5
-LIB_DEPENDS= gmp.7:${PORTSDIR}/math/libgmp4 \
+LIB_DEPENDS= gmp.8:${PORTSDIR}/math/libgmp4 \
mpfr.3:${PORTSDIR}/math/mpfr
.if defined(MAINTAINER_MODE)
diff --git a/lang/gcc47/Makefile b/lang/gcc47/Makefile
index 924ec793ebcc..c5a868ea3378 100644
--- a/lang/gcc47/Makefile
+++ b/lang/gcc47/Makefile
@@ -21,7 +21,7 @@ DISTFILES= gcc-core-${VERSIONSTRING}${EXTRACT_SUFX} \
MAINTAINER= gerald@FreeBSD.org
COMMENT= GNU Compiler Collection 4.5
-LIB_DEPENDS= gmp.7:${PORTSDIR}/math/libgmp4 \
+LIB_DEPENDS= gmp.8:${PORTSDIR}/math/libgmp4 \
mpfr.3:${PORTSDIR}/math/mpfr
.if defined(MAINTAINER_MODE)
diff --git a/lang/gcc48/Makefile b/lang/gcc48/Makefile
index 924ec793ebcc..c5a868ea3378 100644
--- a/lang/gcc48/Makefile
+++ b/lang/gcc48/Makefile
@@ -21,7 +21,7 @@ DISTFILES= gcc-core-${VERSIONSTRING}${EXTRACT_SUFX} \
MAINTAINER= gerald@FreeBSD.org
COMMENT= GNU Compiler Collection 4.5
-LIB_DEPENDS= gmp.7:${PORTSDIR}/math/libgmp4 \
+LIB_DEPENDS= gmp.8:${PORTSDIR}/math/libgmp4 \
mpfr.3:${PORTSDIR}/math/mpfr
.if defined(MAINTAINER_MODE)
diff --git a/lang/ikarus/Makefile b/lang/ikarus/Makefile
index f6765d26b5fb..cdb20010bf90 100644
--- a/lang/ikarus/Makefile
+++ b/lang/ikarus/Makefile
@@ -7,7 +7,7 @@
PORTNAME= ikarus
PORTVERSION= 0.0.3
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= lang scheme
MASTER_SITES= http://www.ikarus-scheme.org/ \
LOCAL/glarkin
@@ -15,7 +15,7 @@ MASTER_SITES= http://www.ikarus-scheme.org/ \
MAINTAINER= vmagerya@gmail.com
COMMENT= Optimizing incremental native-code compiler for R6RS Scheme
-LIB_DEPENDS= gmp.7:${PORTSDIR}/math/libgmp4
+LIB_DEPENDS= gmp.8:${PORTSDIR}/math/libgmp4
USE_GMAKE= yes
GNU_CONFIGURE= yes
diff --git a/lang/php4/Makefile.ext b/lang/php4/Makefile.ext
index dd9e12693276..0d28f20c2e5b 100644
--- a/lang/php4/Makefile.ext
+++ b/lang/php4/Makefile.ext
@@ -125,7 +125,7 @@ USE_GETTEXT= yes
.endif
.if ${PHP_MODNAME} == "gmp"
-LIB_DEPENDS+= gmp.7:${PORTSDIR}/math/libgmp4
+LIB_DEPENDS+= gmp.8:${PORTSDIR}/math/libgmp4
CONFIGURE_ARGS+=--with-gmp=${LOCALBASE}
.endif
diff --git a/lang/php5/Makefile.ext b/lang/php5/Makefile.ext
index bc006495b739..0f2064b28b0b 100644
--- a/lang/php5/Makefile.ext
+++ b/lang/php5/Makefile.ext
@@ -121,7 +121,7 @@ USE_GETTEXT= yes
.endif
.if ${PHP_MODNAME} == "gmp"
-LIB_DEPENDS+= gmp.7:${PORTSDIR}/math/libgmp4
+LIB_DEPENDS+= gmp.8:${PORTSDIR}/math/libgmp4
CONFIGURE_ARGS+=--with-gmp=${LOCALBASE}
.endif
diff --git a/lang/php53/Makefile.ext b/lang/php53/Makefile.ext
index bc006495b739..0f2064b28b0b 100644
--- a/lang/php53/Makefile.ext
+++ b/lang/php53/Makefile.ext
@@ -121,7 +121,7 @@ USE_GETTEXT= yes
.endif
.if ${PHP_MODNAME} == "gmp"
-LIB_DEPENDS+= gmp.7:${PORTSDIR}/math/libgmp4
+LIB_DEPENDS+= gmp.8:${PORTSDIR}/math/libgmp4
CONFIGURE_ARGS+=--with-gmp=${LOCALBASE}
.endif
diff --git a/math/mpc/Makefile b/math/mpc/Makefile
index a92e0dac9dc2..b92d9a40dbd3 100644
--- a/math/mpc/Makefile
+++ b/math/mpc/Makefile
@@ -7,13 +7,14 @@
PORTNAME= mpc
PORTVERSION= 0.6
+PORTREVISION= 1
CATEGORIES= math devel
MASTER_SITES= http://www.multiprecision.org/mpc/download/
MAINTAINER= wenheping@gmail.com
COMMENT= Library of complex numbers with arbitrarily high precision
-LIB_DEPENDS= gmp.7:${PORTSDIR}/math/libgmp4 \
+LIB_DEPENDS= gmp.8:${PORTSDIR}/math/libgmp4 \
mpfr.3:${PORTSDIR}/math/mpfr
GNU_CONFIGURE= yes
diff --git a/math/pari/Makefile b/math/pari/Makefile
index 54cfebd41fce..d69bdd23dd5d 100644
--- a/math/pari/Makefile
+++ b/math/pari/Makefile
@@ -7,7 +7,7 @@
PORTNAME= pari
PORTVERSION= ${MAJOR_VERSION}.${MINOR_VERSION}.${REV_VERSION}
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= math
MASTER_SITES= http://pari.math.u-bordeaux.fr/pub/pari/unix/
DISTNAME= pari-${MAJOR_VERSION}.${MINOR_VERSION}.${REV_VERSION}
@@ -15,7 +15,7 @@ DISTNAME= pari-${MAJOR_VERSION}.${MINOR_VERSION}.${REV_VERSION}
MAINTAINER= ports@FreeBSD.org
COMMENT= Mathematics library and advanced calculator package
-LIB_DEPENDS= gmp.7:${PORTSDIR}/math/libgmp4
+LIB_DEPENDS= gmp.8:${PORTSDIR}/math/libgmp4
USE_LDCONFIG= yes
HAS_CONFIGURE= yes
diff --git a/security/pbc/Makefile b/security/pbc/Makefile
index d4a604971dbf..cb0e6c8ca874 100644
--- a/security/pbc/Makefile
+++ b/security/pbc/Makefile
@@ -7,13 +7,14 @@
PORTNAME= pbc
PORTVERSION= 0.4.19
+PORTREVISION= 1
CATEGORIES= security
MASTER_SITES= http://crypto.stanford.edu/pbc/files/
MAINTAINER= wenheping@gmail.com
COMMENT= Library of pairing-based cryptosystems
-LIB_DEPENDS= gmp.7:${PORTSDIR}/math/libgmp4
+LIB_DEPENDS= gmp.8:${PORTSDIR}/math/libgmp4
USE_CMAKE= yes
USE_LDCONFIG= yes