aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--audio/muse/Makefile1
-rw-r--r--graphics/sane-frontends/Makefile1
-rw-r--r--java/classpath/Makefile1
3 files changed, 3 insertions, 0 deletions
diff --git a/audio/muse/Makefile b/audio/muse/Makefile
index deb16f85fe4a..5824ff5e2a55 100644
--- a/audio/muse/Makefile
+++ b/audio/muse/Makefile
@@ -21,6 +21,7 @@ LIB_DEPENDS= vorbis.4:${PORTSDIR}/audio/libvorbis \
USE_GETTEXT= yes
USE_GMAKE= yes
+WANT_GNOME= yes
GNU_CONFIGURE= yes
CONFIGURE_ENV= CPPFLAGS="${CPPFLAGS}" LDFLAGS="${LDFLAGS}"
CONFIGURE_ARGS= --disable-debug --disable-lubrify --disable-rpath
diff --git a/graphics/sane-frontends/Makefile b/graphics/sane-frontends/Makefile
index 85d3f2ddb281..17fb9dd9413e 100644
--- a/graphics/sane-frontends/Makefile
+++ b/graphics/sane-frontends/Makefile
@@ -23,6 +23,7 @@ COMMENT= Tools for access to scanners, digitals camera, frame grabbers etc
LIB_DEPENDS= sane.1:${PORTSDIR}/graphics/sane-backends
USE_GMAKE= yes
+WANT_GNOME= yes
GNU_CONFIGURE= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"
diff --git a/java/classpath/Makefile b/java/classpath/Makefile
index 95b654a04c20..47dbe7556200 100644
--- a/java/classpath/Makefile
+++ b/java/classpath/Makefile
@@ -22,6 +22,7 @@ BUILD_DEPENDS= zip:${PORTSDIR}/archivers/zip
USE_JAVA= yes
JAVA_VERSION= 1.5+
USE_XORG= x11 ice xtst xaw xproto xext
+WANT_GNOME= yes
USE_LDCONFIG= yes
GNU_CONFIGURE= yes
CONFIGURE_ENV= CXXFLAGS="${CXXFLAGS} -I${LOCALBASE}/include"