aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--graphics/freeglut/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/graphics/freeglut/Makefile b/graphics/freeglut/Makefile
index 94f60e0b503d..95e9ef0cabcd 100644
--- a/graphics/freeglut/Makefile
+++ b/graphics/freeglut/Makefile
@@ -20,7 +20,8 @@ USE_LDCONFIG= yes
USE_XLIB= yes
CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ARGS= --x-includes=${X11BASE}/include \
- --x-libraries=${X11BASE}/lib
+ --x-libraries=${X11BASE}/lib \
+ --disable-warnings
CONFIGURE_ENV= CPPFLAGS="-I${X11BASE}/include" LDFLAGS="-lusbhid"
REINPLACE_ARGS= -i ""