aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--mail/pine4/files/patch-ac2
-rw-r--r--mail/pine4/files/patch-af2
-rw-r--r--news/tin/Makefile4
3 files changed, 4 insertions, 4 deletions
diff --git a/mail/pine4/files/patch-ac b/mail/pine4/files/patch-ac
index 53a87ba265e1..375b47d2578c 100644
--- a/mail/pine4/files/patch-ac
+++ b/mail/pine4/files/patch-ac
@@ -336,7 +336,7 @@
+ /*----------------------------------------------------------------------
+ If no nntp-servers are defined, this program will be used to post news.
+ ----*/
-+ #define SENDNEWS "/usr/local/lib/news/inews -h" /* news posting cmd */
++ #define SENDNEWS "/usr/local/news/lib/inews -h" /* news posting cmd */
+
+
+ /*--------- Program employed by users to change their password ---------*/
diff --git a/mail/pine4/files/patch-af b/mail/pine4/files/patch-af
index 0d049da343d4..06aea0334a92 100644
--- a/mail/pine4/files/patch-af
+++ b/mail/pine4/files/patch-af
@@ -50,7 +50,7 @@
+ bsf: # FreeBSD
+ $(MAKE) mtest OS=bsi EXTRADRIVERS="$(EXTRADRIVERS)" \
+ STDPROTO=bezerkproto MAILSPOOL=/var/mail \
-+ ACTIVEFILE=/usr/local/lib/news/active NEWSSPOOL=/var/news \
++ ACTIVEFILE=/usr/local/news/lib/active NEWSSPOOL=/var/news \
+ RSHPATH=/usr/bin/rsh CFLAGS="${CFLAGS} -DNFSKLUDGE $(EXTRACFLAGS)" \
+ LDFLAGS="-lcrypt"
+
diff --git a/news/tin/Makefile b/news/tin/Makefile
index 0796024fb52e..a07f15c6316f 100644
--- a/news/tin/Makefile
+++ b/news/tin/Makefile
@@ -4,7 +4,7 @@
# Date created: 25 July 1996
# Whom: obrien@cs.ucdavis.edu
#
-# $Id: Makefile,v 1.15 1996/11/29 14:07:53 ache Exp $
+# $Id: Makefile,v 1.16 1996/12/04 21:00:08 ache Exp $
#
DISTNAME= tin1.3-unoff-BETA-961203
@@ -20,7 +20,7 @@ WRKSRC= ${WRKDIR}/${DISTNAME:S/tin1.3-unoff-BETA-//}
GNU_CONFIGURE= yes
CONFIGURE_ARGS+= --with-nntp-default-server=news \
--with-spooldir=/var/news \
- --with-libdir=${PREFIX}/lib/news \
+ --with-libdir=${PREFIX}/news/lib \
--with-mime-default-charset=US-ASCII \
--enable-forgery \
--with-pgp=${PREFIX}/bin/pgp \