aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--www/cakephp-devel/Makefile5
-rw-r--r--www/cakephp/Makefile5
-rw-r--r--www/cakephp11/Makefile5
-rw-r--r--www/cakephp12/Makefile5
-rw-r--r--www/cakephp13/Makefile5
-rw-r--r--www/cakephp2/Makefile5
6 files changed, 18 insertions, 12 deletions
diff --git a/www/cakephp-devel/Makefile b/www/cakephp-devel/Makefile
index 978fe8b474eb..3f229ae9df28 100644
--- a/www/cakephp-devel/Makefile
+++ b/www/cakephp-devel/Makefile
@@ -7,6 +7,7 @@
PORTNAME= cakephp
PORTVERSION= 1.1.15.5144
+PORTREVISION= 1
CATEGORIES= www
MASTER_SITES= http://cakeforge.org/frs/download.php/410/
DISTNAME= cake_${PORTVERSION}
@@ -115,8 +116,8 @@ do-install:
${WRKSRC}/index.php \
${WRKSRC}/vendors ${WWWDIR}
${CHOWN} -R ${WWWOWN}:${WWWGRP} ${WWWDIR}
- ${FIND} ${WWWDIR} -type f -print | ${XARGS} -n1 ${CHMOD} 644
- ${FIND} ${WWWDIR} -type d -print | ${XARGS} -n1 ${CHMOD} 755
+ ${FIND} ${WWWDIR} -type f -print0 | ${XARGS} -0 ${CHMOD} 644
+ ${FIND} ${WWWDIR} -type d -print0 | ${XARGS} -0 ${CHMOD} 755
post-install:
@if [ -d "${CONFDIR}" ]; then \
diff --git a/www/cakephp/Makefile b/www/cakephp/Makefile
index 978fe8b474eb..3f229ae9df28 100644
--- a/www/cakephp/Makefile
+++ b/www/cakephp/Makefile
@@ -7,6 +7,7 @@
PORTNAME= cakephp
PORTVERSION= 1.1.15.5144
+PORTREVISION= 1
CATEGORIES= www
MASTER_SITES= http://cakeforge.org/frs/download.php/410/
DISTNAME= cake_${PORTVERSION}
@@ -115,8 +116,8 @@ do-install:
${WRKSRC}/index.php \
${WRKSRC}/vendors ${WWWDIR}
${CHOWN} -R ${WWWOWN}:${WWWGRP} ${WWWDIR}
- ${FIND} ${WWWDIR} -type f -print | ${XARGS} -n1 ${CHMOD} 644
- ${FIND} ${WWWDIR} -type d -print | ${XARGS} -n1 ${CHMOD} 755
+ ${FIND} ${WWWDIR} -type f -print0 | ${XARGS} -0 ${CHMOD} 644
+ ${FIND} ${WWWDIR} -type d -print0 | ${XARGS} -0 ${CHMOD} 755
post-install:
@if [ -d "${CONFDIR}" ]; then \
diff --git a/www/cakephp11/Makefile b/www/cakephp11/Makefile
index 978fe8b474eb..3f229ae9df28 100644
--- a/www/cakephp11/Makefile
+++ b/www/cakephp11/Makefile
@@ -7,6 +7,7 @@
PORTNAME= cakephp
PORTVERSION= 1.1.15.5144
+PORTREVISION= 1
CATEGORIES= www
MASTER_SITES= http://cakeforge.org/frs/download.php/410/
DISTNAME= cake_${PORTVERSION}
@@ -115,8 +116,8 @@ do-install:
${WRKSRC}/index.php \
${WRKSRC}/vendors ${WWWDIR}
${CHOWN} -R ${WWWOWN}:${WWWGRP} ${WWWDIR}
- ${FIND} ${WWWDIR} -type f -print | ${XARGS} -n1 ${CHMOD} 644
- ${FIND} ${WWWDIR} -type d -print | ${XARGS} -n1 ${CHMOD} 755
+ ${FIND} ${WWWDIR} -type f -print0 | ${XARGS} -0 ${CHMOD} 644
+ ${FIND} ${WWWDIR} -type d -print0 | ${XARGS} -0 ${CHMOD} 755
post-install:
@if [ -d "${CONFDIR}" ]; then \
diff --git a/www/cakephp12/Makefile b/www/cakephp12/Makefile
index 978fe8b474eb..3f229ae9df28 100644
--- a/www/cakephp12/Makefile
+++ b/www/cakephp12/Makefile
@@ -7,6 +7,7 @@
PORTNAME= cakephp
PORTVERSION= 1.1.15.5144
+PORTREVISION= 1
CATEGORIES= www
MASTER_SITES= http://cakeforge.org/frs/download.php/410/
DISTNAME= cake_${PORTVERSION}
@@ -115,8 +116,8 @@ do-install:
${WRKSRC}/index.php \
${WRKSRC}/vendors ${WWWDIR}
${CHOWN} -R ${WWWOWN}:${WWWGRP} ${WWWDIR}
- ${FIND} ${WWWDIR} -type f -print | ${XARGS} -n1 ${CHMOD} 644
- ${FIND} ${WWWDIR} -type d -print | ${XARGS} -n1 ${CHMOD} 755
+ ${FIND} ${WWWDIR} -type f -print0 | ${XARGS} -0 ${CHMOD} 644
+ ${FIND} ${WWWDIR} -type d -print0 | ${XARGS} -0 ${CHMOD} 755
post-install:
@if [ -d "${CONFDIR}" ]; then \
diff --git a/www/cakephp13/Makefile b/www/cakephp13/Makefile
index 978fe8b474eb..3f229ae9df28 100644
--- a/www/cakephp13/Makefile
+++ b/www/cakephp13/Makefile
@@ -7,6 +7,7 @@
PORTNAME= cakephp
PORTVERSION= 1.1.15.5144
+PORTREVISION= 1
CATEGORIES= www
MASTER_SITES= http://cakeforge.org/frs/download.php/410/
DISTNAME= cake_${PORTVERSION}
@@ -115,8 +116,8 @@ do-install:
${WRKSRC}/index.php \
${WRKSRC}/vendors ${WWWDIR}
${CHOWN} -R ${WWWOWN}:${WWWGRP} ${WWWDIR}
- ${FIND} ${WWWDIR} -type f -print | ${XARGS} -n1 ${CHMOD} 644
- ${FIND} ${WWWDIR} -type d -print | ${XARGS} -n1 ${CHMOD} 755
+ ${FIND} ${WWWDIR} -type f -print0 | ${XARGS} -0 ${CHMOD} 644
+ ${FIND} ${WWWDIR} -type d -print0 | ${XARGS} -0 ${CHMOD} 755
post-install:
@if [ -d "${CONFDIR}" ]; then \
diff --git a/www/cakephp2/Makefile b/www/cakephp2/Makefile
index 978fe8b474eb..3f229ae9df28 100644
--- a/www/cakephp2/Makefile
+++ b/www/cakephp2/Makefile
@@ -7,6 +7,7 @@
PORTNAME= cakephp
PORTVERSION= 1.1.15.5144
+PORTREVISION= 1
CATEGORIES= www
MASTER_SITES= http://cakeforge.org/frs/download.php/410/
DISTNAME= cake_${PORTVERSION}
@@ -115,8 +116,8 @@ do-install:
${WRKSRC}/index.php \
${WRKSRC}/vendors ${WWWDIR}
${CHOWN} -R ${WWWOWN}:${WWWGRP} ${WWWDIR}
- ${FIND} ${WWWDIR} -type f -print | ${XARGS} -n1 ${CHMOD} 644
- ${FIND} ${WWWDIR} -type d -print | ${XARGS} -n1 ${CHMOD} 755
+ ${FIND} ${WWWDIR} -type f -print0 | ${XARGS} -0 ${CHMOD} 644
+ ${FIND} ${WWWDIR} -type d -print0 | ${XARGS} -0 ${CHMOD} 755
post-install:
@if [ -d "${CONFDIR}" ]; then \