aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--net/opal/Makefile2
-rw-r--r--net/opal3/Makefile2
-rw-r--r--net/openh323-112/Makefile2
-rw-r--r--net/openh323/Makefile2
4 files changed, 4 insertions, 4 deletions
diff --git a/net/opal/Makefile b/net/opal/Makefile
index 8c9fadef122a..c0809c24d7c8 100644
--- a/net/opal/Makefile
+++ b/net/opal/Makefile
@@ -26,7 +26,7 @@ LIB_DEPENDS= expat.4:${PORTSDIR}/textproc/expat2
# If it is not present, extract it from the comms/ixj port
.if !exists(/usr/include/sys/telephony.h)
.if !exists(/usr/local/include/sys/telephony.h)
-BUILD_DEPENDS= ${NONEXISTENT}:${PORTSDIR}/comms/ixj:patch
+PATCH_DEPENDS= ${NONEXISTENT}:${PORTSDIR}/comms/ixj:patch
.endif
.endif
.endif
diff --git a/net/opal3/Makefile b/net/opal3/Makefile
index 8c9fadef122a..c0809c24d7c8 100644
--- a/net/opal3/Makefile
+++ b/net/opal3/Makefile
@@ -26,7 +26,7 @@ LIB_DEPENDS= expat.4:${PORTSDIR}/textproc/expat2
# If it is not present, extract it from the comms/ixj port
.if !exists(/usr/include/sys/telephony.h)
.if !exists(/usr/local/include/sys/telephony.h)
-BUILD_DEPENDS= ${NONEXISTENT}:${PORTSDIR}/comms/ixj:patch
+PATCH_DEPENDS= ${NONEXISTENT}:${PORTSDIR}/comms/ixj:patch
.endif
.endif
.endif
diff --git a/net/openh323-112/Makefile b/net/openh323-112/Makefile
index 8c9fadef122a..c0809c24d7c8 100644
--- a/net/openh323-112/Makefile
+++ b/net/openh323-112/Makefile
@@ -26,7 +26,7 @@ LIB_DEPENDS= expat.4:${PORTSDIR}/textproc/expat2
# If it is not present, extract it from the comms/ixj port
.if !exists(/usr/include/sys/telephony.h)
.if !exists(/usr/local/include/sys/telephony.h)
-BUILD_DEPENDS= ${NONEXISTENT}:${PORTSDIR}/comms/ixj:patch
+PATCH_DEPENDS= ${NONEXISTENT}:${PORTSDIR}/comms/ixj:patch
.endif
.endif
.endif
diff --git a/net/openh323/Makefile b/net/openh323/Makefile
index 8c9fadef122a..c0809c24d7c8 100644
--- a/net/openh323/Makefile
+++ b/net/openh323/Makefile
@@ -26,7 +26,7 @@ LIB_DEPENDS= expat.4:${PORTSDIR}/textproc/expat2
# If it is not present, extract it from the comms/ixj port
.if !exists(/usr/include/sys/telephony.h)
.if !exists(/usr/local/include/sys/telephony.h)
-BUILD_DEPENDS= ${NONEXISTENT}:${PORTSDIR}/comms/ixj:patch
+PATCH_DEPENDS= ${NONEXISTENT}:${PORTSDIR}/comms/ixj:patch
.endif
.endif
.endif