aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--audio/moc/Makefile2
-rw-r--r--audio/xmms2/Makefile2
-rw-r--r--multimedia/audacious-plugins/Makefile2
-rw-r--r--multimedia/audacious/Makefile2
4 files changed, 4 insertions, 4 deletions
diff --git a/audio/moc/Makefile b/audio/moc/Makefile
index 38a3bbf6b950..42a2d21281f5 100644
--- a/audio/moc/Makefile
+++ b/audio/moc/Makefile
@@ -58,7 +58,7 @@ CONFIGURE_ARGS+= --without-mp3
.endif
.if defined(WITH_MUSEPACK)
-LIB_DEPENDS+= mpcdec.3:${PORTSDIR}/audio/libmpcdec \
+LIB_DEPENDS+= mpcdec.4:${PORTSDIR}/audio/libmpcdec \
tag_c.0:${PORTSDIR}/audio/taglib
PLIST_FILES+= lib/moc/decoder_plugins/libmusepack_decoder.la \
lib/moc/decoder_plugins/libmusepack_decoder.so
diff --git a/audio/xmms2/Makefile b/audio/xmms2/Makefile
index e0f3a5e39041..0616a629c08e 100644
--- a/audio/xmms2/Makefile
+++ b/audio/xmms2/Makefile
@@ -106,7 +106,7 @@ PLIST_SUB+= SDL="@comment "
.endif
.if defined(WITH_MUSEPACK)
-LIB_DEPENDS+= mpcdec.3:${PORTSDIR}/audio/libmpcdec
+LIB_DEPENDS+= mpcdec.4:${PORTSDIR}/audio/libmpcdec
PLIST_SUB+= MUSEPACK=""
.else
EXCLUDE+= musepack
diff --git a/multimedia/audacious-plugins/Makefile b/multimedia/audacious-plugins/Makefile
index df297f7f32c7..938a288fec70 100644
--- a/multimedia/audacious-plugins/Makefile
+++ b/multimedia/audacious-plugins/Makefile
@@ -90,7 +90,7 @@ CONFIGURE_ARGS+= --disable-sid
.if !defined(WITHOUT_MPC)
INPUT_PLUGINS+= musepack
PLIST_SUB+= MPCPLUGIN=""
-LIB_DEPENDS+= mpcdec.3:${PORTSDIR}/audio/libmpcdec \
+LIB_DEPENDS+= mpcdec.4:${PORTSDIR}/audio/libmpcdec \
tag.5:${PORTSDIR}/audio/taglib
.else
PLIST_SUB+= MPCPLUGIN="@comment "
diff --git a/multimedia/audacious/Makefile b/multimedia/audacious/Makefile
index df297f7f32c7..938a288fec70 100644
--- a/multimedia/audacious/Makefile
+++ b/multimedia/audacious/Makefile
@@ -90,7 +90,7 @@ CONFIGURE_ARGS+= --disable-sid
.if !defined(WITHOUT_MPC)
INPUT_PLUGINS+= musepack
PLIST_SUB+= MPCPLUGIN=""
-LIB_DEPENDS+= mpcdec.3:${PORTSDIR}/audio/libmpcdec \
+LIB_DEPENDS+= mpcdec.4:${PORTSDIR}/audio/libmpcdec \
tag.5:${PORTSDIR}/audio/taglib
.else
PLIST_SUB+= MPCPLUGIN="@comment "