aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--audio/snd/Makefile10
1 files changed, 3 insertions, 7 deletions
diff --git a/audio/snd/Makefile b/audio/snd/Makefile
index 7b2340f76e63..05d8529cc839 100644
--- a/audio/snd/Makefile
+++ b/audio/snd/Makefile
@@ -17,6 +17,8 @@ COMMENT= Multitracking sound editor and utilities
LIB_DEPENDS= gsl.6:${PORTSDIR}/math/gsl
+BROKEN= "Does not install"
+
ALL_TARGET= audinfo snd sndinfo sndplay sndrecord sndsine
CONFIGURE_ARGS= --with-float-samples \
--with-multifile
@@ -80,12 +82,6 @@ USE_X_PREFIX= yes
USE_XLIB= yes
.endif
-.include <bsd.port.pre.mk>
-
-.if ${ARCH} == "sparc64"
-BROKEN= "Does not build on sparc64"
-.endif
-
post-build:
${MV} ${WRKSRC}/sndinfo ${WRKSRC}/snd-info
@@ -157,4 +153,4 @@ do-install:
${INSTALL_DATA} ${WRKSRC}/*.scm ${DATADIR}
.endif
-.include <bsd.port.post.mk>
+.include <bsd.port.mk>