aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--finance/gnucash/Makefile4
-rw-r--r--net-mgmt/collectd/Makefile4
-rw-r--r--net-mgmt/collectd5/Makefile4
-rw-r--r--sysutils/syslog-ng-devel/Makefile5
-rw-r--r--sysutils/syslog-ng3-devel/Makefile5
-rw-r--r--sysutils/syslog-ng3/Makefile4
-rw-r--r--www/mod_log_sql2-dtc/Makefile4
-rw-r--r--www/mod_log_sql2/Makefile4
8 files changed, 18 insertions, 16 deletions
diff --git a/finance/gnucash/Makefile b/finance/gnucash/Makefile
index ccafa68b21d5..ea9d9beafe8f 100644
--- a/finance/gnucash/Makefile
+++ b/finance/gnucash/Makefile
@@ -8,7 +8,7 @@
PORTNAME= gnucash
PORTVERSION= 2.4.3
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= finance gnome
MASTER_SITES= SF/${PORTNAME}/${PORTNAME}%20%28stable%29/${PORTVERSION}
@@ -92,7 +92,7 @@ PLIST_SUB+= OFX="@comment "
.if defined(WITH_DATABASE)
CONFIGURE_ARGS+=--enable-dbi
-LIB_DEPENDS+= dbi.0:${PORTSDIR}/databases/libdbi
+LIB_DEPENDS+= dbi.1:${PORTSDIR}/databases/libdbi
PLIST_SUB+= DATABASE=""
.else
CONFIGURE_ARGS+=--disable-dbi
diff --git a/net-mgmt/collectd/Makefile b/net-mgmt/collectd/Makefile
index 1f8f22e63c1d..8257013f4831 100644
--- a/net-mgmt/collectd/Makefile
+++ b/net-mgmt/collectd/Makefile
@@ -7,7 +7,7 @@
PORTNAME= collectd
PORTVERSION= 4.9.3
-PORTREVISION= 3
+PORTREVISION= 4
CATEGORIES= net-mgmt
MASTER_SITES= http://collectd.org/files/
@@ -188,7 +188,7 @@ PLIST_SUB+= CURL="@comment "
.if defined(WITH_DBI)
CONFIGURE_ARGS+=--enable-dbi --with-libdbi=${LOCALBASE}
-LIB_DEPENDS+= dbi.0:${PORTSDIR}/databases/libdbi
+LIB_DEPENDS+= dbi.1:${PORTSDIR}/databases/libdbi
PLIST_SUB+= DBI=""
.else
CONFIGURE_ARGS+=--disable-dbi
diff --git a/net-mgmt/collectd5/Makefile b/net-mgmt/collectd5/Makefile
index 1f8f22e63c1d..8257013f4831 100644
--- a/net-mgmt/collectd5/Makefile
+++ b/net-mgmt/collectd5/Makefile
@@ -7,7 +7,7 @@
PORTNAME= collectd
PORTVERSION= 4.9.3
-PORTREVISION= 3
+PORTREVISION= 4
CATEGORIES= net-mgmt
MASTER_SITES= http://collectd.org/files/
@@ -188,7 +188,7 @@ PLIST_SUB+= CURL="@comment "
.if defined(WITH_DBI)
CONFIGURE_ARGS+=--enable-dbi --with-libdbi=${LOCALBASE}
-LIB_DEPENDS+= dbi.0:${PORTSDIR}/databases/libdbi
+LIB_DEPENDS+= dbi.1:${PORTSDIR}/databases/libdbi
PLIST_SUB+= DBI=""
.else
CONFIGURE_ARGS+=--disable-dbi
diff --git a/sysutils/syslog-ng-devel/Makefile b/sysutils/syslog-ng-devel/Makefile
index 45a4b78d881f..5b4d1a78ba88 100644
--- a/sysutils/syslog-ng-devel/Makefile
+++ b/sysutils/syslog-ng-devel/Makefile
@@ -7,6 +7,7 @@
PORTNAME= syslog-ng
PORTVERSION= 3.2b1
+PORTREVISION= 1
CATEGORIES= sysutils
MASTER_SITES= http://www.balabit.com/downloads/files/syslog-ng/sources/3.2beta1/source/
PKGNAMESUFFIX= 3-devel
@@ -87,7 +88,7 @@ CONFIGURE_ARGS+= --disable-pcre
.endif
.if defined(WITH_SQL)
-LIB_DEPENDS+= dbi.0:${PORTSDIR}/databases/libdbi
+LIB_DEPENDS+= dbi.1:${PORTSDIR}/databases/libdbi
CONFIGURE_ENV+= LIBDBI_LIBS="-ldbi"
CONFIGURE_ARGS+= --enable-sql
.else
@@ -96,7 +97,7 @@ CONFIGURE_ARGS+= --disable-sql
.if defined(WITH_SQL)
CONFIGURE_ARGS+=--enable-sql
-LIB_DEPENDS+= dbi.0:${PORTSDIR}/databases/libdbi
+LIB_DEPENDS+= dbi.1:${PORTSDIR}/databases/libdbi
CONFIGURE_ENV+= LIBDBI_CFLAGS="-I/usr/local/include" \
LIBDBI_LIBS=" -ldbi"
.endif
diff --git a/sysutils/syslog-ng3-devel/Makefile b/sysutils/syslog-ng3-devel/Makefile
index 45a4b78d881f..5b4d1a78ba88 100644
--- a/sysutils/syslog-ng3-devel/Makefile
+++ b/sysutils/syslog-ng3-devel/Makefile
@@ -7,6 +7,7 @@
PORTNAME= syslog-ng
PORTVERSION= 3.2b1
+PORTREVISION= 1
CATEGORIES= sysutils
MASTER_SITES= http://www.balabit.com/downloads/files/syslog-ng/sources/3.2beta1/source/
PKGNAMESUFFIX= 3-devel
@@ -87,7 +88,7 @@ CONFIGURE_ARGS+= --disable-pcre
.endif
.if defined(WITH_SQL)
-LIB_DEPENDS+= dbi.0:${PORTSDIR}/databases/libdbi
+LIB_DEPENDS+= dbi.1:${PORTSDIR}/databases/libdbi
CONFIGURE_ENV+= LIBDBI_LIBS="-ldbi"
CONFIGURE_ARGS+= --enable-sql
.else
@@ -96,7 +97,7 @@ CONFIGURE_ARGS+= --disable-sql
.if defined(WITH_SQL)
CONFIGURE_ARGS+=--enable-sql
-LIB_DEPENDS+= dbi.0:${PORTSDIR}/databases/libdbi
+LIB_DEPENDS+= dbi.1:${PORTSDIR}/databases/libdbi
CONFIGURE_ENV+= LIBDBI_CFLAGS="-I/usr/local/include" \
LIBDBI_LIBS=" -ldbi"
.endif
diff --git a/sysutils/syslog-ng3/Makefile b/sysutils/syslog-ng3/Makefile
index 4f074ea78357..1cd08d25eafa 100644
--- a/sysutils/syslog-ng3/Makefile
+++ b/sysutils/syslog-ng3/Makefile
@@ -7,7 +7,7 @@
PORTNAME= syslog-ng
PORTVERSION= 3.2.2
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= sysutils
MASTER_SITES= http://www.balabit.com/downloads/files/syslog-ng/sources/$(PORTVERSION)/source/
PKGNAMESUFFIX= 3
@@ -94,7 +94,7 @@ CONFIGURE_ARGS+= --disable-pcre
.endif
.if defined(WITH_SQL)
-LIB_DEPENDS+= dbi.0:${PORTSDIR}/databases/libdbi
+LIB_DEPENDS+= dbi.1:${PORTSDIR}/databases/libdbi
CONFIGURE_ENV+= LIBDBI_LIBS="-ldbi"
CONFIGURE_ARGS+= --enable-sql
PLIST_FILES= lib/syslog-ng/libafsql.la lib/syslog-ng/libafsql.so
diff --git a/www/mod_log_sql2-dtc/Makefile b/www/mod_log_sql2-dtc/Makefile
index 7664811a1a26..1dc777a493b5 100644
--- a/www/mod_log_sql2-dtc/Makefile
+++ b/www/mod_log_sql2-dtc/Makefile
@@ -6,7 +6,7 @@
PORTNAME= mod_log_sql
PORTVERSION= 1.101
-PORTREVISION= 3
+PORTREVISION= 4
CATEGORIES= www databases
MASTER_SITES= http://www.outoforder.cc/downloads/${PORTNAME}/
PKGNAMEPREFIX= ${APACHE_PKGNAMEPREFIX}
@@ -32,7 +32,7 @@ CONFIGURE_ENV+= LIBS="-L${LOCALBASE}/lib -L${LOCALBASE}/lib/mysql"
.include <bsd.port.pre.mk>
.if defined(WITH_DBI) || exists(${LOCALBASE}/include/dbi/dbi.h)
CONFIGURE_ARGS+= --with-dbi=${LOCALBASE}
-LIB_DEPENDS+= dbi.0:${PORTSDIR}/databases/libdbi
+LIB_DEPENDS+= dbi.1:${PORTSDIR}/databases/libdbi
.endif
.include <bsd.port.post.mk>
diff --git a/www/mod_log_sql2/Makefile b/www/mod_log_sql2/Makefile
index 79400515117c..1deecd55abe9 100644
--- a/www/mod_log_sql2/Makefile
+++ b/www/mod_log_sql2/Makefile
@@ -6,7 +6,7 @@
PORTNAME= mod_log_sql
PORTVERSION= 1.101
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= www databases
MASTER_SITES= http://www.outoforder.cc/downloads/${PORTNAME}/
PKGNAMEPREFIX= ${APACHE_PKGNAMEPREFIX}
@@ -33,7 +33,7 @@ CONFIGURE_ENV+= LIBS="-L${LOCALBASE}/lib -L${LOCALBASE}/lib/mysql"
.if defined(WITH_DBI) || exists(${LOCALBASE}/include/dbi/dbi.h)
CONFIGURE_ARGS+= --with-dbi=${LOCALBASE}
-LIB_DEPENDS+= dbi.0:${PORTSDIR}/databases/libdbi
+LIB_DEPENDS+= dbi.1:${PORTSDIR}/databases/libdbi
.endif
.if ${APACHE_VERSION} == 13