aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--net/netatalk/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/net/netatalk/Makefile b/net/netatalk/Makefile
index 9934b3909b8f..883e03b60cd4 100644
--- a/net/netatalk/Makefile
+++ b/net/netatalk/Makefile
@@ -26,9 +26,8 @@ CONFIGURE_ARGS+= --with-tcp-wrappers \
--with-uams-path=${PREFIX}/libexec/netatalk-uams \
--with-bdb=${LOCALBASE}
-OPTIONS_DEFINE= SRVLOC PAM TIMELORD KRB5 ZEROCONF LDAP SENDFILE
+OPTIONS_DEFINE= SRVLOC PAM KRB5 ZEROCONF LDAP SENDFILE
SRVLOC_DESC= Service Location Protocol support
-TIMELORD_DESC= Timelord network time service
KRB5_DESC= Kerberos V UAM
ZEROCONF_DESC= Zeroconf (Bonjour) support
SENDFILE_DESC= sendfile support
@@ -41,9 +40,10 @@ LINKS= unbin unhex unsingle hqx2bin single2bin macbinary \
CONFLICTS= bigloo-2.* cap-6.0.* tct-1.* netatalk-1* yudit-[0-9]*
.if exists(/usr/include/netatalk/ddp.h)
-OPTIONS_DEFINE+=APPLETALK
+OPTIONS_DEFINE+=APPLETALK TIMELORD
OPTIONS_DEFAULT=APPLETALK
APPLETALK_DESC= AppleTalk protocol support
+TIMELORD_DESC= Timelord network time service
.endif
.include <bsd.port.options.mk>