aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--news/pan/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/news/pan/Makefile b/news/pan/Makefile
index 03b19a5597a6..9386679c6f51 100644
--- a/news/pan/Makefile
+++ b/news/pan/Makefile
@@ -20,8 +20,8 @@ LIB_DEPENDS= libpcre.so:devel/pcre \
libfreetype.so:print/freetype2 \
libgmime-2.6.so:mail/gmime26
-USES= desktop-file-utils gettext-tools:build gmake gnome iconv \
- localbase pathfix pkgconfig tar:bzip2
+USES= compiler:c++11-lang desktop-file-utils gettext-tools:build \
+ gmake gnome iconv localbase pathfix pkgconfig tar:bzip2
USE_GNOME= cairo gdkpixbuf2 intlhack
GNU_CONFIGURE= yes
LDFLAGS+= -lgnuregex ${ICONV_LIB}