aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--ports-mgmt/kports-qt4/Makefile4
-rw-r--r--ports-mgmt/kports/Makefile4
-rw-r--r--sysutils/kports/Makefile4
3 files changed, 6 insertions, 6 deletions
diff --git a/ports-mgmt/kports-qt4/Makefile b/ports-mgmt/kports-qt4/Makefile
index 40165254d7d0..389fd0f6aaee 100644
--- a/ports-mgmt/kports-qt4/Makefile
+++ b/ports-mgmt/kports-qt4/Makefile
@@ -20,7 +20,7 @@ USE_KDELIBS_VER=3
USE_AUTOTOOLS= libtool:15
PREFIX= ${KDE_PREFIX}
-RUN_DEPENDS+= ${PREFIX}/sbin/portupgrade:${PORTSDIR}/sysutils/portupgrade
+RUN_DEPENDS+= portupgrade:${PORTSDIR}/sysutils/portupgrade
RUN_DEPENDS+= kdehier>=0:${PORTSDIR}/misc/kdehier
OPTIONS= PORTAUDIT "Require Portaudit" on
@@ -32,7 +32,7 @@ IGNORE= doesn't compile properly on 4.x systems
.endif
.if !defined(WITHOUT_PORTAUDIT)
-RUN_DEPENDS+= ${PREFIX}/sbin/portaudit:${PORTSDIR}/security/portaudit
+RUN_DEPENDS+= portaudit:${PORTSDIR}/security/portaudit
.endif
.include <bsd.port.post.mk>
diff --git a/ports-mgmt/kports/Makefile b/ports-mgmt/kports/Makefile
index 40165254d7d0..389fd0f6aaee 100644
--- a/ports-mgmt/kports/Makefile
+++ b/ports-mgmt/kports/Makefile
@@ -20,7 +20,7 @@ USE_KDELIBS_VER=3
USE_AUTOTOOLS= libtool:15
PREFIX= ${KDE_PREFIX}
-RUN_DEPENDS+= ${PREFIX}/sbin/portupgrade:${PORTSDIR}/sysutils/portupgrade
+RUN_DEPENDS+= portupgrade:${PORTSDIR}/sysutils/portupgrade
RUN_DEPENDS+= kdehier>=0:${PORTSDIR}/misc/kdehier
OPTIONS= PORTAUDIT "Require Portaudit" on
@@ -32,7 +32,7 @@ IGNORE= doesn't compile properly on 4.x systems
.endif
.if !defined(WITHOUT_PORTAUDIT)
-RUN_DEPENDS+= ${PREFIX}/sbin/portaudit:${PORTSDIR}/security/portaudit
+RUN_DEPENDS+= portaudit:${PORTSDIR}/security/portaudit
.endif
.include <bsd.port.post.mk>
diff --git a/sysutils/kports/Makefile b/sysutils/kports/Makefile
index 40165254d7d0..389fd0f6aaee 100644
--- a/sysutils/kports/Makefile
+++ b/sysutils/kports/Makefile
@@ -20,7 +20,7 @@ USE_KDELIBS_VER=3
USE_AUTOTOOLS= libtool:15
PREFIX= ${KDE_PREFIX}
-RUN_DEPENDS+= ${PREFIX}/sbin/portupgrade:${PORTSDIR}/sysutils/portupgrade
+RUN_DEPENDS+= portupgrade:${PORTSDIR}/sysutils/portupgrade
RUN_DEPENDS+= kdehier>=0:${PORTSDIR}/misc/kdehier
OPTIONS= PORTAUDIT "Require Portaudit" on
@@ -32,7 +32,7 @@ IGNORE= doesn't compile properly on 4.x systems
.endif
.if !defined(WITHOUT_PORTAUDIT)
-RUN_DEPENDS+= ${PREFIX}/sbin/portaudit:${PORTSDIR}/security/portaudit
+RUN_DEPENDS+= portaudit:${PORTSDIR}/security/portaudit
.endif
.include <bsd.port.post.mk>