aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--games/freeorion/Makefile2
-rw-r--r--graphics/ImageMagick/Makefile2
2 files changed, 2 insertions, 2 deletions
diff --git a/games/freeorion/Makefile b/games/freeorion/Makefile
index 6a98a37e5b70..aced2296a259 100644
--- a/games/freeorion/Makefile
+++ b/games/freeorion/Makefile
@@ -16,7 +16,7 @@ COMMENT= Open-source, platform independent galactic conquest game
LIB_DEPENDS= GiGi.0:${PORTSDIR}/x11-toolkits/gigi \
alut.1:${PORTSDIR}/audio/freealut \
- graph.3:${PORTSDIR}/graphics/graphviz \
+ graph:${PORTSDIR}/graphics/graphviz \
log4cpp.4:${PORTSDIR}/devel/log4cpp \
vorbisfile.5:${PORTSDIR}/audio/libvorbis
diff --git a/graphics/ImageMagick/Makefile b/graphics/ImageMagick/Makefile
index 060223c40ef6..c2fe1b80f006 100644
--- a/graphics/ImageMagick/Makefile
+++ b/graphics/ImageMagick/Makefile
@@ -184,7 +184,7 @@ PLIST_SUB+= JPEG2000="@comment "
# GraphViz dot graphs
.if defined(WITH_IMAGEMAGICK_DOT)
-LIB_DEPENDS+= gvc.3:${PORTSDIR}/graphics/graphviz
+LIB_DEPENDS+= gvc:${PORTSDIR}/graphics/graphviz
CFLAGS+= -I${LOCALBASE}/include/graphviz
LDFLAGS+= -L${LOCALBASE}/lib/graphviz
.else