aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--french/hunspell/Makefile18
-rw-r--r--german/hunspell/Makefile30
-rw-r--r--hebrew/hunspell/Makefile2
-rw-r--r--portuguese/hunspell/Makefile2
-rw-r--r--russian/hunspell/Makefile2
-rw-r--r--textproc/en-hunspell/Makefile2
-rw-r--r--textproc/sr-hunspell/Makefile2
-rw-r--r--textproc/ve-hunspell/Makefile2
-rw-r--r--ukrainian/hunspell/Makefile2
-rw-r--r--vietnamese/hunspell/Makefile2
10 files changed, 32 insertions, 32 deletions
diff --git a/french/hunspell/Makefile b/french/hunspell/Makefile
index 1d1e7f3bfd5b..bd2685374462 100644
--- a/french/hunspell/Makefile
+++ b/french/hunspell/Makefile
@@ -12,7 +12,7 @@ MASTER_SITES= http://www.dicollecte.org/download/fr/
DISTNAME= hunspell-fr-moderne-v${PORTVERSION}
MAINTAINER= office@FreeBSD.org
-COMMENT= Hunspell modern french dictionnary
+COMMENT= Hunspell modern french dictionary
USE_ZIP= yes
NO_BUILD= yes
@@ -27,13 +27,13 @@ PLIST_FILES+= share/hunspell/${ALIAS}.aff \
PLIST_DIRS= share/hunspell
do-install:
- @${MKDIR} ${PREFIX}/share/hunspell
- @${INSTALL_DATA} ${WRKDIR}/fr-moderne.aff ${PREFIX}/share/hunspell/fr_FR.aff
- @${INSTALL_DATA} ${WRKDIR}/fr-moderne.dic ${PREFIX}/share/hunspell/fr_FR.dic
- @cd ${PREFIX}/share/hunspell; \
- for alias in ${FRALIASES}; do \
- ${LN} -s fr_FR.aff $${alias}.aff ; \
- ${LN} -s fr_FR.dic $${alias}.dic ; \
- done
+ @${MKDIR} ${PREFIX}/share/hunspell
+ @${INSTALL_DATA} ${WRKDIR}/fr-moderne.aff ${PREFIX}/share/hunspell/fr_FR.aff
+ @${INSTALL_DATA} ${WRKDIR}/fr-moderne.dic ${PREFIX}/share/hunspell/fr_FR.dic
+ @cd ${PREFIX}/share/hunspell; \
+ for alias in ${FRALIASES}; do \
+ ${LN} -s fr_FR.aff $${alias}.aff ; \
+ ${LN} -s fr_FR.dic $${alias}.dic ; \
+ done
.include <bsd.port.mk>
diff --git a/german/hunspell/Makefile b/german/hunspell/Makefile
index caa321cdaf0c..32493aaf9db5 100644
--- a/german/hunspell/Makefile
+++ b/german/hunspell/Makefile
@@ -12,12 +12,12 @@ MASTER_SITES= http://www.j3e.de/ispell/igerman98/dict/
DISTNAME= igerman98-${PORTVERSION}
MAINTAINER= office@FreeBSD.org
-COMMENT= Hunspell german dictionnary
+COMMENT= Hunspell german dictionary
BUILD_DEPENDS= buildhash:${PORTSDIR}/textproc/ispell
USE_BZIP2= yes
-WRKSRC= ${WRKDIR}/igerman98-${PORTVERSION}
+WRKSRC= ${WRKDIR}/igerman98-${PORTVERSION}
USE_GMAKE= yes
ALL_TARGET= hunspell-all
@@ -43,18 +43,18 @@ PLIST_FILES+= share/hunspell/${ALIAS}.aff \
.endfor
do-install:
- @${MKDIR} ${PREFIX}/share/hunspell
- @${INSTALL_DATA} ${WRKSRC}/hunspell/*.aff \
- ${WRKSRC}/hunspell/*.dic \
- ${PREFIX}/share/hunspell/
- @cd ${PREFIX}/share/hunspell; \
- for alias in ${DEALIASES}; do \
- ${LN} -s de_DE.aff $${alias}.aff ; \
- ${LN} -s de_DE.dic $${alias}.dic ; \
- done; \
- for alias in ${CHALIASES}; do \
- ${LN} -s de_CH.aff $${alias}.aff ; \
- ${LN} -s de_CH.dic $${alias}.dic ; \
- done;
+ @${MKDIR} ${PREFIX}/share/hunspell
+ @${INSTALL_DATA} ${WRKSRC}/hunspell/*.aff \
+ ${WRKSRC}/hunspell/*.dic \
+ ${PREFIX}/share/hunspell/
+ @cd ${PREFIX}/share/hunspell; \
+ for alias in ${DEALIASES}; do \
+ ${LN} -s de_DE.aff $${alias}.aff ; \
+ ${LN} -s de_DE.dic $${alias}.dic ; \
+ done; \
+ for alias in ${CHALIASES}; do \
+ ${LN} -s de_CH.aff $${alias}.aff ; \
+ ${LN} -s de_CH.dic $${alias}.dic ; \
+ done;
.include <bsd.port.mk>
diff --git a/hebrew/hunspell/Makefile b/hebrew/hunspell/Makefile
index e457671c43af..901d9763e65e 100644
--- a/hebrew/hunspell/Makefile
+++ b/hebrew/hunspell/Makefile
@@ -12,7 +12,7 @@ MASTER_SITES= http://hspell.ivrix.org.il/
DISTNAME= hspell-${PORTVERSION}
MAINTAINER= office@FreeBSD.org
-COMMENT= Hunspell hebrew dictionnary
+COMMENT= Hunspell hebrew dictionary
BUILD_DEPENDS= iconv:${PORTSDIR}/converters/libiconv
diff --git a/portuguese/hunspell/Makefile b/portuguese/hunspell/Makefile
index 88e6bd215f02..c207d3bd0452 100644
--- a/portuguese/hunspell/Makefile
+++ b/portuguese/hunspell/Makefile
@@ -14,7 +14,7 @@ DISTFILES= hunspell-pt_PT-${PORTVERSION}.tar.gz \
pt_BR-2011-05-27AOC.zip:BR
MAINTAINER= office@FreeBSD.org
-COMMENT= Hunspell portuguese dictionnary
+COMMENT= Hunspell portuguese dictionary
# rely on bsdtar ability to extract .gz and .zip archives
EXTRACT_CMD= ${CAT}
diff --git a/russian/hunspell/Makefile b/russian/hunspell/Makefile
index 32499dd4643e..ae6aad864a84 100644
--- a/russian/hunspell/Makefile
+++ b/russian/hunspell/Makefile
@@ -12,7 +12,7 @@ MASTER_SITES= GOOGLE_CODE
DISTNAME= ru_RU_UTF8
MAINTAINER= office@FreeBSD.org
-COMMENT= Hunspell russian dictionnary
+COMMENT= Hunspell russian dictionary
PROJECTHOST= hunspell-ru
USE_ZIP= yes
diff --git a/textproc/en-hunspell/Makefile b/textproc/en-hunspell/Makefile
index e8f628b10a45..59aab5b4694e 100644
--- a/textproc/en-hunspell/Makefile
+++ b/textproc/en-hunspell/Makefile
@@ -16,7 +16,7 @@ DISTFILES= hunspell-en_US-${PORTVERSION}-0${EXTRACT_SUFX} \
en_GB.zip:GB
MAINTAINER= office@FreeBSD.org
-COMMENT= Hunspell english dictionnaries
+COMMENT= Hunspell english dictionaries
USE_ZIP= yes
NO_BUILD= yes
diff --git a/textproc/sr-hunspell/Makefile b/textproc/sr-hunspell/Makefile
index 07d21944ad9d..46ee5bcc4b5f 100644
--- a/textproc/sr-hunspell/Makefile
+++ b/textproc/sr-hunspell/Makefile
@@ -14,7 +14,7 @@ DISTNAME= serbian_dictionary-${PORTVERSION}-fx+tb+sm
EXTRACT_SUFX= .xpi
MAINTAINER= office@FreeBSD.org
-COMMENT= Serbian hunspell dictionnaries
+COMMENT= Serbian hunspell dictionaries
USE_ZIP= yes
NO_BUILD= yes
diff --git a/textproc/ve-hunspell/Makefile b/textproc/ve-hunspell/Makefile
index bd73f452c765..bd9cac4d0721 100644
--- a/textproc/ve-hunspell/Makefile
+++ b/textproc/ve-hunspell/Makefile
@@ -14,7 +14,7 @@ DISTNAME= venda_spell_checker-${PORTVERSION}-tb+fn+fx+sm
EXTRACT_SUFX= .xpi
MAINTAINER= office@FreeBSD.org
-COMMENT= Venda hunspell dictionnaries
+COMMENT= Venda hunspell dictionaries
USE_ZIP= yes
NO_BUILD= yes
diff --git a/ukrainian/hunspell/Makefile b/ukrainian/hunspell/Makefile
index 1eda55951850..f03ae3b43024 100644
--- a/ukrainian/hunspell/Makefile
+++ b/ukrainian/hunspell/Makefile
@@ -13,7 +13,7 @@ DISTNAME= spell-uk-${PORTVERSION}
EXTRACT_SUFX= .tgz
MAINTAINER= office@FreeBSD.org
-COMMENT= Hunspell ukrainian dictionnary
+COMMENT= Hunspell ukrainian dictionary
BUILD_DEPENDS= iconv:${PORTSDIR}/converters/libiconv
diff --git a/vietnamese/hunspell/Makefile b/vietnamese/hunspell/Makefile
index 4dc0bbf9793c..21a4c85cdf78 100644
--- a/vietnamese/hunspell/Makefile
+++ b/vietnamese/hunspell/Makefile
@@ -12,7 +12,7 @@ MASTER_SITES= GOOGLE_CODE
DISTNAME= vi_VN
MAINTAINER= office@FreeBSD.org
-COMMENT= Hunspell vietnamese dictionnary
+COMMENT= Hunspell vietnamese dictionary
PROJECTHOST= hunspell-spellcheck-vi
USE_ZIP= yes