aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--audio/mp3gain/Makefile2
-rw-r--r--emulators/vice/Makefile2
-rw-r--r--graphics/gd/Makefile2
-rw-r--r--graphics/giflib/Makefile2
-rw-r--r--graphics/graphviz/Makefile2
-rw-r--r--graphics/jasper/Makefile2
-rw-r--r--graphics/netpbm/Makefile2
-rw-r--r--graphics/swftools/Makefile2
-rw-r--r--irc/xchat-fish/Makefile2
-rw-r--r--irc/xchat-mircryption/Makefile2
-rw-r--r--mail/spamilter/Makefile2
-rw-r--r--x11-clocks/asclock/Makefile2
-rw-r--r--x11-toolkits/lesstif/Makefile2
13 files changed, 13 insertions, 13 deletions
diff --git a/audio/mp3gain/Makefile b/audio/mp3gain/Makefile
index f37ae8ed6bd4..426d0a187d24 100644
--- a/audio/mp3gain/Makefile
+++ b/audio/mp3gain/Makefile
@@ -12,7 +12,7 @@ COMMENT= Tool to normalize the gain of MP3 files
LICENSE= LGPL21
-USES= uidfix dos2unix zip
+USES= zip dos2unix uidfix
NO_WRKSUBDIR= yes
PLIST_FILES= bin/mp3gain
diff --git a/emulators/vice/Makefile b/emulators/vice/Makefile
index f199502da033..35a075c8f0c6 100644
--- a/emulators/vice/Makefile
+++ b/emulators/vice/Makefile
@@ -24,7 +24,7 @@ LIB_DEPENDS= libpng15.so:${PORTSDIR}/graphics/png \
RESTRICTED= ROMs are copyrighted by Commodore Business Machines
-USES= iconv:patch pkgconfig gmake makeinfo
+USES= iconv:patch gmake pkgconfig makeinfo
USE_XORG= xpm ice sm xext xv xt x11 xmu
USE_XORG+= xrender xinerama xi xrandr xcursor xcomposite xdamage xfixes
GNU_CONFIGURE= yes
diff --git a/graphics/gd/Makefile b/graphics/gd/Makefile
index 801a6880b461..a4102437565f 100644
--- a/graphics/gd/Makefile
+++ b/graphics/gd/Makefile
@@ -19,7 +19,7 @@ LIB_DEPENDS= libjpeg.so:${PORTSDIR}/graphics/jpeg \
CONFLICTS= bazaar-1.*
-USES= libtool:keepla pathfix pkgconfig shebangfix tar:xz
+USES= tar:xz pkgconfig pathfix libtool:keepla shebangfix
SHEBANG_FILES= ${WRKSRC}/src/bdftogd
GNU_CONFIGURE= yes
USE_LDCONFIG= yes
diff --git a/graphics/giflib/Makefile b/graphics/giflib/Makefile
index 9d34b91ce374..5208ed2a9f07 100644
--- a/graphics/giflib/Makefile
+++ b/graphics/giflib/Makefile
@@ -14,7 +14,7 @@ COMMENT= Tools and library routines for working with GIF images
CONFLICTS= libungif-[0-9]*
PORTSCOUT= limit:^4\.
-USES= tar:bzip2 shebangfix libtool:oldver
+USES= tar:bzip2 libtool:oldver shebangfix
SHEBANG_FILES= ${WRKSRC}/util/gifburst
GNU_CONFIGURE= yes
USE_LDCONFIG= yes
diff --git a/graphics/graphviz/Makefile b/graphics/graphviz/Makefile
index c757c2bced7c..0e09fd335f90 100644
--- a/graphics/graphviz/Makefile
+++ b/graphics/graphviz/Makefile
@@ -17,7 +17,7 @@ LIB_DEPENDS+= libjpeg.so:${PORTSDIR}/graphics/jpeg \
libexpat.so:${PORTSDIR}/textproc/expat2 \
libgd.so:${PORTSDIR}/${GD_PORT}
-USES= bison gmake libtool:oldver pathfix pkgconfig shebangfix
+USES= gmake bison libtool:oldver pkgconfig pathfix shebangfix
USE_AUTOTOOLS= libltdl
GNU_CONFIGURE= yes
LDFLAGS+= -L${LOCALBASE}/lib
diff --git a/graphics/jasper/Makefile b/graphics/jasper/Makefile
index 709c8238e61e..9d093857f4f8 100644
--- a/graphics/jasper/Makefile
+++ b/graphics/jasper/Makefile
@@ -16,7 +16,7 @@ LIB_DEPENDS= libjpeg.so:${PORTSDIR}/graphics/jpeg
LICENSE= MIT
-USES= libtool:keepla zip
+USES= zip libtool:keepla
GNU_CONFIGURE= yes
CPPFLAGS+= -I${LOCALBASE}/include
LDFLAGS+= -L${LOCALBASE}/lib
diff --git a/graphics/netpbm/Makefile b/graphics/netpbm/Makefile
index 19edbcfb48eb..e191014f0976 100644
--- a/graphics/netpbm/Makefile
+++ b/graphics/netpbm/Makefile
@@ -19,7 +19,7 @@ LIB_DEPENDS= libtiff.so:${PORTSDIR}/graphics/tiff \
libjasper.so:${PORTSDIR}/graphics/jasper \
libxml2.so:${PORTSDIR}/textproc/libxml2
-USES= gmake perl5 shebangfix tar:tgz
+USES= tar:tgz gmake perl5 shebangfix
CFLAGS+= -DPNG_DEPSTRUCT= -Iutil
MAKE_ENV= LN="${LN}" RANLIB="${RANLIB}"
MAKEFILE= GNUmakefile
diff --git a/graphics/swftools/Makefile b/graphics/swftools/Makefile
index b96dc18c74fd..72b54e83944a 100644
--- a/graphics/swftools/Makefile
+++ b/graphics/swftools/Makefile
@@ -20,7 +20,7 @@ LIB_DEPENDS= libt1.so:${PORTSDIR}/devel/t1lib \
libfreetype.so:${PORTSDIR}/print/freetype2 \
libfontconfig.so:${PORTSDIR}/x11-fonts/fontconfig
-USES= pkgconfig gmake
+USES= gmake pkgconfig
USE_GL= glut
GNU_CONFIGURE= yes
CONFIGURE_ENV= ac_cv_lib_zzip_zzip_file_open=no
diff --git a/irc/xchat-fish/Makefile b/irc/xchat-fish/Makefile
index bbc54a9ed004..0c1e4dc0bc2c 100644
--- a/irc/xchat-fish/Makefile
+++ b/irc/xchat-fish/Makefile
@@ -17,7 +17,7 @@ COMMENT= Encryption plugin for XChat
BUILD_DEPENDS= ${LOCALBASE}/lib/libmiracl.a:${PORTSDIR}/math/miracl
RUN_DEPENDS= xchat:${PORTSDIR}/irc/xchat
-USES= dos2unix zip
+USES= zip dos2unix
NO_WRKSUBDIR= yes
DOCSDIR= ${PREFIX}/share/doc/${PKGNAMEPREFIX}${PORTNAME}
CCFLAGS+= -Wall -O2 -I${LOCALBASE}/include
diff --git a/irc/xchat-mircryption/Makefile b/irc/xchat-mircryption/Makefile
index 80af31323c0f..85b26a842497 100644
--- a/irc/xchat-mircryption/Makefile
+++ b/irc/xchat-mircryption/Makefile
@@ -16,7 +16,7 @@ COMMENT= Free encryption add-on for the popular XChat irc client
RUN_DEPENDS= xchat:${PORTSDIR}/irc/xchat
-USES= dos2unix zip
+USES= zip dos2unix
ALL_TARGET= freebsd
CFLAGS+= -fPIC
USE_LDCONFIG= yes
diff --git a/mail/spamilter/Makefile b/mail/spamilter/Makefile
index 82e10a830b27..b43955ae8162 100644
--- a/mail/spamilter/Makefile
+++ b/mail/spamilter/Makefile
@@ -15,7 +15,7 @@ LICENSE_FILE= ${WRKSRC}/LICENSE
NEED_ROOT= yes
-USES= shebangfix tar:tgz
+USES= tar:tgz shebangfix
HAS_CONFIGURE= yes
CONFIGURE_ARGS= --have-resn
USE_RC_SUBR= spamilter
diff --git a/x11-clocks/asclock/Makefile b/x11-clocks/asclock/Makefile
index 9de34299fbe0..44bc9b6cb307 100644
--- a/x11-clocks/asclock/Makefile
+++ b/x11-clocks/asclock/Makefile
@@ -14,7 +14,7 @@ COMMENT= Afterstep clock with some language extensions
CONFLICTS= asclock-gtk-[0-9]* asclock-xlib-[0-9]*
-USES= imake tar:tgz
+USES= tar:tgz imake
USE_XORG= xpm xext x11
PLIST_FILES= bin/asclock man/man1/asclock.1.gz
diff --git a/x11-toolkits/lesstif/Makefile b/x11-toolkits/lesstif/Makefile
index 9737244caf85..fb16c6f0daf7 100644
--- a/x11-toolkits/lesstif/Makefile
+++ b/x11-toolkits/lesstif/Makefile
@@ -16,7 +16,7 @@ LIB_DEPENDS= libfontconfig.so:${PORTSDIR}/x11-fonts/fontconfig \
CONFLICTS?= open-motif-*
-USES= libtool tar:bzip2
+USES= tar:bzip2 libtool
USE_XORG= sm ice xt xp xext x11 xextproto xrender xft
USE_LDCONFIG= yes
GNU_CONFIGURE= yes