aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--audio/jack/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/audio/jack/Makefile b/audio/jack/Makefile
index 4af6345b4173..ca925138d9e0 100644
--- a/audio/jack/Makefile
+++ b/audio/jack/Makefile
@@ -19,7 +19,7 @@ LIB_DEPENDS= portaudio.0:${PORTSDIR}/audio/portaudio \
sndfile.1:${PORTSDIR}/audio/libsndfile
CONFIGURE_ENV= LIBS="${PTHREAD_LIBS}" LDFLAGS="-L${LOCALBASE}/lib" \
- CPPFLAGS="-I${LOCALBASE}/include"
+ CPPFLAGS="-I${LOCALBASE}/include" CFLAGS="${CFLAGS} ${PTHREAD_CFLAGS}"
GNU_CONFIGURE= yes
USE_GETOPT_LONG= yes
USE_REINPLACE= yes