aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--lang/gcc/Makefile2
-rw-r--r--lang/gcc48/Makefile2
2 files changed, 2 insertions, 2 deletions
diff --git a/lang/gcc/Makefile b/lang/gcc/Makefile
index 244718bbad55..bab091d0c9ac 100644
--- a/lang/gcc/Makefile
+++ b/lang/gcc/Makefile
@@ -48,7 +48,7 @@ BOOTSTRAP_DESC= Build using a full bootstrap
.if exists(/usr/lib32/libc.so)
OPTIONS_DEFINE_powerpc64= MULTILIB
OPTIONS_DEFAULT_powerpc64= MULTILIB
-MULTILIB_DESC= Build support for 32-bit and 64-bit target types
+MULTILIB_DESC= Build support for 32-bit and 64-bit targets
MULTILIB_CONFIGURE_ENABLE= multilib
.else
CONFIGURE_ARGS+= --disable-multilib
diff --git a/lang/gcc48/Makefile b/lang/gcc48/Makefile
index 09083287c435..cda6a68f80e6 100644
--- a/lang/gcc48/Makefile
+++ b/lang/gcc48/Makefile
@@ -51,7 +51,7 @@ BOOTSTRAP_DESC= Build using a full bootstrap
.if exists(/usr/lib32/libc.so)
OPTIONS_DEFINE_powerpc64= MULTILIB
OPTIONS_DEFAULT_powerpc64= MULTILIB
-MULTILIB_DESC= Build support for 32-bit and 64-bit target types
+MULTILIB_DESC= Build support for 32-bit and 64-bit targets
MULTILIB_CONFIGURE_ENABLE= multilib
.else
CONFIGURE_ARGS+= --disable-multilib