aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--editors/libreoffice-legacy/Makefile121
-rw-r--r--editors/libreoffice-legacy/distinfo86
2 files changed, 106 insertions, 101 deletions
diff --git a/editors/libreoffice-legacy/Makefile b/editors/libreoffice-legacy/Makefile
index 5ddc4796df24..74582801c39b 100644
--- a/editors/libreoffice-legacy/Makefile
+++ b/editors/libreoffice-legacy/Makefile
@@ -6,32 +6,30 @@
#
PORTNAME= libreoffice
-PORTVERSION= 3.3.3
-PORTREVISION= 4
-LOVERSION= ${PORTVERSION}.1
+PORTVERSION= 3.3.4
CATEGORIES= editors
-MASTER_SITES= http://ftp.osuosl.org/pub/tdf/libreoffice/src/ \
- http://download.go-oo.org/3.3/ \
- http://ftp.rediris.es/mirror/TDF/libreoffice/src/ \
- http://mirrors.supportex.net/tdf/libreoffice/src/ \
- http://mirror.netcologne.de/tdf/libreoffice/src/ \
- http://mirror.informatik.uni-mannheim.de/pub/mirrors/tdf/libreoffice/src/ \
- http://ftp.uni-muenster.de/pub/software/DocumentFoundation/libreoffice/src/ \
- http://ftp.rz.tu-bs.de/pub/mirror/tdf/tdf-pub/libreoffice/src/ \
- http://artfiles.org/documentfoundation.org/libreoffice/src/ \
- http://mirror.galpon.org/tdf/libreoffice/src/ \
- http://ftp.tu-chemnitz.de/pub/tdf/libreoffice/src/ \
- http://tdf.panu.it/libreoffice/src/ \
- http://ftp.wh2.tu-dresden.de/pub/mirrors/tdf/libreoffice/src/ \
- http://ftp.klid.dk/ftp/tdf/libreoffice/src/ \
- http://gd.tuwien.ac.at/tdf/libreoffice/src/ \
- http://archive.sunet.se/pub/Office/tdf/libreoffice/src/ \
- http://ftp.astral.ro/mirrors/tdf/libreoffice/src/ \
- http://ftp.roedu.net/mirrors/tdf/libreoffice/src/ \
- http://ftp.unicamp.br/pub/tdf/libreoffice/src/ \
- http://mirror.yongbok.net/tdf/libreoffice/src/ \
- http://mirror3.mirrors.tds.net/pub/documentfoundation.org/libreoffice/src/ \
- http://download.go-oo.org/src/ \
+MASTER_SITES= http://ftp.osuosl.org/pub/tdf/libreoffice/src/${PORTVERSION}/ \
+ http://ftp.rediris.es/mirror/TDF/libreoffice/src/${PORTVERSION}/ \
+ http://mirrors.supportex.net/tdf/libreoffice/src/${PORTVERSION}/ \
+ http://mirror.netcologne.de/tdf/libreoffice/src/${PORTVERSION}/ \
+ http://mirror.informatik.uni-mannheim.de/pub/mirrors/tdf/libreoffice/src/${PORTVERSION}/ \
+ http://ftp.uni-muenster.de/pub/software/DocumentFoundation/libreoffice/src/${PORTVERSION}/ \
+ http://ftp.rz.tu-bs.de/pub/mirror/tdf/tdf-pub/libreoffice/src/${PORTVERSION}/ \
+ http://artfiles.org/documentfoundation.org/libreoffice/src/${PORTVERSION}/ \
+ http://mirror.galpon.org/tdf/libreoffice/src/${PORTVERSION}/ \
+ http://ftp.tu-chemnitz.de/pub/tdf/libreoffice/src/${PORTVERSION}/ \
+ http://tdf.panu.it/libreoffice/src/${PORTVERSION}/ \
+ http://ftp.wh2.tu-dresden.de/pub/mirrors/tdf/libreoffice/src/${PORTVERSION}/ \
+ http://ftp.klid.dk/ftp/tdf/libreoffice/src/${PORTVERSION}/ \
+ http://gd.tuwien.ac.at/tdf/libreoffice/src/${PORTVERSION}/ \
+ http://archive.sunet.se/pub/Office/tdf/libreoffice/src/${PORTVERSION}/ \
+ http://ftp.astral.ro/mirrors/tdf/libreoffice/src/${PORTVERSION}/ \
+ http://ftp.roedu.net/mirrors/tdf/libreoffice/src/${PORTVERSION}/ \
+ http://ftp.unicamp.br/pub/tdf/libreoffice/src/${PORTVERSION}/ \
+ http://mirror.yongbok.net/tdf/libreoffice/src/${PORTVERSION}/ \
+ http://mirror3.mirrors.tds.net/pub/documentfoundation.org/libreoffice/src/${PORTVERSION}/ \
+ http://download.go-oo.org/src/:GoOOSrc \
+ http://download.go-oo.org/extern/:GoOOExtern \
http://hg.services.openoffice.org/binaries/:hgOOo \
http://www.numbertext.org/linux/:OOoDTP
PKGNAMESUFFIX= -legacy
@@ -39,8 +37,41 @@ PKGNAMESUFFIX= -legacy
MAINTAINER= office@FreeBSD.org
COMMENT= Full integrated office productivity suite
+LICENSE= LGPL3 MPL
+LICENSE_COMB= dual
+
+BUILD_DEPENDS= zip:${PORTSDIR}/archivers/zip \
+ unzip:${PORTSDIR}/archivers/unzip \
+ gcp:${PORTSDIR}/sysutils/coreutils \
+ gpatch:${PORTSDIR}/devel/patch \
+ bash:${PORTSDIR}/shells/bash \
+ ${SITE_PERL}/Archive/Zip.pm:${PORTSDIR}/archivers/p5-Archive-Zip \
+ ${LOCALBASE}/bin/gperf:${PORTSDIR}/devel/gperf \
+ ${LOCALBASE}/lib/libcppunit.so:${PORTSDIR}/devel/cppunit \
+ ${LOCALBASE}/lib/libmdbsql.a:${PORTSDIR}/databases/mdbtools \
+ ${LOCALBASE}/lib/libboost_regex.a:${PORTSDIR}/devel/boost-libs \
+ vigra-config:${PORTSDIR}/graphics/vigra
+# rely on bsdtar ability to extract .gz and .bz2 archives
+LIB_DEPENDS= cairo.2:${PORTSDIR}/graphics/cairo \
+ xml2.5:${PORTSDIR}/textproc/libxml2 \
+ expat.6:${PORTSDIR}/textproc/expat2 \
+ icutu.48:${PORTSDIR}/devel/icu \
+ jpeg.11:${PORTSDIR}/graphics/jpeg \
+ curl.6:${PORTSDIR}/ftp/curl \
+ hunspell-1.3.0:${PORTSDIR}/textproc/hunspell \
+ mythes-1.2.0:${PORTSDIR}/textproc/mythes \
+ hyphen.2:${PORTSDIR}/textproc/hyphen \
+ poppler-glib.8:${PORTSDIR}/graphics/poppler-glib \
+ wpd-0.9.9:${PORTSDIR}/textproc/libwpd \
+ wpg-0.2.2:${PORTSDIR}/graphics/libwpg \
+ wps-0.2.2:${PORTSDIR}/textproc/libwps \
+ rdf.0:${PORTSDIR}/textproc/redland \
+ textcat.0:${PORTSDIR}/textproc/libtextcat \
+ lpsolve55:${PORTSDIR}/math/lp_solve
+
CONFLICTS_INSTALL= libreoffice-[0-9]*
+LOVERSION= ${PORTVERSION}.1
LOFFICE_COMPONENTS= artwork base bootstrap calc components extensions \
extras filters help impress l10n libs-core libs-extern \
libs-extern-sys libs-gui postprocess sdk testing \
@@ -56,9 +87,6 @@ LODESTDIR= ${WRKDIR}/loinstall
DISTFILES+= ${PORTNAME}-${components}-${LOVERSION}.tar.bz2
.endfor
-LICENSE_COMB= dual
-LICENSE= LGPL3 MPL
-
# for dynamic plist generation
PLISTD?= ${WRKDIR}/plist_dirs
PLISTF?= ${WRKDIR}/plist_files
@@ -72,7 +100,6 @@ EXTRACT_ONLY:= ${DISTFILES}
DISTFILES+= fdb27bfe2dbe2e7b57ae194d9bf36bab-SampleICC-1.3.2.tar.gz \
1756c4fa6c616ae15973c104cd8cb256-Adobe-Core35_AFMs-314.tar.gz \
cf8a6967f7de535ae257fa411c98eb88-mdds_0.3.0.tar.bz2 \
- d0b5af6e408b8d2958f3d83b5244f5e8-hyphen-2.4.tar.gz \
067201ea8b126597670b5eff72e1f66c-mythes-1.2.0.tar.gz \
37282537d0ed1a087b1c8f050dc812d9-dejavu-fonts-ttf-2.32.zip \
ca4870d899fd7e943ffc310a5421ad4d-liberation-fonts-ttf-1.06.0.20100721.tar.gz \
@@ -83,33 +110,6 @@ DISTFILES+= fdb27bfe2dbe2e7b57ae194d9bf36bab-SampleICC-1.3.2.tar.gz \
EXTRACT_CMD= ${CAT}
EXTRACT_BEFORE_ARGS=
-LIB_DEPENDS= cairo.2:${PORTSDIR}/graphics/cairo \
- xml2.5:${PORTSDIR}/textproc/libxml2 \
- expat.6:${PORTSDIR}/textproc/expat2 \
- icutu.48:${PORTSDIR}/devel/icu \
- jpeg.11:${PORTSDIR}/graphics/jpeg \
- curl.6:${PORTSDIR}/ftp/curl \
- hunspell-1.3.0:${PORTSDIR}/textproc/hunspell \
- poppler-glib.8:${PORTSDIR}/graphics/poppler-glib \
- wpd-0.9.9:${PORTSDIR}/textproc/libwpd \
- wpg-0.2.2:${PORTSDIR}/graphics/libwpg \
- wps-0.2.2:${PORTSDIR}/textproc/libwps \
- rdf.0:${PORTSDIR}/textproc/redland \
- textcat.0:${PORTSDIR}/textproc/libtextcat \
- lpsolve55:${PORTSDIR}/math/lp_solve
-
-BUILD_DEPENDS= zip:${PORTSDIR}/archivers/zip \
- unzip:${PORTSDIR}/archivers/unzip \
- gcp:${PORTSDIR}/sysutils/coreutils \
- gpatch:${PORTSDIR}/devel/patch \
- bash:${PORTSDIR}/shells/bash \
- ${SITE_PERL}/Archive/Zip.pm:${PORTSDIR}/archivers/p5-Archive-Zip \
- ${LOCALBASE}/bin/gperf:${PORTSDIR}/devel/gperf \
- ${LOCALBASE}/lib/libcppunit.so:${PORTSDIR}/devel/cppunit \
- ${LOCALBASE}/lib/libmdbsql.a:${PORTSDIR}/databases/mdbtools \
- ${LOCALBASE}/lib/libboost_regex.a:${PORTSDIR}/devel/boost-libs \
- ${LOCALBASE}/bin/vigra-config:${PORTSDIR}/graphics/vigra
-
USE_BDB= yes
USE_PERL5_BUILD= yes
GNU_CONFIGURE= yes
@@ -169,6 +169,8 @@ CONFIGURE_ARGS+= --without-download \
--with-system-poppler \
--with-system-redland \
--with-system-hunspell \
+ --with-system-mythes \
+ --with-system-altlinuxhyph \
--with-system-libtextcat \
--with-system-lpsolve \
--with-system-vigra \
@@ -186,7 +188,11 @@ CONFIGURE_ARGS+= --without-download \
--disable-kde \
--without-stlport \
--disable-nss-module \
- --without-system-mozilla
+ --without-system-mozilla \
+ --with-external-thes-dir=${LOCALBASE}/share/mythes \
+ --with-external-hyph-dir=${LOCALBASE}/share/hyphen \
+ --with-external-dict-dir=${LOCALBASE}/share/hunspell \
+ --disable-zenity
# extensions
@@ -270,6 +276,7 @@ DISTFILES+= 798b2ffdc8bcfe7bca2cf92b62caf685-rhino1_5R5.zip:hgOOo \
d4c4d91ab3a8e52a2e69d48d34ef4df4-core.zip:hgOOo
USE_JAVA= 1.4+
+CATEGORIES+= java
BUILD_DEPENDS+= ant:${PORTSDIR}/devel/apache-ant \
${JAVALIBDIR}/junit.jar:${PORTSDIR}/java/junit \
${JAVALIBDIR}/xercesImpl.jar:${PORTSDIR}/textproc/xerces-j \
diff --git a/editors/libreoffice-legacy/distinfo b/editors/libreoffice-legacy/distinfo
index 5e006a63934a..c1a8c164964f 100644
--- a/editors/libreoffice-legacy/distinfo
+++ b/editors/libreoffice-legacy/distinfo
@@ -1,53 +1,51 @@
-SHA256 (libreoffice/libreoffice-build-3.3.3.1.tar.gz) = 2b7b35e461697aa3379bf53181dc05ecc00bfc9b83d366e2f81837ca8d464f13
-SIZE (libreoffice/libreoffice-build-3.3.3.1.tar.gz) = 14608755
-SHA256 (libreoffice/libreoffice-artwork-3.3.3.1.tar.bz2) = a09c65f1db0a953b6f68c7a63190da75fc07edc4cb6122c13317ae17471be62e
-SIZE (libreoffice/libreoffice-artwork-3.3.3.1.tar.bz2) = 21988711
-SHA256 (libreoffice/libreoffice-base-3.3.3.1.tar.bz2) = 0f26d3ffd42a184480bb59a089ea0068fcb9c2ef02a745dacf428e0b428ad54a
-SIZE (libreoffice/libreoffice-base-3.3.3.1.tar.bz2) = 2082833
-SHA256 (libreoffice/libreoffice-bootstrap-3.3.3.1.tar.bz2) = f51f0cef73b5657b5a0bb49c67da402e1a96e061da20a1ede35dcf41b3d7461f
-SIZE (libreoffice/libreoffice-bootstrap-3.3.3.1.tar.bz2) = 2751295
-SHA256 (libreoffice/libreoffice-calc-3.3.3.1.tar.bz2) = f13ecea9a05f02aab8320f5d3edbec2b53838d5d7620b0295ee39f5a0011ebac
-SIZE (libreoffice/libreoffice-calc-3.3.3.1.tar.bz2) = 9404500
-SHA256 (libreoffice/libreoffice-components-3.3.3.1.tar.bz2) = 77238933fce5cb442e60117732be3a5fc5c95b04a83a23d0d32b678d5a69cc34
-SIZE (libreoffice/libreoffice-components-3.3.3.1.tar.bz2) = 5126030
-SHA256 (libreoffice/libreoffice-extensions-3.3.3.1.tar.bz2) = 7721fa9fb53608ffcf9358de6f69b0f763b676334794f11b068d475f9824ada5
-SIZE (libreoffice/libreoffice-extensions-3.3.3.1.tar.bz2) = 4202583
-SHA256 (libreoffice/libreoffice-extras-3.3.3.1.tar.bz2) = c2e9c6a3f6e5756b714b8fd300dedf51012ee41b31a99a096998b95557fd8707
-SIZE (libreoffice/libreoffice-extras-3.3.3.1.tar.bz2) = 38706769
-SHA256 (libreoffice/libreoffice-filters-3.3.3.1.tar.bz2) = 57b48f5f2acf3bd7a1c0e6403201939b9416367e5967a292a5f4908fdb85c932
-SIZE (libreoffice/libreoffice-filters-3.3.3.1.tar.bz2) = 11949559
-SHA256 (libreoffice/libreoffice-help-3.3.3.1.tar.bz2) = 4dba3ee1f58f6c34004ffa3e7e3f88dd2e20e46018119105fe4e7fb295b0ce28
-SIZE (libreoffice/libreoffice-help-3.3.3.1.tar.bz2) = 1928379
-SHA256 (libreoffice/libreoffice-impress-3.3.3.1.tar.bz2) = 30340e8878118ed1f26f6b0be39022c378385e2c8a84a80127c501adfdddbd72
-SIZE (libreoffice/libreoffice-impress-3.3.3.1.tar.bz2) = 2606174
-SHA256 (libreoffice/libreoffice-l10n-3.3.3.1.tar.bz2) = db8fc1cfa0701e5b4f518ecfed7d0f3dd2a9000eda5f1ad9f8ded35c79984780
-SIZE (libreoffice/libreoffice-l10n-3.3.3.1.tar.bz2) = 80826598
-SHA256 (libreoffice/libreoffice-libs-core-3.3.3.1.tar.bz2) = a7002e77ecf778b109ba1e82220dc5574db6a7ce6cc77bb063fe9d2cf977c5fd
-SIZE (libreoffice/libreoffice-libs-core-3.3.3.1.tar.bz2) = 16651698
-SHA256 (libreoffice/libreoffice-libs-extern-3.3.3.1.tar.bz2) = 0372a48153bb3931d0300e89de42b5e54d408d8a5552e60fb2eb3ebe44cd27a6
-SIZE (libreoffice/libreoffice-libs-extern-3.3.3.1.tar.bz2) = 629622
-SHA256 (libreoffice/libreoffice-libs-extern-sys-3.3.3.1.tar.bz2) = 00e1e504a350cbb8a94dc66d3ae6f69961121c146033c1af696857ce76b4d3f0
-SIZE (libreoffice/libreoffice-libs-extern-sys-3.3.3.1.tar.bz2) = 38823514
-SHA256 (libreoffice/libreoffice-libs-gui-3.3.3.1.tar.bz2) = a3e9c1482f653c8db796519294a5aed3e0f3f945da3d1925a83dcb7a78b43e30
-SIZE (libreoffice/libreoffice-libs-gui-3.3.3.1.tar.bz2) = 10833787
-SHA256 (libreoffice/libreoffice-postprocess-3.3.3.1.tar.bz2) = 6c9cebfb3e7f3d2e8f3a354bcada28552a84c0806ea20255b28e4376406ebd07
-SIZE (libreoffice/libreoffice-postprocess-3.3.3.1.tar.bz2) = 42994
-SHA256 (libreoffice/libreoffice-sdk-3.3.3.1.tar.bz2) = e5795ba600e84a8565b75131975d63b29fddad1ec4b8ee5416f2ce88282e1935
-SIZE (libreoffice/libreoffice-sdk-3.3.3.1.tar.bz2) = 1710604
-SHA256 (libreoffice/libreoffice-testing-3.3.3.1.tar.bz2) = 47b2632cc564080008649e4ed5a071fb3a1feb6f8b209236aee1e1c304701a1b
-SIZE (libreoffice/libreoffice-testing-3.3.3.1.tar.bz2) = 50945720
-SHA256 (libreoffice/libreoffice-ure-3.3.3.1.tar.bz2) = ddf053aa2c5db4b41e461f1009eb9d0ff218aadb0b4fa492e627dba06873ea2b
-SIZE (libreoffice/libreoffice-ure-3.3.3.1.tar.bz2) = 6163742
-SHA256 (libreoffice/libreoffice-writer-3.3.3.1.tar.bz2) = 7d91da3cfc31595a6c0fa0835a27735e2934bd27c1c214b5abbd92c845ce4b68
-SIZE (libreoffice/libreoffice-writer-3.3.3.1.tar.bz2) = 6777324
+SHA256 (libreoffice/libreoffice-build-3.3.4.1.tar.gz) = dd6e15ac00ba34b4c45bdb39a3d09bca34a442c5c22c103d76f595eab0aaea1d
+SIZE (libreoffice/libreoffice-build-3.3.4.1.tar.gz) = 14608524
+SHA256 (libreoffice/libreoffice-artwork-3.3.4.1.tar.bz2) = d20f6da3a4c5d81816c401ca673eb151069f38277a9805dd6a36a9074d7f1fda
+SIZE (libreoffice/libreoffice-artwork-3.3.4.1.tar.bz2) = 21989297
+SHA256 (libreoffice/libreoffice-base-3.3.4.1.tar.bz2) = 029c2cde055ff2b8e3432f292c565dba6fd1e023cdd39fc9478635cedf006d1e
+SIZE (libreoffice/libreoffice-base-3.3.4.1.tar.bz2) = 2083238
+SHA256 (libreoffice/libreoffice-bootstrap-3.3.4.1.tar.bz2) = a83cc7be2211c1dd03f49e1e9c54895852e732e291022c8022470cd057b9b2c6
+SIZE (libreoffice/libreoffice-bootstrap-3.3.4.1.tar.bz2) = 2753537
+SHA256 (libreoffice/libreoffice-calc-3.3.4.1.tar.bz2) = 7cb99233e7c268d1f8854c1403bdd3c07cc043ff55fdaa6705342803a47f7c33
+SIZE (libreoffice/libreoffice-calc-3.3.4.1.tar.bz2) = 9407748
+SHA256 (libreoffice/libreoffice-components-3.3.4.1.tar.bz2) = bb9651370ee239a6fe0f4b52d5b6d3b84aafad64dcf1ccfcb655efb782599fb6
+SIZE (libreoffice/libreoffice-components-3.3.4.1.tar.bz2) = 5124325
+SHA256 (libreoffice/libreoffice-extensions-3.3.4.1.tar.bz2) = 65c4540bd958a5f4dbf5875659d83e40a3d5542aa0cfde7f0f03e5000d16f241
+SIZE (libreoffice/libreoffice-extensions-3.3.4.1.tar.bz2) = 4202033
+SHA256 (libreoffice/libreoffice-extras-3.3.4.1.tar.bz2) = f8d5a6fcfa5a19973ca3ec62553d259e4522d2e4b82ea48766495150ec39cb3b
+SIZE (libreoffice/libreoffice-extras-3.3.4.1.tar.bz2) = 38706682
+SHA256 (libreoffice/libreoffice-filters-3.3.4.1.tar.bz2) = f9aef5149d34e3812b62b8d6e45afb1fbc77d14be686489377d4b8608e975329
+SIZE (libreoffice/libreoffice-filters-3.3.4.1.tar.bz2) = 11952128
+SHA256 (libreoffice/libreoffice-help-3.3.4.1.tar.bz2) = e0e56cae62af05819b9a16c4a65d336ce6b73b37454716b4c6efeea44c467617
+SIZE (libreoffice/libreoffice-help-3.3.4.1.tar.bz2) = 1929042
+SHA256 (libreoffice/libreoffice-impress-3.3.4.1.tar.bz2) = 5f0e69050a33bccb97e7adcd87d3929c5e99bf23d736d42e970e5ad5aa2e550b
+SIZE (libreoffice/libreoffice-impress-3.3.4.1.tar.bz2) = 2606301
+SHA256 (libreoffice/libreoffice-l10n-3.3.4.1.tar.bz2) = 1ada47d71b2097da53e5ec899c3df507de9a2dab99b9000c5f1187439ad7a962
+SIZE (libreoffice/libreoffice-l10n-3.3.4.1.tar.bz2) = 80831453
+SHA256 (libreoffice/libreoffice-libs-core-3.3.4.1.tar.bz2) = 3fce50df4a0ea73929074941951202c6ad6159164cafbe33ea2640a7a943a2f0
+SIZE (libreoffice/libreoffice-libs-core-3.3.4.1.tar.bz2) = 16655434
+SHA256 (libreoffice/libreoffice-libs-extern-3.3.4.1.tar.bz2) = 5d6d831006c50ab4d88c5714fa5013acc7e4a24783ed0d2026373c75b161a3eb
+SIZE (libreoffice/libreoffice-libs-extern-3.3.4.1.tar.bz2) = 629156
+SHA256 (libreoffice/libreoffice-libs-extern-sys-3.3.4.1.tar.bz2) = a7fccb82d88b61a999a632fad1d6bce2207167dd506100d5a48b1b40b5aaf204
+SIZE (libreoffice/libreoffice-libs-extern-sys-3.3.4.1.tar.bz2) = 38822907
+SHA256 (libreoffice/libreoffice-libs-gui-3.3.4.1.tar.bz2) = edbf4c29e89500cd0add21379fd9e150842e1539401633ec29b66939128c71f2
+SIZE (libreoffice/libreoffice-libs-gui-3.3.4.1.tar.bz2) = 10834251
+SHA256 (libreoffice/libreoffice-postprocess-3.3.4.1.tar.bz2) = 1331b08e97002d41d89a2438fddea038e84c2a1fe40949c6bce0f9162fed112e
+SIZE (libreoffice/libreoffice-postprocess-3.3.4.1.tar.bz2) = 43045
+SHA256 (libreoffice/libreoffice-sdk-3.3.4.1.tar.bz2) = b6b56a3ce6ce1bf55d7f97b9039c28afd994a28106fa882d849b05dc247516e1
+SIZE (libreoffice/libreoffice-sdk-3.3.4.1.tar.bz2) = 1710835
+SHA256 (libreoffice/libreoffice-testing-3.3.4.1.tar.bz2) = 3282a0ef87fe14763cd482796103209fd2fc8d377ced80db8c827c3c62cf885d
+SIZE (libreoffice/libreoffice-testing-3.3.4.1.tar.bz2) = 50947859
+SHA256 (libreoffice/libreoffice-ure-3.3.4.1.tar.bz2) = 535953cd6b97e109690d8b1329ef129218e38774109612d4390e21e0da4d8a70
+SIZE (libreoffice/libreoffice-ure-3.3.4.1.tar.bz2) = 6164629
+SHA256 (libreoffice/libreoffice-writer-3.3.4.1.tar.bz2) = 312aaf0610753a789d7e7ed5ebf407e0fc12a4e35f50d3df51dbcb40af799c15
+SIZE (libreoffice/libreoffice-writer-3.3.4.1.tar.bz2) = 6778265
SHA256 (libreoffice/fdb27bfe2dbe2e7b57ae194d9bf36bab-SampleICC-1.3.2.tar.gz) = e6bcbfc521d23899511799c912ce21fbc003d55c3d56408e3c8dabf20fea8256
SIZE (libreoffice/fdb27bfe2dbe2e7b57ae194d9bf36bab-SampleICC-1.3.2.tar.gz) = 547217
SHA256 (libreoffice/1756c4fa6c616ae15973c104cd8cb256-Adobe-Core35_AFMs-314.tar.gz) = 6e6c53064ef6f40891ad72c06fab9f3c8fdcda80e03c9d0b21244cb1d4bf030b
SIZE (libreoffice/1756c4fa6c616ae15973c104cd8cb256-Adobe-Core35_AFMs-314.tar.gz) = 315122
SHA256 (libreoffice/cf8a6967f7de535ae257fa411c98eb88-mdds_0.3.0.tar.bz2) = 4d28548468bb63edf630ebfc8c14f80531f12265f8fa5694c01b401594d01dff
SIZE (libreoffice/cf8a6967f7de535ae257fa411c98eb88-mdds_0.3.0.tar.bz2) = 43041
-SHA256 (libreoffice/d0b5af6e408b8d2958f3d83b5244f5e8-hyphen-2.4.tar.gz) = 03b9d0af693190d95bbf159df69cd34ec93ac4373cc922d902fc6b579c8617d1
-SIZE (libreoffice/d0b5af6e408b8d2958f3d83b5244f5e8-hyphen-2.4.tar.gz) = 638806
SHA256 (libreoffice/067201ea8b126597670b5eff72e1f66c-mythes-1.2.0.tar.gz) = 9d29cba4312812a26b14effda2cf56284e70226cdccc90a83844297e3b7498ee
SIZE (libreoffice/067201ea8b126597670b5eff72e1f66c-mythes-1.2.0.tar.gz) = 4893724
SHA256 (libreoffice/37282537d0ed1a087b1c8f050dc812d9-dejavu-fonts-ttf-2.32.zip) = d78e33142ae37a1e085c6d1b0f0171abcd8fa626acc6d6da24212d8193df5685