aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--chinese/py-cconv/Makefile2
-rw-r--r--databases/py-kyotocabinet/Makefile2
-rw-r--r--devel/py-gevent/Makefile2
-rw-r--r--devel/py-greenlet/Makefile2
-rw-r--r--devel/py-isodate/Makefile2
-rw-r--r--ftp/py-tftpy/Makefile2
-rw-r--r--graphics/py-gdal/Makefile2
-rw-r--r--graphics/py-ming/Makefile2
-rw-r--r--print/py-cups/Makefile2
-rw-r--r--security/py-m2crypto/Makefile2
-rw-r--r--sysutils/py-psutil/Makefile2
-rw-r--r--www/py-qp/Makefile2
-rw-r--r--www/py-qpy/Makefile2
13 files changed, 13 insertions, 13 deletions
diff --git a/chinese/py-cconv/Makefile b/chinese/py-cconv/Makefile
index af56164e0df9..61abe6636b74 100644
--- a/chinese/py-cconv/Makefile
+++ b/chinese/py-cconv/Makefile
@@ -15,7 +15,7 @@ LIB_DEPENDS= cconv:${PORTSDIR}/chinese/cconv
CFLAGS+= -I${LOCALBASE}/include
USE_PYTHON= yes
-USE_PYDISTUTILS= yes
+USE_PYDISTUTILS=yes
PLIST_FILES= %%PYTHON_SITELIBDIR%%/${PORTNAME}.so
diff --git a/databases/py-kyotocabinet/Makefile b/databases/py-kyotocabinet/Makefile
index 8e009e18330e..334f9feb5670 100644
--- a/databases/py-kyotocabinet/Makefile
+++ b/databases/py-kyotocabinet/Makefile
@@ -15,7 +15,7 @@ COMMENT= Python binding of kyotocabinet
LIB_DEPENDS= kyotocabinet:${PORTSDIR}/databases/kyotocabinet
USE_PYTHON= 3.1+
-USE_PYDISTUTILS= yes
+USE_PYDISTUTILS=yes
PLIST_FILES= %%PYTHON_SITELIBDIR%%/${PORTNAME}.so
PYDISTUTILS_EGGINFO= Kyoto_Cabinet-1.5-py${PYTHON_VER}.egg-info
diff --git a/devel/py-gevent/Makefile b/devel/py-gevent/Makefile
index 67a31b8a2a54..a663698a27a2 100644
--- a/devel/py-gevent/Makefile
+++ b/devel/py-gevent/Makefile
@@ -16,7 +16,7 @@ LIB_DEPENDS= event:${PORTSDIR}/devel/libevent
RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}greenlet>=0:${PORTSDIR}/devel/py-greenlet
USE_PYTHON= -2.7
-USE_PYDISTUTILS= yes
+USE_PYDISTUTILS=yes
PYDISTUTILS_BUILDARGS= -I${LOCALBASE}/include -L${LOCALBASE}/lib
.include <bsd.port.mk>
diff --git a/devel/py-greenlet/Makefile b/devel/py-greenlet/Makefile
index e62aa48c8a73..48d7bd29731e 100644
--- a/devel/py-greenlet/Makefile
+++ b/devel/py-greenlet/Makefile
@@ -14,7 +14,7 @@ LICENSE= MIT
ONLY_FOR_ARCHS= amd64 i386
USE_PYTHON= yes
-USE_PYDISTUTILS= yes
+USE_PYDISTUTILS=yes
USE_ZIP= yes
.include <bsd.port.mk>
diff --git a/devel/py-isodate/Makefile b/devel/py-isodate/Makefile
index ce8aed8a4def..5ae3ce491ce1 100644
--- a/devel/py-isodate/Makefile
+++ b/devel/py-isodate/Makefile
@@ -11,7 +11,7 @@ MAINTAINER= sunpoet@FreeBSD.org
COMMENT= ISO 8601 date/time/duration parser and formater
USE_PYTHON= yes
-USE_PYDISTUTILS= yes
+USE_PYDISTUTILS=yes
post-patch:
@${REINPLACE_CMD} -e 's|setuptools|do_not_use_&|' ${WRKSRC}/${PYSETUP}
diff --git a/ftp/py-tftpy/Makefile b/ftp/py-tftpy/Makefile
index ea577cf32ab6..ae03d778aca7 100644
--- a/ftp/py-tftpy/Makefile
+++ b/ftp/py-tftpy/Makefile
@@ -12,6 +12,6 @@ MAINTAINER= sunpoet@FreeBSD.org
COMMENT= Pure Python TFTP Implementation
USE_PYTHON= yes
-USE_PYDISTUTILS= yes
+USE_PYDISTUTILS=yes
.include <bsd.port.mk>
diff --git a/graphics/py-gdal/Makefile b/graphics/py-gdal/Makefile
index 8e4765820967..fd67eb7e980b 100644
--- a/graphics/py-gdal/Makefile
+++ b/graphics/py-gdal/Makefile
@@ -22,7 +22,7 @@ NUMPY_DESC= Enable array support via NumPy
PYEASYINSTALL_ARCHDEP= yes
PYDISTUTILS_PKGNAME= ${PORTNAME:U}
USE_PYTHON= -2.7
-USE_PYDISTUTILS= easy_install
+USE_PYDISTUTILS=easy_install
WRKSRC= ${WRKDIR}/${DISTNAME}/swig/python
.include <bsd.port.options.mk>
diff --git a/graphics/py-ming/Makefile b/graphics/py-ming/Makefile
index bf455118cb15..c01650a82a00 100644
--- a/graphics/py-ming/Makefile
+++ b/graphics/py-ming/Makefile
@@ -16,7 +16,7 @@ PATCH_WRKSRC= ${WRKSRC}/py_ext
PATCHDIR= ${.CURDIR}/files
PLIST= ${.CURDIR}/pkg-plist
USE_PYTHON= -2.7
-USE_PYDISTUTILS= yes
+USE_PYDISTUTILS=yes
MASTERDIR= ${.CURDIR}/../../graphics/ming
SLAVEPORT= py
diff --git a/print/py-cups/Makefile b/print/py-cups/Makefile
index 68fa92a89d4b..33c98c319ee6 100644
--- a/print/py-cups/Makefile
+++ b/print/py-cups/Makefile
@@ -17,7 +17,7 @@ CFLAGS+= -I${LOCALBASE}/include
LDFLAGS+= -L${LOCALBASE}/lib
USE_BZIP2= yes
USES= iconv
-USE_PYDISTUTILS= yes
+USE_PYDISTUTILS=yes
USE_PYTHON= -2.7
PLIST_FILES= %%PYTHON_SITELIBDIR%%/cups.so
diff --git a/security/py-m2crypto/Makefile b/security/py-m2crypto/Makefile
index c8368c75cecc..966222d7662e 100644
--- a/security/py-m2crypto/Makefile
+++ b/security/py-m2crypto/Makefile
@@ -17,7 +17,7 @@ BUILD_DEPENDS= ${LOCALBASE}/bin/swig:${PORTSDIR}/devel/swig13
USE_OPENSSL= yes
USE_PYTHON= -2.7
-USE_PYDISTUTILS= yes
+USE_PYDISTUTILS=yes
PYDISTUTILS_BUILDARGS= build_ext --openssl="${OPENSSLBASE}"
PYDISTUTILS_PKGNAME= M2Crypto
diff --git a/sysutils/py-psutil/Makefile b/sysutils/py-psutil/Makefile
index 1315565aa7e1..fbecc0040c33 100644
--- a/sysutils/py-psutil/Makefile
+++ b/sysutils/py-psutil/Makefile
@@ -13,7 +13,7 @@ COMMENT= Process utilities module for Python
LICENSE= BSD
USE_PYTHON= yes
-USE_PYDISTUTILS= yes
+USE_PYDISTUTILS=yes
PYDISTUTILS_PKGNAME= ${PORTNAME}
post-patch:
diff --git a/www/py-qp/Makefile b/www/py-qp/Makefile
index 5cac95124e06..30aff3b0fec1 100644
--- a/www/py-qp/Makefile
+++ b/www/py-qp/Makefile
@@ -20,7 +20,7 @@ OPTIONS_DEFINE= DOCS EXAMPLES
MAKE_ENV= USE_DISTUTILS=yes
USE_PYTHON= 2.5-2.7
-USE_PYDISTUTILS= yes
+USE_PYDISTUTILS=yes
SUB_FILES= pkg-message
diff --git a/www/py-qpy/Makefile b/www/py-qpy/Makefile
index d767083ba7c8..f0b5c3d69f59 100644
--- a/www/py-qpy/Makefile
+++ b/www/py-qpy/Makefile
@@ -15,7 +15,7 @@ OPTIONS_DEFINE= DOCS
MAKE_ENV= USE_DISTUTILS=yes
USE_PYTHON= 2.5+
-USE_PYDISTUTILS= yes
+USE_PYDISTUTILS=yes
.include <bsd.port.options.mk>