aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--sysutils/LPRng/Makefile15
-rw-r--r--sysutils/LPRng/distinfo4
-rw-r--r--sysutils/LPRng/files/patch-ah68
-rw-r--r--sysutils/LPRng/files/patch-ai32
-rw-r--r--sysutils/LPRng/pkg-plist299
5 files changed, 318 insertions, 100 deletions
diff --git a/sysutils/LPRng/Makefile b/sysutils/LPRng/Makefile
index d6bd7c1a10f5..c8fb1b8c1783 100644
--- a/sysutils/LPRng/Makefile
+++ b/sysutils/LPRng/Makefile
@@ -6,17 +6,16 @@
#
PORTNAME= LPRng
-PORTVERSION= 3.6.8
+PORTVERSION= 3.6.23
CATEGORIES= sysutils print
MASTER_SITES= ftp://ftp.astart.com/pub/LPRng/LPRng/
EXTRACT_SUFX= .tgz
-DISTFILES= ${DISTNAME}${EXTRACT_SUFX} ${LPRNG_DOC}
+DISTFILES= ${DISTNAME}${EXTRACT_SUFX}
MAINTAINER= desmo@bandwidth.org
PLIST_SUB+= LPRNG_VER=${PORTVERSION}
EXTRACT_ONLY= ${DISTNAME}${EXTRACT_SUFX}
-LPRNG_DOC= LPRng_DOC-${PORTVERSION}.tgz
MAKEFILE= Makefile.bsd
HAS_CONFIGURE= yes
@@ -27,20 +26,16 @@ CONFIGURE_ARGS= \
--with-lpd_perms_path=/etc/lpd.perms \
--with-printcap_path=/etc/printcap
-MAN1= cancel.1 lp.1 lpbanner.1 lpc.1 lpf.1 \
+MAN1= cancel.1 lp.1 lpbanner.1 lpf.1 \
lpq.1 lpr.1 lpraccnt.1 lprm.1 lpstat.1 monitor.1 \
pclbanner.1 psbanner.1
MAN5= lpd.conf.5 lpd.perms.5 printcap.5
-MAN8= checkpc.8 lpd.8
+MAN8= checkpc.8 lpc.8 lpd.8
MANCOMPRESSED= yes
post-install:
- ${CAT} ${FILESDIR}/lprng.sh | \
- ${SED} -e "s|@@PREFIX@@|${PREFIX}|g" > ${PREFIX}/etc/rc.d/lprng.sh
- ${CHMOD} +x ${PREFIX}/etc/rc.d/lprng.sh
${INSTALL} -d -g bin -o bin -m 0555 ${PREFIX}/share/doc/LPRng
- cd ${PREFIX}/share/doc/LPRng; \
- tar xvfz ${DISTDIR}/${LPRNG_DOC}
+ ${INSTALL} -c -g bin -o bin -m 0444 ${WRKSRC}/HOWTO/* ${PREFIX}/share/doc/LPRng
@${CAT} ${PKGDIR}/MESSAGE | \
${SED} -e "s|@@PREFIX@@|${PREFIX}|g"
diff --git a/sysutils/LPRng/distinfo b/sysutils/LPRng/distinfo
index f256bc811432..3a49aa645e5d 100644
--- a/sysutils/LPRng/distinfo
+++ b/sysutils/LPRng/distinfo
@@ -1,2 +1,2 @@
-MD5 (LPRng-3.6.8.tgz) = d67d2e57f08323f4efd5d58a98c78ac8
-MD5 (LPRng_DOC-3.6.8.tgz) = b2df8d549110aa08320b38e9f4d2117d
+MD5 (LPRng-3.6.23.tgz) = ffbf20e36a86fde09b1b9e2bea326e56
+MD5 (LPRng_DOC-3.6.13.tgz) = 0ac03de674de16974e816e414cf2467e
diff --git a/sysutils/LPRng/files/patch-ah b/sysutils/LPRng/files/patch-ah
index 9e69cdc1d760..1b6143432b51 100644
--- a/sysutils/LPRng/files/patch-ah
+++ b/sysutils/LPRng/files/patch-ah
@@ -1,44 +1,24 @@
-*** src/common/vars.c.orig Thu Jul 22 09:47:00 1999
---- src/common/vars.c Thu Jul 22 10:25:58 1999
-***************
-*** 175,185 ****
- /* default filter */
- { "filter", STRING_K, &Filter_DYN,0,0},
- /* filter LD_LIBRARY_PATH value */
-! { "filter_ld_path", STRING_K, &Filter_ld_path_DYN,0,0,"=/lib:/usr/lib:/usr/5lib:/usr/ucblib"},
- /* filter options */
- { "filter_options", STRING_K, &Filter_options_DYN,0,0,"=$C $A $F $H $J $K $L $P $Q $R $Z $a $c $d $e $f $h $i $j $k $l $n $p $r $s $w $x $y $-a"},
- /* filter PATH environment variable */
-! { "filter_path", STRING_K, &Filter_path_DYN,0,0,"=/bin:/usr/bin:/usr/local/bin:/usr/ucb:/usr/sbin:/usr/etc:/etc"},
- /* interval at which to check OF filter for error status */
- { "filter_poll_interval", INTEGER_K, &Filter_poll_interval_DYN,0,0,"=30"},
- /* print a form feed when device is opened */
---- 175,185 ----
- /* default filter */
- { "filter", STRING_K, &Filter_DYN,0,0},
- /* filter LD_LIBRARY_PATH value */
-! { "filter_ld_path", STRING_K, &Filter_ld_path_DYN,0,0,"=/lib:/usr/lib:/usr/local/lib"},
- /* filter options */
- { "filter_options", STRING_K, &Filter_options_DYN,0,0,"=$C $A $F $H $J $K $L $P $Q $R $Z $a $c $d $e $f $h $i $j $k $l $n $p $r $s $w $x $y $-a"},
- /* filter PATH environment variable */
-! { "filter_path", STRING_K, &Filter_path_DYN,0,0,"=/bin:/usr/bin:/usr/libexec:/usr/local/libexec:/usr/sbin:/var/spool/bin"},
- /* interval at which to check OF filter for error status */
- { "filter_poll_interval", INTEGER_K, &Filter_poll_interval_DYN,0,0,"=30"},
- /* print a form feed when device is opened */
-***************
-*** 209,215 ****
- /* Running IPV6 */
- { "ipv6", FLAG_K, &IPV6Protocol_DYN,0,0},
- /* keytab file location for kerberos, used by server */
-! { "kerberos_keytab", STRING_K, &Kerberos_keytab_DYN,0,0,"=/etc/lpd.keytab"},
- /* key lifetime for kerberos, used by server */
- { "kerberos_life", STRING_K, &Kerberos_life_DYN,0,0},
- /* key renewal time for kerberos, used by server */
---- 209,215 ----
- /* Running IPV6 */
- { "ipv6", FLAG_K, &IPV6Protocol_DYN,0,0},
- /* keytab file location for kerberos, used by server */
-! { "kerberos_keytab", STRING_K, &Kerberos_keytab_DYN,0,0,"=/usr/local/etc/lpd.keytab:/etc/lpd.keytab"},
- /* key lifetime for kerberos, used by server */
- { "kerberos_life", STRING_K, &Kerberos_life_DYN,0,0},
- /* key renewal time for kerberos, used by server */
+--- src/common/vars.c.orig Fri Aug 18 16:58:08 2000
++++ src/common/vars.c Fri Aug 18 16:57:56 2000
+@@ -62,10 +62,10 @@
+ #error Missing REQUIRE_CONFIGFILES definition
+ #endif
+ #if !defined(FILTER_PATH)
+-#define FILTER_PATH "/bin:/usr/bin:/usr/contrib/bin:/usr/local/bin:/usr/ucb:/usr/sbin:/usr/etc:/etc"
++#define FILTER_PATH "/bin:/usr/bin:/usr/libexec:/usr/local/libexec:/usr/sbin:/var/spool/bin"
+ #endif
+ #if !defined(LD_LIBRARY_PATH)
+-#define LD_LIBRARY_PATH "/lib:/usr/lib:/usr/5lib:/usr/ucblib"
++#define LD_LIBRARY_PATH "/lib:/usr/lib:/usr/local/lib"
+ #endif
+ #if !defined(LOCKFILE)
+ #error Missing LOCKFILE definition
+@@ -236,7 +236,7 @@
+ /* remote server principal for server to server forwarding */
+ { "kerberos_forward_principal", STRING_K, &Kerberos_forward_principal_DYN,0,0},
+ /* keytab file location for kerberos, used by server */
+-{ "kerberos_keytab", STRING_K, &Kerberos_keytab_DYN,0,0,"=/etc/lpd.keytab"},
++{ "kerberos_keytab", STRING_K, &Kerberos_keytab_DYN,0,0,"=/usr/local/etc/lpd.keytab:/etc/lpd.keytab"},
+ /* key lifetime for kerberos, used by server */
+ { "kerberos_life", STRING_K, &Kerberos_life_DYN,0,0},
+ /* key renewal time for kerberos, used by server */
diff --git a/sysutils/LPRng/files/patch-ai b/sysutils/LPRng/files/patch-ai
new file mode 100644
index 000000000000..7d25e26041dc
--- /dev/null
+++ b/sysutils/LPRng/files/patch-ai
@@ -0,0 +1,32 @@
+--- man/Makefile.in.orig Fri Aug 18 16:54:27 2000
++++ man/Makefile.in Fri Aug 18 16:52:45 2000
+@@ -58,18 +58,18 @@
+
+ # Standard man install target.
+ #
++#install:
++# for suffix in 1 5 8 ; do \
++# if [ ! -d $(INSTALL_PREFIX)$(MAN)/man$${suffix} ] ; then \
++# echo ${SRC}/mkinstalldirs $(INSTALL_PREFIX)$(MAN)/man$${suffix}; \
++# ${SRC}/mkinstalldirs $(INSTALL_PREFIX)$(MAN)/man$${suffix}; \
++# fi; \
++# for i in ${SRC}/*.$$suffix; do \
++# echo $(INSTALL) -m 644 $$i $(INSTALL_PREFIX)$(MAN)/man$$suffix/`basename $$i`$(MANEXT); \
++# $(INSTALL) -m 644 $$i $(INSTALL_PREFIX)$(MAN)/man$$suffix/`basename $$i`$(MANEXT); \
++# done; \
++# done;
+ install:
+- for suffix in 1 5 8 ; do \
+- if [ ! -d $(INSTALL_PREFIX)$(MAN)/man$${suffix} ] ; then \
+- echo ${SRC}/mkinstalldirs $(INSTALL_PREFIX)$(MAN)/man$${suffix}; \
+- ${SRC}/mkinstalldirs $(INSTALL_PREFIX)$(MAN)/man$${suffix}; \
+- fi; \
+- for i in ${SRC}/*.$$suffix; do \
+- echo $(INSTALL) -m 644 $$i $(INSTALL_PREFIX)$(MAN)/man$$suffix/`basename $$i`$(MANEXT); \
+- $(INSTALL) -m 644 $$i $(INSTALL_PREFIX)$(MAN)/man$$suffix/`basename $$i`$(MANEXT); \
+- done; \
+- done;
+-install.zman:
+ for suffix in 1 5 8 ; do \
+ if [ ! -d $(INSTALL_PREFIX)$(MAN)/man$${suffix} ] ; then \
+ echo ${SRC}/mkinstalldirs $(INSTALL_PREFIX)$(MAN)/man$${suffix}$(COMPRESS_DIR); \
diff --git a/sysutils/LPRng/pkg-plist b/sysutils/LPRng/pkg-plist
index 309624702bc8..7cbc84c738f6 100644
--- a/sysutils/LPRng/pkg-plist
+++ b/sysutils/LPRng/pkg-plist
@@ -12,50 +12,261 @@ libexec/filters/pclbanner
libexec/filters/psbanner
sbin/checkpc
sbin/lpraccnt
+etc/lpd.conf.sample
+etc/lpd.perms.sample
+etc/lprng.sh
etc/rc.d/lprng.sh
-share/doc/LPRng/LPRng_DOC-%%LPRNG_VER%%/lprng.html
-share/doc/LPRng/LPRng_DOC-%%LPRNG_VER%%/Makefile
-share/doc/LPRng/LPRng_DOC-%%LPRNG_VER%%/README
-share/doc/LPRng/LPRng_DOC-%%LPRNG_VER%%/Macros/using.tmac.usenix
-share/doc/LPRng/LPRng_DOC-%%LPRNG_VER%%/Macros/tmac.usenix
-share/doc/LPRng/LPRng_DOC-%%LPRNG_VER%%/Macros/Makefile
-share/doc/LPRng/LPRng_DOC-%%LPRNG_VER%%/bg.gif
-share/doc/LPRng/LPRng_DOC-%%LPRNG_VER%%/LPRng-HOWTO-1.html
-share/doc/LPRng/LPRng_DOC-%%LPRNG_VER%%/LPRng-LISA95.ps
-share/doc/LPRng/LPRng_DOC-%%LPRNG_VER%%/rfc1179.txt
-share/doc/LPRng/LPRng_DOC-%%LPRNG_VER%%/UPDATE
-share/doc/LPRng/LPRng_DOC-%%LPRNG_VER%%/LPRng-HOWTO.txt
-share/doc/LPRng/LPRng_DOC-%%LPRNG_VER%%/star1.gif
-share/doc/LPRng/LPRng_DOC-%%LPRNG_VER%%/LPRng.html
-share/doc/LPRng/LPRng_DOC-%%LPRNG_VER%%/LPRng-HOWTO.ps
-share/doc/LPRng/LPRng_DOC-%%LPRNG_VER%%/LPRng-HOWTO-16.html
-share/doc/LPRng/LPRng_DOC-%%LPRNG_VER%%/LPRng-HOWTO.dvi
-share/doc/LPRng/LPRng_DOC-%%LPRNG_VER%%/LPRng-HOWTO.html
-share/doc/LPRng/LPRng_DOC-%%LPRNG_VER%%/LPRng-HOWTO-9.html
-share/doc/LPRng/LPRng_DOC-%%LPRNG_VER%%/LPRng-HOWTO-8.html
-share/doc/LPRng/LPRng_DOC-%%LPRNG_VER%%/LPRng-HOWTO-7.html
-share/doc/LPRng/LPRng_DOC-%%LPRNG_VER%%/LPRng-HOWTO-6.html
-share/doc/LPRng/LPRng_DOC-%%LPRNG_VER%%/LPRng-HOWTO-5.html
-share/doc/LPRng/LPRng_DOC-%%LPRNG_VER%%/LPRng-HOWTO-4.html
-share/doc/LPRng/LPRng_DOC-%%LPRNG_VER%%/LPRng-HOWTO-3.html
-share/doc/LPRng/LPRng_DOC-%%LPRNG_VER%%/LPRng-HOWTO-21.html
-share/doc/LPRng/LPRng_DOC-%%LPRNG_VER%%/LPRng-HOWTO-20.html
-share/doc/LPRng/LPRng_DOC-%%LPRNG_VER%%/LPRng-HOWTO-2.html
-share/doc/LPRng/LPRng_DOC-%%LPRNG_VER%%/LPRng-HOWTO-19.html
-share/doc/LPRng/LPRng_DOC-%%LPRNG_VER%%/LPRng-HOWTO-18.html
-share/doc/LPRng/LPRng_DOC-%%LPRNG_VER%%/LPRng-HOWTO-17.html
-share/doc/LPRng/LPRng_DOC-%%LPRNG_VER%%/REDIRECT.LPRng.html
-share/doc/LPRng/LPRng_DOC-%%LPRNG_VER%%/LISA98.ppt
-share/doc/LPRng/LPRng_DOC-%%LPRNG_VER%%/LISA98.ps
-share/doc/LPRng/LPRng_DOC-%%LPRNG_VER%%/SENDTOWEBSITE
-share/doc/LPRng/LPRng_DOC-%%LPRNG_VER%%/LPRng-HOWTO-15.html
-share/doc/LPRng/LPRng_DOC-%%LPRNG_VER%%/LPRng-HOWTO-14.html
-share/doc/LPRng/LPRng_DOC-%%LPRNG_VER%%/LPRng-HOWTO-13.html
-share/doc/LPRng/LPRng_DOC-%%LPRNG_VER%%/LPRng-HOWTO-12.html
-share/doc/LPRng/LPRng_DOC-%%LPRNG_VER%%/LPRng-HOWTO-11.html
-share/doc/LPRng/LPRng_DOC-%%LPRNG_VER%%/LPRng-HOWTO-10.html
-share/doc/LPRng/LPRng_DOC-%%LPRNG_VER%%/license.txt
-@dirrm share/doc/LPRng/LPRng_DOC-%%LPRNG_VER%%/Macros
-@dirrm share/doc/LPRng/LPRng_DOC-%%LPRNG_VER%%
+share/doc/LPRng/CHANGES
+share/doc/LPRng/LISA98.ppt
+share/doc/LPRng/LPRng-HOWTO.dsl
+share/doc/LPRng/LPRng-HOWTO.dtd
+share/doc/LPRng/LPRng-HOWTO.html
+share/doc/LPRng/LPRng-HOWTO.sgml
+share/doc/LPRng/LPRng.html
+share/doc/LPRng/LPRngLOGO100x30.gif
+share/doc/LPRng/LPRngLOGO2.gif
+share/doc/LPRng/LPRngLOGO334x100.gif
+share/doc/LPRng/LPRng_20logo.gif
+share/doc/LPRng/Makefile
+share/doc/LPRng/Makefile.in
+share/doc/LPRng/REDIRECT.LPRng.html
+share/doc/LPRng/abnormalterm.htm
+share/doc/LPRng/accountingref.htm
+share/doc/LPRng/ah.htm
+share/doc/LPRng/aix.htm
+share/doc/LPRng/allowusersetting.htm
+share/doc/LPRng/append-z.htm
+share/doc/LPRng/appletalk.htm
+share/doc/LPRng/appsocket.htm
+share/doc/LPRng/auth.htm
+share/doc/LPRng/authref.htm
+share/doc/LPRng/bannerprinting.htm
+share/doc/LPRng/bg.gif
+share/doc/LPRng/bk.htm
+share/doc/LPRng/chainingfilters.htm
+share/doc/LPRng/checkfornonprintable.htm
+share/doc/LPRng/checkpc.htm
+share/doc/LPRng/classpriority.htm
+share/doc/LPRng/cm.htm
+share/doc/LPRng/collateindex.pl
+share/doc/LPRng/configfile.htm
+share/doc/LPRng/controlfiles.htm
+share/doc/LPRng/controllingprintqueue.htm
+share/doc/LPRng/debugging.htm
+share/doc/LPRng/defaultrmrp.htm
+share/doc/LPRng/destinations.htm
+share/doc/LPRng/dict
+share/doc/LPRng/exitcodes.htm
+share/doc/LPRng/f36.htm
+share/doc/LPRng/faq.htm
+share/doc/LPRng/faqref.htm
+share/doc/LPRng/filterenvironmentvars.htm
+share/doc/LPRng/filterexitcodes.htm
+share/doc/LPRng/filteroptions.htm
+share/doc/LPRng/filters.htm
+share/doc/LPRng/forcefqdnhostname.htm
+share/doc/LPRng/forcelocalhost.htm
+share/doc/LPRng/genindex.sgml
+share/doc/LPRng/i11210.htm
+share/doc/LPRng/ifhp-VERSION
+share/doc/LPRng/ifhp.htm
+share/doc/LPRng/index.htm
+share/doc/LPRng/installation.htm
+share/doc/LPRng/introduction.htm
+share/doc/LPRng/jaggies.htm
+share/doc/LPRng/jobcompletion.htm
+share/doc/LPRng/jobcopies.htm
+share/doc/LPRng/jobfileformatconversion.htm
+share/doc/LPRng/lpc.htm
+share/doc/LPRng/jobfiles.htm
+share/doc/LPRng/jobformatsandfilterselection.htm
+share/doc/LPRng/jobremoval.htm
+share/doc/LPRng/jobsteps.htm
+share/doc/LPRng/jobtransfer.htm
+share/doc/LPRng/kerberos.htm
+share/doc/LPRng/license.enc
+share/doc/LPRng/license.htm
+share/doc/LPRng/license.txt
+share/doc/LPRng/linkbanner.gif
+share/doc/LPRng/links.html
+share/doc/LPRng/linux.htm
+share/doc/LPRng/lisa2000.jpg
+share/doc/LPRng/loadbalance.htm
+share/doc/LPRng/logfiles.htm
+share/doc/LPRng/lpcredirect.htm
+share/doc/LPRng/lpcreread.htm
+share/doc/LPRng/lpdbounce.htm
+share/doc/LPRng/lpf.htm
+share/doc/LPRng/lpq.htm
+share/doc/LPRng/lpr.htm
+share/doc/LPRng/lprbounce.htm
+share/doc/LPRng/lprm.htm
+share/doc/LPRng/lprngclients.htm
+share/doc/LPRng/lpsimulation.htm
+share/doc/LPRng/maillist.htm
+share/doc/LPRng/minfree.htm
+share/doc/LPRng/normalterm.htm
+share/doc/LPRng/ofdetails.htm
+share/doc/LPRng/opendevice.htm
+share/doc/LPRng/optionindex.htm
+share/doc/LPRng/p450.htm
+share/doc/LPRng/permspath.htm
+share/doc/LPRng/permsref.htm
+share/doc/LPRng/pr.htm
+share/doc/LPRng/printcappath.htm
+share/doc/LPRng/printcapref.htm
+share/doc/LPRng/printercomm.htm
+share/doc/LPRng/printingandchecking.htm
+share/doc/LPRng/printingjob.htm
+share/doc/LPRng/printjobfilters.htm
+share/doc/LPRng/printjobformats.htm
+share/doc/LPRng/qq.htm
+share/doc/LPRng/queuecontrolfile.htm
+share/doc/LPRng/queuelockfile.htm
+share/doc/LPRng/remotelogger.htm
+share/doc/LPRng/remotesupport.htm
+share/doc/LPRng/requireconfig.htm
+share/doc/LPRng/restoring.htm
+share/doc/LPRng/rfc1179.htm
+share/doc/LPRng/rfc1179.txt
+share/doc/LPRng/rfc1179ref.htm
+share/doc/LPRng/rg.htm
+share/doc/LPRng/safechars.htm
+share/doc/LPRng/sampleprintcap.htm
+share/doc/LPRng/secftp.htm
+share/doc/LPRng/secnetwork.htm
+share/doc/LPRng/secnis.htm
+share/doc/LPRng/secoh.htm
+share/doc/LPRng/secserial.htm
+share/doc/LPRng/selectingprintqueue.htm
+share/doc/LPRng/sendblockformat.htm
+share/doc/LPRng/serial.htm
+share/doc/LPRng/setuid.htm
+share/doc/LPRng/simple.htm
+share/doc/LPRng/smb.htm
+share/doc/LPRng/socketapi.htm
+share/doc/LPRng/spoolq.htm
+share/doc/LPRng/spoolqueue.htm
+share/doc/LPRng/stalledtime.htm
+share/doc/LPRng/star1.gif
+share/doc/LPRng/submitting.htm
+share/doc/LPRng/systemspecific.htm
+share/doc/LPRng/testing.htm
+share/doc/LPRng/topbanner.gif
+share/doc/LPRng/translateformat.htm
+share/doc/LPRng/tutorial.htm
+share/doc/LPRng/tutorialconfig.htm
+share/doc/LPRng/update.htm
+share/doc/LPRng/updateversion
+share/doc/LPRng/useidentifier.htm
+share/doc/LPRng/usergroup.htm
+share/doc/LPRng/usingcommandlineandprintcap.htm
+share/doc/LPRng/x10158.htm
+share/doc/LPRng/x10205.htm
+share/doc/LPRng/x10237.htm
+share/doc/LPRng/x10292.htm
+share/doc/LPRng/x10309.htm
+share/doc/LPRng/x10341.htm
+share/doc/LPRng/x10394.htm
+share/doc/LPRng/x10399.htm
+share/doc/LPRng/x10427.htm
+share/doc/LPRng/x10430.htm
+share/doc/LPRng/x10435.htm
+share/doc/LPRng/x10447.htm
+share/doc/LPRng/x11153.htm
+share/doc/LPRng/x11181.htm
+share/doc/LPRng/x119.htm
+share/doc/LPRng/x188.htm
+share/doc/LPRng/x197.htm
+share/doc/LPRng/x204.htm
+share/doc/LPRng/x209.htm
+share/doc/LPRng/x241.htm
+share/doc/LPRng/x255.htm
+share/doc/LPRng/x2691.htm
+share/doc/LPRng/x2751.htm
+share/doc/LPRng/x2783.htm
+share/doc/LPRng/x2806.htm
+share/doc/LPRng/x2881.htm
+share/doc/LPRng/x2980.htm
+share/doc/LPRng/x3039.htm
+share/doc/LPRng/x3072.htm
+share/doc/LPRng/x3106.htm
+share/doc/LPRng/x3209.htm
+share/doc/LPRng/x3245.htm
+share/doc/LPRng/x3292.htm
+share/doc/LPRng/x3337.htm
+share/doc/LPRng/x3415.htm
+share/doc/LPRng/x3516.htm
+share/doc/LPRng/x3589.htm
+share/doc/LPRng/x3707.htm
+share/doc/LPRng/x3739.htm
+share/doc/LPRng/x3931.htm
+share/doc/LPRng/x3937.htm
+share/doc/LPRng/x3943.htm
+share/doc/LPRng/x395.htm
+share/doc/LPRng/x3959.htm
+share/doc/LPRng/x3966.htm
+share/doc/LPRng/x4083.htm
+share/doc/LPRng/x4189.htm
+share/doc/LPRng/x435.htm
+share/doc/LPRng/x4381.htm
+share/doc/LPRng/x4388.htm
+share/doc/LPRng/x4399.htm
+share/doc/LPRng/x4410.htm
+share/doc/LPRng/x4428.htm
+share/doc/LPRng/x4528.htm
+share/doc/LPRng/x4577.htm
+share/doc/LPRng/x4589.htm
+share/doc/LPRng/x4598.htm
+share/doc/LPRng/x46.htm
+share/doc/LPRng/x4604.htm
+share/doc/LPRng/x4657.htm
+share/doc/LPRng/x4673.htm
+share/doc/LPRng/x4782.htm
+share/doc/LPRng/x4963.htm
+share/doc/LPRng/x4981.htm
+share/doc/LPRng/x4995.htm
+share/doc/LPRng/x5019.htm
+share/doc/LPRng/x51.htm
+share/doc/LPRng/x5485.htm
+share/doc/LPRng/x5511.htm
+share/doc/LPRng/x5523.htm
+share/doc/LPRng/x5540.htm
+share/doc/LPRng/x5574.htm
+share/doc/LPRng/x5601.htm
+share/doc/LPRng/x5870.htm
+share/doc/LPRng/x5983.htm
+share/doc/LPRng/x5997.htm
+share/doc/LPRng/x6018.htm
+share/doc/LPRng/x6415.htm
+share/doc/LPRng/x6559.htm
+share/doc/LPRng/x70.htm
+share/doc/LPRng/x7121.htm
+share/doc/LPRng/x7643.htm
+share/doc/LPRng/x8042.htm
+share/doc/LPRng/x812.htm
+share/doc/LPRng/x8312.htm
+share/doc/LPRng/x848.htm
+share/doc/LPRng/x8551.htm
+share/doc/LPRng/x8564.htm
+share/doc/LPRng/x8579.htm
+share/doc/LPRng/x8594.htm
+share/doc/LPRng/x8606.htm
+share/doc/LPRng/x8612.htm
+share/doc/LPRng/x8715.htm
+share/doc/LPRng/x8747.htm
+share/doc/LPRng/x882.htm
+share/doc/LPRng/x9014.htm
+share/doc/LPRng/x9040.htm
+share/doc/LPRng/x9107.htm
+share/doc/LPRng/x9233.htm
+share/doc/LPRng/x9284.htm
+share/doc/LPRng/x9295.htm
+share/doc/LPRng/x9310.htm
+share/doc/LPRng/x9693.htm
+share/doc/LPRng/y2k.txt
+share/doc/LPRng/x9729.htm
+share/doc/LPRng/x9932.htm
+share/doc/LPRng/x9955.htm
@dirrm share/doc/LPRng
@dirrm libexec/filters