aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--editors/codelite/Makefile4
-rw-r--r--www/hiawatha/Makefile3
2 files changed, 2 insertions, 5 deletions
diff --git a/editors/codelite/Makefile b/editors/codelite/Makefile
index 72225f26c6e8..e96a5913b069 100644
--- a/editors/codelite/Makefile
+++ b/editors/codelite/Makefile
@@ -23,10 +23,8 @@ CLANG_DESC= Clang code-completion
USE_WX= 2.9
WX_UNICODE= yes
USE_DOS2UNIX= *.cpp
-USES= gettext
+USES= gettext cmake:outsource
USE_LDCONFIG= lib/codelite
-USE_CMAKE= yes
-CMAKE_OUTSOURCE=yes
CMAKE_ARGS+= -DIS_FREEBSD=1 \
-DPREFIX=${PREFIX}
diff --git a/www/hiawatha/Makefile b/www/hiawatha/Makefile
index 13197262b4a9..fd116fb7ffdb 100644
--- a/www/hiawatha/Makefile
+++ b/www/hiawatha/Makefile
@@ -1,6 +1,5 @@
# Created by: Hugo Leisink
# $FreeBSD$
-#
PORTNAME= hiawatha
PORTVERSION= 9.1
@@ -21,7 +20,7 @@ MAN1= cgi-wrapper.1 hiawatha.1 ssi-cgi.1 wigwam.1
MAKE_JOBS_SAFE= yes
SUB_FILES= pkg-message
-USE_CMAKE= yes
+USES= cmake
USE_LDCONFIG= yes
USE_RC_SUBR= hiawatha
WANT_GNOME= yes