aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--lang/gcc5-aux/Makefile.common2
-rw-r--r--lang/gcc6-aux/Makefile2
2 files changed, 2 insertions, 2 deletions
diff --git a/lang/gcc5-aux/Makefile.common b/lang/gcc5-aux/Makefile.common
index 3ace4a60c6e0..e5d90a7e51da 100644
--- a/lang/gcc5-aux/Makefile.common
+++ b/lang/gcc5-aux/Makefile.common
@@ -6,7 +6,7 @@ LIB_DEPENDS= libgmp.so:math/gmp
LIB_DEPENDS+= libmpfr.so:math/mpfr
LIB_DEPENDS+= libmpc.so:math/mpc
-ONLY_FOR_ARCHS= i386 amd64
+ONLY_FOR_ARCHS= amd64 i386
GNU_CONFIGURE= yes
USES= gmake libtool perl5 tar:bzip2
diff --git a/lang/gcc6-aux/Makefile b/lang/gcc6-aux/Makefile
index dcb072300ac5..bedcbe64e1ab 100644
--- a/lang/gcc6-aux/Makefile
+++ b/lang/gcc6-aux/Makefile
@@ -49,7 +49,7 @@ BOOTSTRAP_DESC= Create bootstrap compiler (overrides other options)
.include <bsd.port.options.mk>
.if ${OPSYS} == FreeBSD
-ONLY_FOR_ARCHS= amd64 i386 aarch64
+ONLY_FOR_ARCHS= aarch64 amd64 i386
MODERN_BINUTILS= yes
. if ${ARCH} == aarch64
BOOTSTRAP_COMPILER= ada-bootstrap.aarch64.freebsd.120.tar.bz2