aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--emulators/linux_base-8/Makefile2
-rw-r--r--emulators/linux_base-rh-9/Makefile2
-rw-r--r--emulators/linux_base-suse-9.1/Makefile2
-rw-r--r--emulators/linux_base-suse-9.2/Makefile2
-rw-r--r--emulators/linux_base-suse-9.3/Makefile2
5 files changed, 5 insertions, 5 deletions
diff --git a/emulators/linux_base-8/Makefile b/emulators/linux_base-8/Makefile
index e1741a523e39..b65674c7c8de 100644
--- a/emulators/linux_base-8/Makefile
+++ b/emulators/linux_base-8/Makefile
@@ -93,7 +93,7 @@ RPMFLAGS= --root ${WRKSRC} --dbpath ${DBPATH} --nodeps \
--replacepkgs --ignoreos --ignorearch
RPMDIR= ${DISTDIR}/${DIST_SUBDIR}
-REMOVE_DIRS= boot dev home root tmp var/tmp usr/local usr/tmp
+REMOVE_DIRS= boot dev home initrd root tmp var/tmp usr/local usr/tmp
REMOVE_FILES= bin/df bin/su etc/exports etc/group etc/localtime \
etc/motd etc/passwd etc/printcap etc/services \
etc/protocols
diff --git a/emulators/linux_base-rh-9/Makefile b/emulators/linux_base-rh-9/Makefile
index e1741a523e39..b65674c7c8de 100644
--- a/emulators/linux_base-rh-9/Makefile
+++ b/emulators/linux_base-rh-9/Makefile
@@ -93,7 +93,7 @@ RPMFLAGS= --root ${WRKSRC} --dbpath ${DBPATH} --nodeps \
--replacepkgs --ignoreos --ignorearch
RPMDIR= ${DISTDIR}/${DIST_SUBDIR}
-REMOVE_DIRS= boot dev home root tmp var/tmp usr/local usr/tmp
+REMOVE_DIRS= boot dev home initrd root tmp var/tmp usr/local usr/tmp
REMOVE_FILES= bin/df bin/su etc/exports etc/group etc/localtime \
etc/motd etc/passwd etc/printcap etc/services \
etc/protocols
diff --git a/emulators/linux_base-suse-9.1/Makefile b/emulators/linux_base-suse-9.1/Makefile
index e1741a523e39..b65674c7c8de 100644
--- a/emulators/linux_base-suse-9.1/Makefile
+++ b/emulators/linux_base-suse-9.1/Makefile
@@ -93,7 +93,7 @@ RPMFLAGS= --root ${WRKSRC} --dbpath ${DBPATH} --nodeps \
--replacepkgs --ignoreos --ignorearch
RPMDIR= ${DISTDIR}/${DIST_SUBDIR}
-REMOVE_DIRS= boot dev home root tmp var/tmp usr/local usr/tmp
+REMOVE_DIRS= boot dev home initrd root tmp var/tmp usr/local usr/tmp
REMOVE_FILES= bin/df bin/su etc/exports etc/group etc/localtime \
etc/motd etc/passwd etc/printcap etc/services \
etc/protocols
diff --git a/emulators/linux_base-suse-9.2/Makefile b/emulators/linux_base-suse-9.2/Makefile
index e1741a523e39..b65674c7c8de 100644
--- a/emulators/linux_base-suse-9.2/Makefile
+++ b/emulators/linux_base-suse-9.2/Makefile
@@ -93,7 +93,7 @@ RPMFLAGS= --root ${WRKSRC} --dbpath ${DBPATH} --nodeps \
--replacepkgs --ignoreos --ignorearch
RPMDIR= ${DISTDIR}/${DIST_SUBDIR}
-REMOVE_DIRS= boot dev home root tmp var/tmp usr/local usr/tmp
+REMOVE_DIRS= boot dev home initrd root tmp var/tmp usr/local usr/tmp
REMOVE_FILES= bin/df bin/su etc/exports etc/group etc/localtime \
etc/motd etc/passwd etc/printcap etc/services \
etc/protocols
diff --git a/emulators/linux_base-suse-9.3/Makefile b/emulators/linux_base-suse-9.3/Makefile
index e1741a523e39..b65674c7c8de 100644
--- a/emulators/linux_base-suse-9.3/Makefile
+++ b/emulators/linux_base-suse-9.3/Makefile
@@ -93,7 +93,7 @@ RPMFLAGS= --root ${WRKSRC} --dbpath ${DBPATH} --nodeps \
--replacepkgs --ignoreos --ignorearch
RPMDIR= ${DISTDIR}/${DIST_SUBDIR}
-REMOVE_DIRS= boot dev home root tmp var/tmp usr/local usr/tmp
+REMOVE_DIRS= boot dev home initrd root tmp var/tmp usr/local usr/tmp
REMOVE_FILES= bin/df bin/su etc/exports etc/group etc/localtime \
etc/motd etc/passwd etc/printcap etc/services \
etc/protocols