aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--editors/apel-emacs/Makefile4
-rw-r--r--editors/apel/Makefile4
2 files changed, 4 insertions, 4 deletions
diff --git a/editors/apel-emacs/Makefile b/editors/apel-emacs/Makefile
index 9e8f45366158..b05ddb8990a7 100644
--- a/editors/apel-emacs/Makefile
+++ b/editors/apel-emacs/Makefile
@@ -38,8 +38,8 @@ ALL_TARGET?= elc
# depends on custom: emacs-19.34 or mule-19.34
.if (${EMACS_VER} == "19.34")
-BUILD_DEPENDS+= ${PREFIX}/${EMACS_LIBDIR_WITH_VER}/site-lisp/custom.el:${PORTSDIR}/editors/custom-${EMACS_PORT}
-RUN_DEPENDS+= ${PREFIX}/${EMACS_LIBDIR_WITH_VER}/site-lisp/custom.el:${PORTSDIR}/editors/custom-${EMACS_PORT}
+BUILD_DEPENDS+= ${PREFIX}/${EMACS_LIBDIR_WITH_VER}/site-lisp/custom.el:${PORTSDIR}/editors/custom-${EMACS_PORT_NAME}
+RUN_DEPENDS+= ${PREFIX}/${EMACS_LIBDIR_WITH_VER}/site-lisp/custom.el:${PORTSDIR}/editors/custom-${EMACS_PORT_NAME}
.endif
.if defined(EMACS_PACKAGESDIR)
BUILD_DEPENDS+= ${PREFIX}/${EMACS_LIBDIR}/xemacs-packages/lisp/xemacs-base/advice.el:${PORTSDIR}/editors/xemacs-sumo-packages
diff --git a/editors/apel/Makefile b/editors/apel/Makefile
index 9e8f45366158..b05ddb8990a7 100644
--- a/editors/apel/Makefile
+++ b/editors/apel/Makefile
@@ -38,8 +38,8 @@ ALL_TARGET?= elc
# depends on custom: emacs-19.34 or mule-19.34
.if (${EMACS_VER} == "19.34")
-BUILD_DEPENDS+= ${PREFIX}/${EMACS_LIBDIR_WITH_VER}/site-lisp/custom.el:${PORTSDIR}/editors/custom-${EMACS_PORT}
-RUN_DEPENDS+= ${PREFIX}/${EMACS_LIBDIR_WITH_VER}/site-lisp/custom.el:${PORTSDIR}/editors/custom-${EMACS_PORT}
+BUILD_DEPENDS+= ${PREFIX}/${EMACS_LIBDIR_WITH_VER}/site-lisp/custom.el:${PORTSDIR}/editors/custom-${EMACS_PORT_NAME}
+RUN_DEPENDS+= ${PREFIX}/${EMACS_LIBDIR_WITH_VER}/site-lisp/custom.el:${PORTSDIR}/editors/custom-${EMACS_PORT_NAME}
.endif
.if defined(EMACS_PACKAGESDIR)
BUILD_DEPENDS+= ${PREFIX}/${EMACS_LIBDIR}/xemacs-packages/lisp/xemacs-base/advice.el:${PORTSDIR}/editors/xemacs-sumo-packages