aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--www/mod_php3/scripts/configure.php2
-rw-r--r--www/mod_php4/scripts/configure.php2
-rw-r--r--www/mod_php5/scripts/configure.php2
3 files changed, 3 insertions, 3 deletions
diff --git a/www/mod_php3/scripts/configure.php b/www/mod_php3/scripts/configure.php
index 9bf8e6600213..2b140b8a4117 100644
--- a/www/mod_php3/scripts/configure.php
+++ b/www/mod_php3/scripts/configure.php
@@ -43,7 +43,7 @@ while [ "$1" ]; do
echo "PHP3_CONF_ARGS+= --with-zlib" >> ${CURDIR}/Makefile.inc
;;
\"MySQL\")
- echo "BUILD_DEPENDS+= mysql:\${PORTSDIR}/databases/mysql" >> ${CURDIR}/Makefile.inc
+ echo "BUILD_DEPENDS+= mysql:\${PORTSDIR}/databases/mysql321" >> ${CURDIR}/Makefile.inc
echo "PHP3_CONF_ARGS+= --with-mysql=\${PREFIX}" >> ${CURDIR}/Makefile.inc
;;
\"PostgresSQL\")
diff --git a/www/mod_php4/scripts/configure.php b/www/mod_php4/scripts/configure.php
index 9bf8e6600213..2b140b8a4117 100644
--- a/www/mod_php4/scripts/configure.php
+++ b/www/mod_php4/scripts/configure.php
@@ -43,7 +43,7 @@ while [ "$1" ]; do
echo "PHP3_CONF_ARGS+= --with-zlib" >> ${CURDIR}/Makefile.inc
;;
\"MySQL\")
- echo "BUILD_DEPENDS+= mysql:\${PORTSDIR}/databases/mysql" >> ${CURDIR}/Makefile.inc
+ echo "BUILD_DEPENDS+= mysql:\${PORTSDIR}/databases/mysql321" >> ${CURDIR}/Makefile.inc
echo "PHP3_CONF_ARGS+= --with-mysql=\${PREFIX}" >> ${CURDIR}/Makefile.inc
;;
\"PostgresSQL\")
diff --git a/www/mod_php5/scripts/configure.php b/www/mod_php5/scripts/configure.php
index 9bf8e6600213..2b140b8a4117 100644
--- a/www/mod_php5/scripts/configure.php
+++ b/www/mod_php5/scripts/configure.php
@@ -43,7 +43,7 @@ while [ "$1" ]; do
echo "PHP3_CONF_ARGS+= --with-zlib" >> ${CURDIR}/Makefile.inc
;;
\"MySQL\")
- echo "BUILD_DEPENDS+= mysql:\${PORTSDIR}/databases/mysql" >> ${CURDIR}/Makefile.inc
+ echo "BUILD_DEPENDS+= mysql:\${PORTSDIR}/databases/mysql321" >> ${CURDIR}/Makefile.inc
echo "PHP3_CONF_ARGS+= --with-mysql=\${PREFIX}" >> ${CURDIR}/Makefile.inc
;;
\"PostgresSQL\")